Results 1 to 6 of 6

Thread: Error message...Not the right winamp version, use winamp version 2.81"

  1. #1
    Newbie
    Join Date
    Oct 2003
    Posts
    47

    Error message...Not the right winamp version, use winamp version 2.81"

    Hi all,

    Wonder if anyone experience this problem:

    Whenever I put a short cut of ME .exe in the windows "startup" (so it will start immediately after windows bootup), ME 2.15 keep coming up with error message that said " Not the right winamp version, use winamp version 2.81" . But if I start it with doubble cliking the ME shortcut on the desktop, it will start up without any problem. I have tried to reinstall several times even with the latest download but the problem is still there. I'm running XP Pro with the latest update. Thanks in advance for any response.

  2. #2
    Newbie
    Join Date
    Apr 2004
    Location
    London
    Posts
    11
    Hi,
    i have same problem using windows 2000, only seemed to start after i upgraded to the latest verson from my previous version.

    Mark Ward

  3. #3
    I'm sorry, and you are....? frodobaggins's Avatar
    Join Date
    Jan 2003
    Location
    Ruston, LA
    Posts
    8,846
    Open up the shortcut(in the start menu) and make sure the working directory is there.
    That might be it.

    Frodo
    [H]4 Life
    My next generation Front End is right on schedule.
    It will be done sometime in the next generation.
    I'm a lesbian too.
    I am for hire!

  4. #4
    Newbie
    Join Date
    Oct 2003
    Posts
    47
    Quote Originally Posted by frodobaggins
    Open up the shortcut(in the start menu) and make sure the working directory is there.
    That might be it.

    Frodo
    Thanks Frodo,

    It turned out to be the Powerstrip shortcut that is also in the "startup" that's causing the problem. So I guess I can't have Powerstrip auto start together with ME. By the way, is Frodoplayer support any video files? I Intstalled it but only the MP3 files show up, when I go into video/movie it show an empty selection. Thanks.

  5. #5
    I'm sorry, and you are....? frodobaggins's Avatar
    Join Date
    Jan 2003
    Location
    Ruston, LA
    Posts
    8,846
    Quote Originally Posted by mereg
    Thanks Frodo,
    It turned out to be the Powerstrip shortcut that is also in the "startup" that's causing the problem. So I guess I can't have Powerstrip auto start together with ME. By the way, is Frodoplayer support any video files? I Intstalled it but only the MP3 files show up, when I go into video/movie it show an empty selection. Thanks.
    I don't think this is the appropriate area to discuss this. PM me or post in my forum.

    Frodo
    [H]4 Life
    My next generation Front End is right on schedule.
    It will be done sometime in the next generation.
    I'm a lesbian too.
    I am for hire!

  6. #6
    Newbie
    Join Date
    Oct 2003
    Posts
    47
    Quote Originally Posted by frodobaggins
    I don't think this is the appropriate area to discuss this. PM me or post in my forum.

    Frodo
    Ops...sorry got carry away. Will post in your forum. Thanks.

Similar Threads

  1. Winamp 5 final version out...Arby skin for winamp 5???
    By bankingdom in forum Software & Software Development
    Replies: 4
    Last Post: 12-27-2003, 10:10 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •