Results 1 to 6 of 6

Thread: Mouse pointer returns after Hibernation

  1. #1
    Variable Bitrate
    Join Date
    May 2004
    Posts
    335

    Mouse pointer returns after Hibernation

    I have ME set up to hide the mouse pointer and I am running WinXP however when I return from hibernation the mouse pointer appears. I am not hibernating from ME, I have my PC's power button wired into my dash and set to hibernate the PC. So I hibernate while I am in ME. It provides the fastest way to close and return to ME. Is there a way to fix this? I don't believe it would be a bug with the program but possibly a windows things. thanks!

  2. #2
    Man
    Man is offline
    Low Bitrate Man's Avatar
    Join Date
    Nov 2003
    Posts
    62
    Quote Originally Posted by tmar89
    I have ME set up to hide the mouse pointer and I am running WinXP however when I return from hibernation the mouse pointer appears. I am not hibernating from ME, I have my PC's power button wired into my dash and set to hibernate the PC. So I hibernate while I am in ME. It provides the fastest way to close and return to ME. Is there a way to fix this? I don't believe it would be a bug with the program but possibly a windows things. thanks!
    I don't know if its just my computers, or alot of people have false ideas in their heads. Hibernate does not provide the quickest boot time, it is suspend that does, well there is no boot from suspend and the new (well it isn't that new, whatever..) suspend mode suspend to ram or S3 allows the computer to be virtually off except the RAM is still powered off standby current. Music sounds for me in about 5 seconds (from pressing the power button) and the computer is usable in 10 (thats how long it takes for my CRT to warm up to a seeable state ~ 10mins to fully on )

    Anyway I do not think it is a windows problem, however I can not test it, yet it doesn't do it with standby (that I use) my cursor stays hidden (this is with a test I did, not in ME.)

  3. #3
    Newbie
    Join Date
    Jun 2004
    Posts
    17
    my trouble just like tmar89 .

    I want one way to solves it.

  4. #4
    ZR5
    ZR5 is offline
    Newbie
    Join Date
    Aug 2005
    Posts
    29
    I'm using ver 2.3.2 and have the same issue. The cursor is hidden when I hibernate from within ME but is shown upon resume. Not too big of a deal, just wondering if it is an easy fix.

  5. #5
    Variable Bitrate
    Join Date
    May 2004
    Posts
    335
    ZR5, I made a quick fix a while back where I made the cursor icon clear! Works like a charm for me!
    Solution to hiding the cursor for good (even with hibernation)

  6. #6
    ZR5
    ZR5 is offline
    Newbie
    Join Date
    Aug 2005
    Posts
    29
    Thanks, homey!

Similar Threads

  1. Mouse and Hibernation
    By slboytoy in forum Media Engine
    Replies: 6
    Last Post: 04-28-2004, 05:49 PM
  2. Replies: 1
    Last Post: 11-11-2003, 04:39 PM
  3. usb mouse stops working
    By corsamel in forum General Hardware Discussion
    Replies: 3
    Last Post: 10-18-2003, 06:53 AM
  4. using remote wonder as a mouse
    By parawing742 in forum Input Devices
    Replies: 8
    Last Post: 06-28-2003, 07:12 AM
  5. Windows pointer?
    By Bj in forum Software & Software Development
    Replies: 2
    Last Post: 11-16-2000, 07:24 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •