Page 1 of 2 12 LastLast
Results 1 to 10 of 11

Thread: For the love of Mediaengine...

  1. #1
    Maximum Bitrate
    Join Date
    Feb 2004
    Location
    NYC
    Posts
    597

    For the love of Mediaengine...

    For the love of Mediaengine...how do you exit back to windows with this thing? I know Mediacar has the function to have the exit/power button exits the program, not just hibernate, poweroff, and standby...

    Maybe I'm just too blind to find it...I've been using Ctrl+Alt+Del to quit the program.

  2. #2
    Variable Bitrate vcbb5's Avatar
    Join Date
    Aug 2002
    Location
    Kansas
    Posts
    400
    just click the top right usually. It usally has a red "shutdown" looking button, but there is an option to turn it off (but it should work if off or on)
    My Mazda 3s

    My Mazda 3s on Car Domain

    [||||||||||||||||||--] (90%)

  3. #3
    Maximum Bitrate brrman's Avatar
    Join Date
    Aug 2003
    Location
    Indianapolis, IN USA
    Posts
    523
    I thought there was a small button that does that?
    Make sure your skin has the function in it
    Car: 2000 Audi A4 Avant 1.8t
    Carputer 2.0: removed. Back to stock.

  4. #4
    Maximum Bitrate
    Join Date
    Feb 2004
    Location
    NYC
    Posts
    597
    I'm using the torque skin...and all I see is the little word shutdown...but that doesn't have the option to quit to windows.

  5. #5
    Low Bitrate
    Join Date
    Jul 2004
    Posts
    84
    same here, I just let go ME for other apps that I really liked more.

    I wasn't able to get out of ME except by cliking the Radio button which crashed the app.

    Oh and damn it was slooowwww, maybe it wasn't configured properly, but after trying some other interfaces here I clearly will stay away from this one for now.

    Etienne

  6. #6
    Maximum Bitrate CarComp's Avatar
    Join Date
    Oct 2001
    Location
    Indiana
    Posts
    515
    Has anyone here ever closed a window? Ever close internet explorer? Ever notice that X up there? Same X is in MediaEngine. Click it. Also you can get out by just clicking in the top right corner if the clean main menu option is turned on.
    Get MediaEngine !!!
    Media Engine Download

  7. #7
    Low Bitrate
    Join Date
    Mar 2003
    Location
    UK
    Posts
    105
    Celica VVTi
    EPIA M10000 Nehemiah, 160Gb HDD, 7" Lilliput VGA Touchscreen, Opus 150Watt PSU, Slimline DVD/CDRW, Road Runner

  8. #8
    C4M
    C4M is offline
    Maximum Bitrate C4M's Avatar
    Join Date
    Apr 2002
    Location
    Sydney, Australia
    Posts
    824
    Quote Originally Posted by MrSpace
    same here, I just let go ME for other apps that I really liked more.

    I wasn't able to get out of ME except by cliking the Radio button which crashed the app.

    Oh and damn it was slooowwww, maybe it wasn't configured properly, but after trying some other interfaces here I clearly will stay away from this one for now.
    Remind me to arrange to send you a refund for the nothing that you paid for this software.

    Goose.
    http://carpc.riposte.net
    I reserve all rights in connection to each post I author, without exception.

  9. #9
    Variable Bitrate
    Join Date
    Aug 2003
    Location
    Plymouth , MN
    Posts
    319
    Quote Originally Posted by nl4jy
    I'm using the torque skin...and all I see is the little word shutdown...but that doesn't have the option to quit to windows.

    Download skinmaker and maybe you will be able to figure out how to add the power button to the skin.
    2002 Chevrolet Avalanche
    Zotac NForce 610i ITX, 2GB RAM, 2.6 GHz Intel Pentium Dual Core CPU, 320 GB Hard Drive, 12' VGA touchscreen monitor, 3D mouse
    My Worklog : http://www.mp3car.com/vbulletin/work...avalanche.html

  10. #10
    Low Bitrate
    Join Date
    Jul 2004
    Posts
    84
    Quote Originally Posted by C4M
    Remind me to arrange to send you a refund for the nothing that you paid for this software.

    Goose.
    no thanks But it was a funny reply.

    I'm not bashing at the product, seeing that it's the sub section with the most replies in it, I can assume that it's a very good product and it's probably the most popular. It's just that my first experience was really bad. Anyways in the time that I build my computerto put in the car, I have plenty of time to reinstall and use the software on a fresh windows install to see if I get more errors.

    Didn't mean to bash. That's why I said I might not have configured it properly. Probably since I posted this right after my run I was still a little frustrated having to reboot, I should've waited to let the steam go down. Sorry

    Etienne

Page 1 of 2 12 LastLast

Similar Threads

  1. MediaEngine Development Progress Update
    By CarComp in forum Media Engine
    Replies: 23
    Last Post: 01-07-2005, 12:53 PM
  2. Mediaengine On Startup
    By ericdee in forum Media Engine
    Replies: 6
    Last Post: 04-22-2004, 08:42 AM
  3. MediaEngine 2.0.50
    By ZoLtRiX in forum ME Archive
    Replies: 0
    Last Post: 12-11-2003, 08:13 AM
  4. Replies: 4
    Last Post: 10-25-2003, 10:58 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •