Results 1 to 2 of 2

Thread: Scrolling Problems with ATI RW

  1. #1
    Newbie
    Join Date
    Dec 2003
    Posts
    18

    Scrolling Problems with ATI RW

    I'm not sure if anyone else has tried to use the ATI Remote Wonder as their remote, but I can't seem to get it to scroll through the lists 1 at a time...it just keeps skipping 2 unless i hold it and try and stop on the item i want, which can be quite tedious sometimes. I have it set on the X10 remote thing, but I'm not sure it's media engine that is the problem, maybe the remote's repeat rate. Does anyone know how to fix this??

  2. #2
    Help me learn to do my research before I open my big mouth. Serial Thrilla's Avatar
    Join Date
    Dec 2004
    Location
    Fl.
    Posts
    20

    Thumbs up RemoteWonder will work...

    Hey there Powers. I'm using the same exact remote as a temp for my prototype CarPC. Mine works great for what you're asking it to do... but here's how I've set it up. I do not have the remote enabled... the RemoteWonder acts more like a keyboard, so what you have to do it clear your keyboard command list and then reprogram your keys to use for your remote. For your "Up" keyboard key, press the up arrow button on the remote... same for down... On your select, press the "Ok" key in the middle of arrow keys. I then programed the vis. for the #1 button, the music playlist for #2, back for #7... and then the other numbers, well I programed them for something but thoses are really the only ones I use for it. The play and stop buttons of the remote don't seam to work, as they're the same funtions as any media buttons on other keyboards, remotes, what-not, and MediaEngine does not want to work with them. It does the same for my MediaCenter 2005 remote.

    So, use your ATI RemoteWonder for now... but as I'm going to have to do, you're going to have to buy a (cheap looking) X10 remote, as MediaEngine doesn't work well on the play / stop / ff / rw buttons. Good luck.

Similar Threads

  1. ATI Remote Wonder vs. Media Center remote
    By Don 944 LA in forum Input Devices
    Replies: 3
    Last Post: 11-28-2004, 07:41 PM
  2. Problems scrolling and volume control
    By Bentlyb3 in forum Media Engine
    Replies: 3
    Last Post: 11-23-2004, 03:49 AM
  3. Dell Inspiron 8200 & Lilliput TS problems?
    By bkpsu in forum LCD/Display
    Replies: 1
    Last Post: 08-15-2004, 01:55 PM
  4. FS ATI Technology R360 graphic card
    By l4tran in forum Classified Archive
    Replies: 0
    Last Post: 08-14-2004, 09:37 AM
  5. ATI Radeon 7500 VE PCI & Audigy 2 ZS issues
    By jzgt in forum General Hardware Discussion
    Replies: 2
    Last Post: 02-26-2004, 03:06 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •