Page 2 of 4 FirstFirst 1234 LastLast
Results 11 to 20 of 35

Thread: Need help setting the XM up.

  1. #11
    Maximum Bitrate gizmomkr's Avatar
    Join Date
    Dec 2000
    Location
    Smyrna, Ga, USA
    Posts
    778
    Still nothing on this... humm.

    I tried everything... and all the other XM Apps I have work fine... I tried with both a "real" com port on my Via M1000 and a serial USB ... Again, all is well outside of ME... and was working in the previous beta using 3rd party xm launch app...
    Gizmo-
    Techonlogy on Wheels
    http://www.hjnetworks.com/car

  2. #12
    Maximum Bitrate phat_bastard's Avatar
    Join Date
    Sep 2002
    Location
    St.Louis, MO
    Posts
    549
    There's a problem with the portion of the xm code that searches for the receiver. I've not had a chance to try and flush it out, and I'm not sure if it's what's causing the problem with the timetrax cable either. Hopefully I'll be able to take a look at it soon - I've not heard from CarComp for several months now. I'll post back here if I need to take you up on your offer isaakian.
    '01 Chevy Xtreme Stepside (pics)

    FIC K7MNF-64 / Athlon 3200 | 256 DDR | 120 GB 7.2k WD
    WinXP Pro | MediaEngine | 12.1 VGA TFT Touch|Creative CIMR-100
    350w Vector | 320w mATX PS | Hellroaring BIC95150 | ButterflySDC

  3. #13
    Newbie isaakian's Avatar
    Join Date
    Mar 2005
    Location
    NJ
    Posts
    16
    Ok; my offer still stands for you too then phat_bastard. message me on this site so it emails me~

  4. #14
    Maximum Bitrate gizmomkr's Avatar
    Join Date
    Dec 2000
    Location
    Smyrna, Ga, USA
    Posts
    778
    Other than the above, is there a way to force it NOT to search ? I have a valid chanel list from the previous install... I just need it to stop "hunting"
    Gizmo-
    Techonlogy on Wheels
    http://www.hjnetworks.com/car

  5. #15
    Maximum Bitrate CarComp's Avatar
    Join Date
    Oct 2001
    Location
    Indiana
    Posts
    515
    I'm still around... Just got married and bought a house and a dog etc...
    Get MediaEngine !!!
    Media Engine Download

  6. #16
    Newbie Scooter2's Avatar
    Join Date
    May 2005
    Location
    Missouri
    Posts
    7

    solution to XM problem

    I have been having the problem of having the program (among others) not able to run my XM radio. Been driving me nuts. 1st problem if you use a standard com port windows will open com 1 and when your software tries to run it then says it already open.

    Solution put a timer on your power to your XM direct 60 seconds. After the computer boots then your xm comes up and boom, your ready to listen. I'm building it up in the next week or so.. have the plans done, just have to do the work.

    It ran fine with frodo. when I got to media engine it wouldn't start up. a friend of mine compiled a small program to init the com 1 port and then your ready to fly....
    I don't care how I get there as long as it's fast....

  7. #17
    I'm sorry, and you are....? frodobaggins's Avatar
    Join Date
    Jan 2003
    Location
    Ruston, LA
    Posts
    8,846
    Quote Originally Posted by CarComp
    I'm still around... Just got married and bought a house and a dog etc...
    Congrats !
    [H]4 Life
    My next generation Front End is right on schedule.
    It will be done sometime in the next generation.
    I'm a lesbian too.
    I am for hire!

  8. #18
    Maximum Bitrate CarComp's Avatar
    Join Date
    Oct 2001
    Location
    Indiana
    Posts
    515
    Yo frodo, thanks.. Btw... care to share the your XM commander code?
    Get MediaEngine !!!
    Media Engine Download

  9. #19
    I'm sorry, and you are....? frodobaggins's Avatar
    Join Date
    Jan 2003
    Location
    Ruston, LA
    Posts
    8,846
    Quote Originally Posted by CarComp
    Yo frodo, thanks.. Btw... care to share the your XM commander code?
    You are welcome to use my new service if you would like.
    Or contact me, and we can work through any issues with
    your xm code.
    [H]4 Life
    My next generation Front End is right on schedule.
    It will be done sometime in the next generation.
    I'm a lesbian too.
    I am for hire!

  10. #20
    Maximum Bitrate phat_bastard's Avatar
    Join Date
    Sep 2002
    Location
    St.Louis, MO
    Posts
    549
    Thanks to some excellent help from isaakian, I've found out why we were having problems initializing the xmdirect. I hope to have the fix for this tested and released by the end of the week. Thanks anyway for the offer frodo.
    '01 Chevy Xtreme Stepside (pics)

    FIC K7MNF-64 / Athlon 3200 | 256 DDR | 120 GB 7.2k WD
    WinXP Pro | MediaEngine | 12.1 VGA TFT Touch|Creative CIMR-100
    350w Vector | 320w mATX PS | Hellroaring BIC95150 | ButterflySDC

Page 2 of 4 FirstFirst 1234 LastLast

Similar Threads

  1. XM Equipment CHEAP! XM Direct $29!!!!
    By hevnsnt in forum General Hardware Discussion
    Replies: 55
    Last Post: 04-11-2006, 09:18 PM
  2. Possible to split XM Direct cable to computer and XM commander?
    By Jemmi in forum General Hardware Discussion
    Replies: 3
    Last Post: 12-14-2005, 02:07 PM
  3. Replies: 1
    Last Post: 02-10-2005, 01:54 AM
  4. XM Direct digital adapter or XM PC cable with SkyFi2???
    By LATEOTT in forum Hardware Development
    Replies: 0
    Last Post: 01-19-2005, 02:18 PM
  5. Using an XM direct as an XMPCR
    By dacndar in forum General Hardware Discussion
    Replies: 20
    Last Post: 10-17-2004, 01:21 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •