Results 1 to 2 of 2

Thread: can't get certain file extensions to work

  1. #1
    Newbie
    Join Date
    Apr 2005
    Location
    Charleston, SC
    Posts
    15

    can't get certain file extensions to work

    alright, i can't get wma/wmv to work in 2.1.5. i added the file extensions to the list in setup, didn't work. so i set the default handler for all wma/wmv files to winamp, still didn't work. so i copied all the plugins from the windows media player to the media engine folder, still didn't work (it didn't even copy over any existing files). what do i need to do?

    also, every once in a while, when i start up media engine, it says "winamp version .... should be used" and i have to load media engine again for it to work. what should i do about this? i am using the winamp that came with media engine. i haven't tried out the new beta, but maybe it fixes these problems.

    thanks!

  2. #2
    Newbie
    Join Date
    Apr 2005
    Location
    Charleston, SC
    Posts
    15
    anyone?

Similar Threads

  1. Replies: 22
    Last Post: 01-05-2005, 01:47 PM
  2. cannot get lilli touch to work anymore
    By delussional77 in forum LCD/Display
    Replies: 12
    Last Post: 10-12-2004, 01:52 PM
  3. my menu button doesn't work on my skin
    By gambit32 in forum FrodoPlayer
    Replies: 11
    Last Post: 10-02-2004, 08:53 PM
  4. Frodo: Work Harder, Work Faster..
    By hevnsnt in forum FrodoPlayer
    Replies: 13
    Last Post: 09-24-2004, 04:09 PM
  5. Replies: 4
    Last Post: 11-18-2002, 09:59 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •