Page 1 of 2 12 LastLast
Results 1 to 10 of 11

Thread: all buttons gone in GPS. full screened, can't exit

  1. #1
    Newbie
    Join Date
    Aug 2005
    Posts
    8

    all buttons gone in GPS. full screened, can't exit

    when i load the gps software (street atlas 2005) from either the main menu or the menu from the mp3 player...the street atlas loads but i am missing ALL the mediaengine buttons. i have no music controls..and i can not exit the gps software. the gps is FULL screen and b/c i am running it from media engine, i do not have a X at the top left or anything. so i am stuck. since i do not have a keyboard, i must restart the computer. help
    thanks

  2. #2
    Constant Bitrate
    Join Date
    Mar 2005
    Posts
    112
    Quote Originally Posted by vdoubleu
    when i load the gps software (street atlas 2005) from either the main menu or the menu from the mp3 player...the street atlas loads but i am missing ALL the mediaengine buttons. i have no music controls..and i can not exit the gps software. the gps is FULL screen and b/c i am running it from media engine, i do not have a X at the top left or anything. so i am stuck. since i do not have a keyboard, i must restart the computer. help
    thanks
    same problem here .

  3. #3
    Variable Bitrate
    Join Date
    Mar 2004
    Location
    New Jersey
    Posts
    351
    can you post a screenshot of the problem?
    -Jack
    2006 Chrysler 300C AWD
    Samsung Galaxy Tab In dash

  4. #4
    Newbie
    Join Date
    Apr 2004
    Location
    Bremen/Germany
    Posts
    11

    same problem:

    ok, not the GPS-Prog. but for Example:
    Attached Images Attached Images  

  5. #5
    Variable Bitrate
    Join Date
    Mar 2004
    Location
    New Jersey
    Posts
    351
    Quote Originally Posted by Stephan-HB
    ok, not the GPS-Prog. but for Example:

    Ok i got ya... ill have a file fix when i get home tonight..

    I think i know exactly whats wrong.
    -Jack
    2006 Chrysler 300C AWD
    Samsung Galaxy Tab In dash

  6. #6
    Variable Bitrate
    Join Date
    Mar 2004
    Location
    New Jersey
    Posts
    351
    Try replacing this file within mediaengine. let me know if this helps at all..
    Attached Files Attached Files
    -Jack
    2006 Chrysler 300C AWD
    Samsung Galaxy Tab In dash

  7. #7
    Newbie
    Join Date
    Aug 2005
    Posts
    8
    couple problems with the file.

    First, i did not have that file to begin with.

    Putting it in the GPS directory, nothing changed.

    The two files in the GPS directory was default and the new file.

    When i deleted the default file, the gps software loaded, then the entire screen went blank except the bottom. On the bottom of the screen was the return button (where it should have been).

    I should mention that previously, my problem was that the radio and return buttons showed AS street atlas was loading, but when it finished loading, it disappeared. Now I do not see the gps sw, just the return button. Regardless where i click, I will be returned to the music.

  8. #8
    Newbie
    Join Date
    Aug 2005
    Posts
    8
    OH, and the guy that posted the pic has a black border...as in you can see that Media Engine is still running in the background. I get nothing. ALL i see is the GPS software. NO border. Just the software full screened but no X in the corner or a bar where the maximize, minimize buttons reside.

  9. #9
    Newbie
    Join Date
    Apr 2004
    Location
    Bremen/Germany
    Posts
    11

    on my touchscreen you can´t see the Border too.

    For testing and moddeling i use my Notebook, there is a better resolution
    i think, there is a problem with the skin. Because, if i use the "audi_V4"-skin, you can see the lower Border, but no Control-Buttons for music on the left.
    See Example. Next Problem on the Audi skin: On the main menue i changed the "Naviation" Buttom Funktion in the *.skn and it works fine. But in the Playlist the is a "GPS"-Button who links to "ext.apps." Can I EASY change it?
    Attached Images Attached Images  

  10. #10
    Newbie
    Join Date
    Apr 2004
    Location
    Bremen/Germany
    Posts
    11

    iám too stupid for this...

    i can´t find the bottom for "NAVIGATION" for change it. Please help me!!
    Attached Images Attached Images  

Page 1 of 2 12 LastLast

Similar Threads

  1. How-To: Relocating Screen Buttons
    By Altimat in forum Fabrication
    Replies: 41
    Last Post: 11-07-2007, 04:48 PM
  2. Replies: 17
    Last Post: 02-19-2007, 05:21 PM
  3. Getting Started with GPS
    By grepzen in forum The FAQ Emporium
    Replies: 12
    Last Post: 09-26-2006, 06:54 AM
  4. Full Screen for your GPS map!
    By moahdib in forum GPS
    Replies: 36
    Last Post: 11-22-2004, 04:30 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •