Page 2 of 2 FirstFirst 12
Results 11 to 12 of 12

Thread: ME 2.3.2 hangs on "LOAD" screen

  1. #11
    Constant Bitrate
    Join Date
    Jan 2004
    Posts
    142
    Can i get the PM link to!

    I have to stop the car and open the trunk, each time it freeses on the loading screen.

  2. #12
    zsh
    zsh is offline
    Newbie zsh's Avatar
    Join Date
    Jan 2005
    Location
    Sweden
    Posts
    22
    Quote Originally Posted by phat_bastard
    Most of your issues have been fixed - I'll send you a PM with the link to download the test build.

    The only issue I haven't resolved is reaching the end of a large MPEG stream - but I'll try to get figure this out sometime over the weekend or early next week.

    would like that one as well.
    -Xenarc 700TS
    -P4 2.0 GHz, DIN size, 512 RAM, 80 Gb hdd, DVD/CD
    -Usb GPS, FM modulator
    -OBD2 interface
    -Frodoplayer & Destinator frontend

Page 2 of 2 FirstFirst 12

Similar Threads

  1. Anyone care to help me with a mystery screen?
    By Rover_Eli in forum LCD/Display
    Replies: 34
    Last Post: 03-27-2007, 08:34 PM
  2. Replies: 4
    Last Post: 01-29-2005, 07:35 PM
  3. Replies: 5
    Last Post: 04-30-2004, 12:25 PM
  4. Gamecube screen
    By junior in forum LCD/Display
    Replies: 7
    Last Post: 11-24-2003, 07:38 AM
  5. BMW pre-installed system - TFT ?
    By tsingsu in forum LCD/Display
    Replies: 11
    Last Post: 08-05-2002, 03:16 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •