Results 1 to 3 of 3

Thread: GPS not found--but supposed to shut down

  1. #1
    Newbie
    Join Date
    Jan 2005
    Location
    Fairfax, VA
    Posts
    24

    GPS not found--but supposed to shut down

    Hello,

    I've recently been trying my hand at my own skins... and even trying out other peoples skins I have downloaded. For some reason every "shutdown" button when pressed says "GPS not found". Is there a reason for this? I've run the mediaskin editor and the function of the button is "shut down". Info you might need.

    OS: win2k
    CPU: p3
    MediEngV:2.2.3? (new one)

  2. #2
    Maximum Bitrate phat_bastard's Avatar
    Join Date
    Sep 2002
    Location
    St.Louis, MO
    Posts
    549
    Look here.
    '01 Chevy Xtreme Stepside (pics)

    FIC K7MNF-64 / Athlon 3200 | 256 DDR | 120 GB 7.2k WD
    WinXP Pro | MediaEngine | 12.1 VGA TFT Touch|Creative CIMR-100
    350w Vector | 320w mATX PS | Hellroaring BIC95150 | ButterflySDC

  3. #3
    Newbie ReDiculum's Avatar
    Join Date
    Apr 2005
    Location
    Zurich / Switzerland
    Posts
    12
    got the same. so the problem is about the skin not signing the correct name on the buttons? so all skins have to be remaked with the new skinmaker version to work correctly with the actual ME version?

    MediaEngine Official FAQ

Similar Threads

  1. Replies: 91
    Last Post: 11-07-2006, 04:47 PM
  2. Replies: 11
    Last Post: 01-31-2006, 03:37 AM
  3. Newbie's guide
    By EBFoxbat in forum Newbie
    Replies: 6
    Last Post: 02-08-2005, 10:06 AM
  4. Replies: 9
    Last Post: 01-19-2005, 09:52 AM
  5. Found a GPS receiver.
    By anothamp3frk in forum General Hardware Discussion
    Replies: 2
    Last Post: 07-15-2002, 04:20 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •