Results 1 to 4 of 4

Thread: Media Engine Video play

  1. #1
    Newbie
    Join Date
    Mar 2005
    Posts
    6

    Media Engine Video play

    Hi,
    I am sorry i don;t know how to create new post so asking here. can any one tell me how to play a video in media engine. I have movies on my hard disk and i try to map them as i did for MP3. when i play then i get a message saying that there is no cd in the CD-ROM drive.
    I would appreciate your help
    with regards
    Andy

  2. #2
    Maximum Bitrate phat_bastard's Avatar
    Join Date
    Sep 2002
    Location
    St.Louis, MO
    Posts
    549
    Can you please explain what you mean when you say you 'try to map them...'?

    I'm not sure what's giving you that 'no cd' message, but I'm relatively sure it's not coming from Media Engine.
    '01 Chevy Xtreme Stepside (pics)

    FIC K7MNF-64 / Athlon 3200 | 256 DDR | 120 GB 7.2k WD
    WinXP Pro | MediaEngine | 12.1 VGA TFT Touch|Creative CIMR-100
    350w Vector | 320w mATX PS | Hellroaring BIC95150 | ButterflySDC

  3. #3
    Newbie
    Join Date
    Mar 2005
    Posts
    6

    Media Engine Video play

    Hi,
    When i select "watch movies" then its give me the error message as i said. What i mean by maping is when i movie all movies files to media directory and update databse list i still see the same message. I am trying to play movies from my hard disk rather than CD ROM.
    most of my movie exteions are MPEG and normally i use VLC player to view but i can not see them through media engine.
    i would appreciate your help
    regards
    Anant

  4. #4
    Maximum Bitrate phat_bastard's Avatar
    Join Date
    Sep 2002
    Location
    St.Louis, MO
    Posts
    549
    You need to browse to the movies you want to play first to create a playlist. Building the database doesn't build any lists of media to play for you, it simply indexes your media for faster browsing.
    '01 Chevy Xtreme Stepside (pics)

    FIC K7MNF-64 / Athlon 3200 | 256 DDR | 120 GB 7.2k WD
    WinXP Pro | MediaEngine | 12.1 VGA TFT Touch|Creative CIMR-100
    350w Vector | 320w mATX PS | Hellroaring BIC95150 | ButterflySDC

Similar Threads

  1. AAARGHHH!! Help! Cant play any video
    By spaceman in forum General MP3Car Discussion
    Replies: 2
    Last Post: 06-16-2005, 04:32 PM
  2. Replies: 14
    Last Post: 07-16-2004, 11:47 AM
  3. Media Engine Skin Idea
    By danxbox in forum Media Engine
    Replies: 4
    Last Post: 06-16-2004, 05:46 AM
  4. Video capture for media engine.
    By Custommx3 in forum ME Archive
    Replies: 1
    Last Post: 09-12-2003, 02:41 PM
  5. Linux version of Media Engine
    By The Undertaker in forum ME Archive
    Replies: 14
    Last Post: 07-20-2003, 05:28 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •