Results 1 to 9 of 9

Thread: 2.3.4 and XM issue

  1. #1
    Variable Bitrate
    Join Date
    May 2004
    Posts
    335

    2.3.4 and XM issue

    When I open the XM view and select a channel, the station plays and when I start paging down through the channels, the interface throws me back to the main screen and the XM still plays. When I go back to the XM screen, I can select another channel but it doesn't tune to the channel. And when I exit ME, XM still plays unless I shut the computer down.

    In previous releases, I've experienced a similar problem when I tried to change XM stations. It wouldn't change.

  2. #2
    Maximum Bitrate phat_bastard's Avatar
    Join Date
    Sep 2002
    Location
    St.Louis, MO
    Posts
    549
    I'm aware of this, and I should have a fixed build ready in a week or so.
    '01 Chevy Xtreme Stepside (pics)

    FIC K7MNF-64 / Athlon 3200 | 256 DDR | 120 GB 7.2k WD
    WinXP Pro | MediaEngine | 12.1 VGA TFT Touch|Creative CIMR-100
    350w Vector | 320w mATX PS | Hellroaring BIC95150 | ButterflySDC

  3. #3
    Variable Bitrate
    Join Date
    May 2004
    Posts
    335
    Ok, thanks! Good work!

  4. #4
    Newbie
    Join Date
    Mar 2005
    Posts
    16
    thanks phat B

  5. #5
    Maximum Bitrate phat_bastard's Avatar
    Join Date
    Sep 2002
    Location
    St.Louis, MO
    Posts
    549
    wait, let me rephrase that...

    I should have a fixed build ready in a week or so for everyone except those of you who participated in the xm test group. You know who you are, the ones who didn't respond to my emails for three weeks. No soup for you. I'd put a wink here, but I'm not sure if I'm kidding just yet...
    '01 Chevy Xtreme Stepside (pics)

    FIC K7MNF-64 / Athlon 3200 | 256 DDR | 120 GB 7.2k WD
    WinXP Pro | MediaEngine | 12.1 VGA TFT Touch|Creative CIMR-100
    350w Vector | 320w mATX PS | Hellroaring BIC95150 | ButterflySDC

  6. #6
    MySQL Error jcdillin's Avatar
    Join Date
    May 2003
    Location
    Miami, FL
    Posts
    4,043
    Yeah, tisk tisk, not responding to emails or sending log files, or anything.


    肚子笑痛了
    S60 Install

  7. #7
    Newbie
    Join Date
    Mar 2005
    Posts
    16
    that'd be me. i apologize for not doing my part for the xm test group.
    i've been really busy but still doesn't excuse me from not sharing. sorry once again.

  8. #8
    Variable Bitrate
    Join Date
    Nov 2004
    Posts
    242
    This goes for me too. Just haven't had that much time to tinker with my setup lately. Sorry phat!

  9. #9
    Maximum Bitrate phat_bastard's Avatar
    Join Date
    Sep 2002
    Location
    St.Louis, MO
    Posts
    549
    Actually, that'd be all of you but the one guy that begged to be added to the group after you all had the final build. I tried to impress upon you all the importance of testing the second build out thoroughly and getting me feedback and debug data _BEFORE_ the release, but we're way past that. I guess the next time you folks start begging for fixes I'll just point you to the donation button...

    I just got caught up at work and hopefully I'll be able to get some work done on this over the next few days.

    Quote Originally Posted by tsai
    that'd be me. i apologize for not doing my part for the xm test group. i've been really busy but still doesn't excuse me from not sharing. sorry once again.
    '01 Chevy Xtreme Stepside (pics)

    FIC K7MNF-64 / Athlon 3200 | 256 DDR | 120 GB 7.2k WD
    WinXP Pro | MediaEngine | 12.1 VGA TFT Touch|Creative CIMR-100
    350w Vector | 320w mATX PS | Hellroaring BIC95150 | ButterflySDC

Similar Threads

  1. Replies: 42
    Last Post: 12-11-2009, 02:36 PM
  2. XM changing channel issue and more
    By tmar89 in forum Media Engine
    Replies: 9
    Last Post: 04-24-2006, 02:09 PM
  3. XM Satellite Radio to Unveil XM Advanced Services at 2006 Consumer
    By Will Albers in forum General MP3Car Discussion
    Replies: 2
    Last Post: 03-27-2006, 08:49 PM
  4. XM Direct Audio Issue
    By beckkl in forum General Hardware Discussion
    Replies: 9
    Last Post: 01-18-2005, 10:14 AM
  5. Using an XM direct as an XMPCR
    By dacndar in forum General Hardware Discussion
    Replies: 20
    Last Post: 10-17-2004, 01:21 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •