Results 1 to 4 of 4

Thread: Need some help using ME

  1. #1
    Low Bitrate
    Join Date
    Mar 2005
    Posts
    61

    Need some help using ME

    So I click my music or DVD and select a DVD. It starts playing and I decide I want to listen to something else. How do I get back to the list? I have tried all the buttons, but when I go back to the main menu and try to rechoose it keep starting the same selection over and I cant figure out why for the life of me. How do I get back to the browse music list?
    What can I say, I love Volvos:
    Volvo 740 with 5.0 mustang conversion (totaled)
    Volvo 740 stock (sold)
    Volvo 940se (sold)
    Volvo 850 T-5R yellow (sold)
    Volvo S70 T5SE
    Volvo C70
    Volvo 850R with a long list of mods

  2. #2
    Low Bitrate
    Join Date
    Mar 2005
    Posts
    61
    34 people have seen this so far, and no one knows how to do something that every ME user must know how to do? Even tell me to search if you think it would help, but I tried. Someone just say something.
    What can I say, I love Volvos:
    Volvo 740 with 5.0 mustang conversion (totaled)
    Volvo 740 stock (sold)
    Volvo 940se (sold)
    Volvo 850 T-5R yellow (sold)
    Volvo S70 T5SE
    Volvo C70
    Volvo 850R with a long list of mods

  3. #3
    Maximum Bitrate phat_bastard's Avatar
    Join Date
    Sep 2002
    Location
    St.Louis, MO
    Posts
    549
    Try 'Browse Media'.

    On a related topic, the effort you put into your second post chastising everyone who read your first one and thought to themselves 'what a lazy f**k', might have been better spent exploring the interface. I think my then 7 year old (he's now 9) spent about ten minutes figuring out how to use MediaEngine to his satisfaction.
    '01 Chevy Xtreme Stepside (pics)

    FIC K7MNF-64 / Athlon 3200 | 256 DDR | 120 GB 7.2k WD
    WinXP Pro | MediaEngine | 12.1 VGA TFT Touch|Creative CIMR-100
    350w Vector | 320w mATX PS | Hellroaring BIC95150 | ButterflySDC

  4. #4
    Newbie TEC_Ghost's Avatar
    Join Date
    Jul 2005
    Location
    Kansas
    Posts
    26
    Yeah man, the interface is pretty damn self explanitory...
    Car: 2003 Chevy Cavalier
    Cpu: 800mhz, 512mb ram, 133mhz fsb, 40gig hd.
    Install Progress[|||||||||||||||||||||||||] 95%
    Fixing Sound System

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •