Results 1 to 5 of 5

Thread: fm does have sound

  1. #1
    Newbie
    Join Date
    Dec 2003
    Posts
    14

    fm doesn't have sound

    When i try to llisten to the radio is doesn't play any sound. It works with the regualar d-link software and it looks like it's playing in ME because the time is going. I've tryed changing different audio controls and such but nothing seems to make a difference. Any thoughts?

  2. #2
    DCS
    DCS is offline
    Low Bitrate
    Join Date
    Jan 2005
    Location
    Winfield, KS
    Posts
    65
    The only thing I can think of is to be sure you have the correct input selected in the ME configuration screen.

  3. #3
    Newbie
    Join Date
    Dec 2003
    Posts
    14
    I selected Mic In and Line In and had them correctly configured too.. hm.
    This is just on a desktop pc so maybe some setting somewhere will be different in the car. I don't know.

  4. #4
    DCS
    DCS is offline
    Low Bitrate
    Join Date
    Jan 2005
    Location
    Winfield, KS
    Posts
    65
    Another thing...make sure you have the d-link enabled in ME (I think it is under the xm/radio tab) You have to check the box for the d-link tuner.
    You could also check your system's volume control and make sure the input is not muted.
    You may also want to check the hardware listed in your systems Device Manager to make see it is listed and has the proper driver installed.
    I use the same tuner and it works fine for me in Media Engine.
    Hope that helps!

  5. #5
    Newbie
    Join Date
    Dec 2003
    Posts
    14
    everything is selected in ME and the radio works fine with the d-link software. Nothing is muted anywhere. I'm at a loss here. I have no idea what's going on with it. Like I said tho, this is just a pc that i'm screwing around with so perhaps it will work on my carpc (that i'm still working on).
    Any other thoughts?

Similar Threads

  1. Sound Card discussion, 4.1, sound quality, need help
    By jedi7001 in forum General Hardware Discussion
    Replies: 1
    Last Post: 05-19-2005, 10:47 AM
  2. Sound Quality with External USB Soundcard
    By nirvanades in forum General Hardware Discussion
    Replies: 3
    Last Post: 08-12-2004, 06:34 PM
  3. Via M mobo with FM Modulator Sound Quality
    By swingpoha in forum Car Audio
    Replies: 8
    Last Post: 08-02-2004, 03:29 PM
  4. Best possible sound quality
    By ST43LTH in forum General Hardware Discussion
    Replies: 17
    Last Post: 07-06-2004, 09:10 AM
  5. Need advice on which sound card to use
    By mtmsol in forum General Hardware Discussion
    Replies: 2
    Last Post: 06-22-2001, 01:39 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •