Results 1 to 4 of 4

Thread: loading / reacting time of media engine

  1. #1
    Low Bitrate
    Join Date
    Jul 2006
    Location
    Georgia
    Posts
    59

    Question loading / reacting time of media engine

    I just downloaded MediaEngine and run it over a 1.8 xeon dual processor, 1GB RAM, SCSI Harddrive. Now, I'm new to this but why does it take the application so long to respond? I have no other application running, even set the main function of MediaEngine correct.

    It can't be my RAM, my processor or even my harddrive (the harddrive is SCSI and its even faster then a normal ATA HardDrive/or a SATA HardDrive). My hardware is set correct!

    It takes quiet a bit to change from one screen to another. I'm used to click and it goes straight to the next. so is it the application itsself? IF, then what other application would you suggest???

    Thanks guys

  2. #2
    Variable Bitrate Tim Lake's Avatar
    Join Date
    Oct 2005
    Location
    Bedford, UK
    Posts
    230
    It's certainly not a power issue, my set up is a Via 10k so the cpu is 1ghz and i'm on 512 ram and a standard 2.5" lappy hard drive.

    Works fine for me, nice and nippy
    VIA M10000
    512Mb RAM
    30Gb 2.5" HDD
    Bluetooth, 802.11g, GPS
    Silverstone USB DAC
    Consult (ODB)
    CarTFT K500
    Carnetix P1290
    NLited XP with Road Runner and MapMonkey

  3. #3
    Low Bitrate scott011422's Avatar
    Join Date
    Sep 2003
    Location
    Genoa, Il
    Posts
    96
    Yea, I'd check you configuration. I'm on 1.5 ghz with 250 ram and a 100gb 2.5 hard drive. There is NO lag, and I'm on a touchscreen.
    It's not what you buy............It's what you build

  4. #4
    Maximum Bitrate CarComp's Avatar
    Join Date
    Oct 2001
    Location
    Indiana
    Posts
    516
    Its not going to be instantaneous. Theres a lot more going on in there than you would think when you change screens. Normal "lag" would be 1-2 seconds from the Browse Playlists to the Play Music screen.
    Get MediaEngine !!!
    Media Engine Download

Similar Threads

  1. Windows Vista W/nView!
    By 97GST in forum Operating System Optimization
    Replies: 8
    Last Post: 04-01-2006, 09:46 PM
  2. Adding text-to-speech functionality to Media Engine
    By skippy76 in forum Media Engine
    Replies: 14
    Last Post: 04-19-2004, 02:38 AM
  3. Media Engine does not save Radio Playlist...
    By Jeeve5 in forum ME Archive
    Replies: 2
    Last Post: 12-20-2003, 07:37 AM
  4. Requirements for Media Engine
    By MP3Corrado in forum ME Archive
    Replies: 5
    Last Post: 08-14-2003, 08:22 AM
  5. Media Engine Audio Problem
    By _maelstrom in forum ME Archive
    Replies: 2
    Last Post: 08-07-2003, 09:32 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •