Results 1 to 6 of 6

Thread: Display help please

  1. #1
    Newbie
    Join Date
    Jan 2007
    Location
    derby england
    Posts
    18

    Unhappy Display help please

    I've got a problem with the display on my carpc, the screen starts rolling as soon as windows boots up, it didn't do this until i installed media engine. Now it even does it if i don't use M.E. as the explorer, It works fine on my monitor indoors just no on the screen in the car, I've tried changing the resolution but that hasn't helped. Any Ideas anyone?

  2. #2
    Variable Bitrate
    Join Date
    Jan 2007
    Location
    Szeged, Hungary
    Posts
    293
    Try to check the NTSC/PAL settings both in the BIOS and under Windows display.

  3. #3
    Newbie
    Join Date
    Jan 2007
    Location
    derby england
    Posts
    18
    I've tried that and still not working, thanks for the help anyway. Can anyone suggest a different frontend programme? I've tried roadrunner but that froze up the computer

  4. #4
    Constant Bitrate ZtH01's Avatar
    Join Date
    Jan 2006
    Location
    Mankato, MN
    Posts
    116
    Quote Originally Posted by christie View Post
    I've tried that and still not working, thanks for the help anyway. Can anyone suggest a different frontend programme? I've tried roadrunner but that froze up the computer
    You need to get the display issue sorted first. Installing a new front end won't fix anything, and it'll be mighty difficult to get it installed with a rolling display.

    Try changing the refresh rate, if the res didn't do anything.
    -ZtH01
    "It's my belief that my big balls should be held every night"

  5. #5
    Variable Bitrate
    Join Date
    Jan 2007
    Location
    Szeged, Hungary
    Posts
    293
    Then try to reduce the refresh rate/color depth.
    What your monitor said about the parameters (in OSD menu, when your desktop monitor is on)?
    Are these within the specification of your car monitor?

  6. #6
    Newbie
    Join Date
    Jan 2007
    Location
    derby england
    Posts
    18
    Thanks for all the advice. I reinstalled windows and that sorted the problem

Similar Threads

  1. Replies: 4
    Last Post: 02-24-2009, 04:19 AM
  2. Replies: 20
    Last Post: 06-11-2006, 11:08 PM
  3. Transreflective Upgrade - The Review
    By nameeri in forum LCD/Display
    Replies: 119
    Last Post: 06-07-2006, 01:35 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •