Page 1 of 3 123 LastLast
Results 1 to 10 of 23

Thread: DVD Player not working - yes I have the codecs!

  1. #1
    Newbie peterdeg's Avatar
    Join Date
    Feb 2007
    Location
    Australia
    Posts
    12

    Question DVD Player not working - yes I have the codecs!

    Ok people what am I doing wrong - pulling my hair out here.

    Have installed ME 2.3.5.
    When I select Movies, I get the 'Browse by directory' list.
    There's no way to select the DVD drive ( D: )

    | I don't get the Browse CD/DVD drive option as seen in the screenshot on mediaengine.org
    | http://mediaengine.org/images/progimages/browseall.jpg

    I can quite happily watch the DVDs using Windows Media Player v10 and VLC 0.8.6a, so I don't believe it's a codec issue.

    What am I doing wrong?

  2. #2
    Maximum Bitrate pRoFiT's Avatar
    Join Date
    Apr 2005
    Location
    Fresno, CA
    Posts
    798
    Okay first off not to be rude to phat_bastard. media engine hasn't had any updates since early 2006. Try RoadRunner, centrafuse or frodoplayer. Try searching a little more in the mediaengine area first.

    I tried to get it to run but VISTA doesn't like it Guess i should download all the front ends and see what works with vista while i have it installed.
    Um, I guess this is where you put something witty.WITTY

    My Web site, in the design stage. http://home.comcast.net/~cstrachn

    Modified RRSkinEditor http://www.mp3car.com/vbulletin/rr-skins/65723-rrskineditor-bugs-fixes-comments-current-progress-outdated.html

  3. #3
    Maximum Bitrate phat_bastard's Avatar
    Join Date
    Sep 2002
    Location
    St.Louis, MO
    Posts
    549
    Quote Originally Posted by peterdeg View Post
    When I select Movies, I get the 'Browse by directory' list.
    There's no way to select the DVD drive ( D: )
    What am I doing wrong?
    Are you able to see audio cds and / or cds / dvds with media files on them (i.e. non-dvd video compliant filesystem)?

    Quote Originally Posted by pRoFiT
    Okay first off not to be rude to phat_bastard. media engine hasn't had any updates since early 2006.
    The last revision was released 11/13/2006 which I would hardly consider "early 2006". While I don't discourage anyone from trying out other interfaces, this isn't what he was asking for so I'd appreciate it if you'd not dilute support requests with your misinformed opinions. Further, if you'd like to lodge a complaint regarding support under Vista, it might be more polite and productive to start your own thread relevant to that where others may express their interest in Vista support.
    '01 Chevy Xtreme Stepside (pics)

    FIC K7MNF-64 / Athlon 3200 | 256 DDR | 120 GB 7.2k WD
    WinXP Pro | MediaEngine | 12.1 VGA TFT Touch|Creative CIMR-100
    350w Vector | 320w mATX PS | Hellroaring BIC95150 | ButterflySDC

  4. #4
    Newbie peterdeg's Avatar
    Join Date
    Feb 2007
    Location
    Australia
    Posts
    12
    Quote Originally Posted by phat_bastard View Post
    Are you able to see audio cds and / or cds / dvds with media files on them (i.e. non-dvd video compliant filesystem)?
    No.

    More info though.
    In poking around the settings file, I thought it unusual that CDDriveLetter was set to D:\ so I manually changed it to D:
    Restarted, and had a look at the settings - the drive was set to NONE.
    There was no drive listed in the drop-down selector.
    Exited and confirmed that the settings file had NONE configured.
    Restarted and again looked at the settings - no drive listed.
    I had to manually change NONE to D:\ for the setting to stick.

    It's almost like ME can't actually find the drive at all.

    | Only 'funny' with this setup is that the dvd is on the secondary controller. Would that affect things?
    Home built PC - PIII 933MHz, 256MB, 40GB, DVD, 14" touch screen, XP SP2.
    All enclosed in the nastiest MDF box you've ever seen.

  5. #5
    Maximum Bitrate pRoFiT's Avatar
    Join Date
    Apr 2005
    Location
    Fresno, CA
    Posts
    798
    Quote Originally Posted by phat_bastard View Post
    Are you able to see audio cds and / or cds / dvds with media files on them (i.e. non-dvd video compliant filesystem)?



    The last revision was released 11/13/2006 which I would hardly consider "early 2006". While I don't discourage anyone from trying out other interfaces, this isn't what he was asking for so I'd appreciate it if you'd not dilute support requests with your misinformed opinions. Further, if you'd like to lodge a complaint regarding support under Vista, it might be more polite and productive to start your own thread relevant to that where others may express their interest in Vista support.
    Hmm. My mistake, I looked at the latest software and looked at the post date and not the software date. I see how i messed up. Like i started my post. "Not to be rude" to you.

    Anyways, peterdeg: did you get it to work or do you still need help.
    Attached Images Attached Images  
    Um, I guess this is where you put something witty.WITTY

    My Web site, in the design stage. http://home.comcast.net/~cstrachn

    Modified RRSkinEditor http://www.mp3car.com/vbulletin/showthread.php?t=65723

  6. #6
    Newbie peterdeg's Avatar
    Join Date
    Feb 2007
    Location
    Australia
    Posts
    12
    Quote Originally Posted by pRoFiT View Post
    Anyways, peterdeg: did you get it to work or do you still need help.
    Still going bald.

    Have tried a few other front ends (frodo, mobilemediacentre, roadrunner) and they're ok with the dvd, so have to think this is a ME specific issue.

    And having tried all the others, I must say I want ME - it seems to cope with OziExplorer (gps mapping software)
    Home built PC - PIII 933MHz, 256MB, 40GB, DVD, 14" touch screen, XP SP2.
    All enclosed in the nastiest MDF box you've ever seen.

  7. #7
    Maximum Bitrate pRoFiT's Avatar
    Join Date
    Apr 2005
    Location
    Fresno, CA
    Posts
    798
    When I setup ME all I had to do was select d:\ as my dvd/cd drive. Then i put in a movie dvd and selected "watch movies" then clicked on browse cd/dvd drive and clicked on the movie and it played. do you have a movie in the drive?
    Um, I guess this is where you put something witty.WITTY

    My Web site, in the design stage. http://home.comcast.net/~cstrachn

    Modified RRSkinEditor http://www.mp3car.com/vbulletin/showthread.php?t=65723

  8. #8
    Newbie peterdeg's Avatar
    Join Date
    Feb 2007
    Location
    Australia
    Posts
    12
    Quote Originally Posted by pRoFiT View Post
    do you have a movie in the drive?
    Definately!
    Have tried different disks. All ok with other front ends, windows media player and VLC media player.

    It's only ME that can't find the disk/drive.
    Home built PC - PIII 933MHz, 256MB, 40GB, DVD, 14" touch screen, XP SP2.
    All enclosed in the nastiest MDF box you've ever seen.

  9. #9
    Maximum Bitrate pRoFiT's Avatar
    Join Date
    Apr 2005
    Location
    Fresno, CA
    Posts
    798
    Could be your nasty MDF box causing problems Ive tried music cd and DVD and both worked right off the bat. The image you linked too in your first post. I get the same thing browse cd/dvd here is what i have in settings. My dvd drive is also on the secondary ide controller from my motherboard.

    I guess phat_bastard was right. All i have are misinformed opinions. Maybe someone else has had this happen to them and will answer your posts better then me. Im just an RR FanBoy

    Good luck. Keep reading.
    Attached Images Attached Images  
    Um, I guess this is where you put something witty.WITTY

    My Web site, in the design stage. http://home.comcast.net/~cstrachn

    Modified RRSkinEditor http://www.mp3car.com/vbulletin/showthread.php?t=65723

  10. #10
    Maximum Bitrate phat_bastard's Avatar
    Join Date
    Sep 2002
    Location
    St.Louis, MO
    Posts
    549
    Quote Originally Posted by peterdeg View Post
    Only 'funny' with this setup is that the dvd is on the secondary controller. Would that affect things?
    No. Is it possible that your cd / dvd drive letter isn't d: (i.e. launch explorer and verify)? Might you have a virtual cd emulator such as Daemon Tools installed?
    '01 Chevy Xtreme Stepside (pics)

    FIC K7MNF-64 / Athlon 3200 | 256 DDR | 120 GB 7.2k WD
    WinXP Pro | MediaEngine | 12.1 VGA TFT Touch|Creative CIMR-100
    350w Vector | 320w mATX PS | Hellroaring BIC95150 | ButterflySDC

Page 1 of 3 123 LastLast

Similar Threads

  1. Installed the DVD player..now my subs arent working :(
    By Jir1984 in forum General MP3Car Discussion
    Replies: 7
    Last Post: 02-13-2007, 11:54 AM
  2. FS: Apex AD-600 DVD player (the infamous DVD player!)
    By justintime in forum Classified Archive
    Replies: 3
    Last Post: 11-18-2005, 07:11 PM
  3. PS2 as my DVD player?
    By Skipjacks in forum Off Topic
    Replies: 4
    Last Post: 02-14-2005, 06:41 PM
  4. no DVD picture w/ media player and nvdvd
    By warnockm in forum General Hardware Discussion
    Replies: 2
    Last Post: 01-04-2005, 08:29 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •