Page 1 of 27 1234567891011 ... LastLast
Results 1 to 10 of 270

Thread: MEDIACAR V1.0 is now available

  1. #1
    MediaCar Developer/Moderator
    Join Date
    Feb 2003
    Location
    Belgium
    Posts
    520

    Thumbs up MEDIACAR V1.4 [Updated 10/05]

    Software section here :
    http://www.media-car.fr.st
    (Web site only in French for the moment but the images are universal and the translator of google is a good friend )

    V1.5:
    Big News :
    - Day/Night mode added !
    You can now define a day and night Gamma color correction for each Skin and switch between the two in manual and in automatic with a timer. (See the "Appearance" tab)
    - The Audio Browser supports now an image and a text description of the playlist folder or single file, It work like the Video browser.

    Bugs corrected :
    - "I have two subfolders in the video folder that I would like to browse, which at the moment is only possible if there is a video file in the top level folder. I think you search for video files in the folder on opening, can it be changed to include subfolders?" Corrected

    V1.4:
    News :
    - option to always mute the line-in on exit or not
    - GPS menu is comming up only on click onto the top status bar

    Bugs corrected :
    - "One problem is still there. When I start external GPS software e.g. Roadscout a new screen appears in the front but the programm screen is in the back even I unchecked the embedded option."
    Corrected for external GPS software and external DVD software.
    -"When the nav is in off postion the cordinates change and the green light is blinking. When i change it to another mode is see 1 red blink and the cordinates update stops and there is no lock on the position."
    corrected, The NMEA stream will be correctly processed for all GPS receivers now.
    -"When i press track in gps it freezes the screen im in.
    It seems to work if i dont touch anything, but obviously i cant see my position."
    Maybe corrected with the update of the NMEA stream process.



    V1.3:
    News :
    - option to choose the function of the exit button and new menu to choose what to do at the exit.

    Bugs corrected :
    - "Hey I just downloaded MediaCar but when I install, the process stops and I get the following message:Could not find symbol: DllUnregisterServer", normally corrected, try it.
    -"I have also something strange with the mixer. When I put the bass up, it goes down. This problem is with each frequency. Is it a bug or do I have to change something in winamp?", corrected

    V1.2:
    News :
    - Gps mode, zoom and font size are now stored and resumed on start.
    - Video and audio are resumed at the last positions.
    - Audio player playing on start.
    - Option to use or not ID3 Tag.
    - Option to load also first level of sub-folders in the playlist selected.

    Bugs corrected :
    - "Don't know if this is mentioned yet... but there is a bug when you hit play, with nothing in the playlist. You might want to disable the button with nothing in the list..."
    - "sometimes the cursor disappears in the "select video" list, just like it does on the main video play screen. You have to click the button again to bring it back."
    - "There is a bug in the CPU usage. When you first start playing mp3s, it will use 30% CPU on my athlon 1800 (too high). Then start the vis. and it goes to 100% (normal). Then stop the vis. and it will be sitting on ~2% (good!), still playing the mp3s."

    V1.1:
    - Big bug if there is no CD-rom reader on the PC is corrected (Runtime error ' 5 ')
    - Possibility to define files extensions up to 4 characters in setup (For .MPEG file for example)
    - The mouse pointer disappears during the reading of video


    Many thanks to www.carmedia.org members :
    -Drogon for many Gfx of this Version 1, the inspiration provided and for the excellent beta tests.
    - All betas testers : Skytos, Wetwag, Cedromast and Pt Cruiser.
    - The moderators of www.carmedia.org for the private section MEDIACAR which facilitated final work.
    And all the others I forget.

    www.media-car.fr.st
    The first Belgian PC fully integrated in a car :)

  2. #2
    FLAC chut's Avatar
    Join Date
    Jul 2003
    Location
    San Antonio, TX. USA
    Posts
    1,375
    Looks Great!
    I especially like the zoom feature in video. I have one question...Why can't I show more than one track at a time in my MP3 listing?

    Peter
    Stop Buying New Music CD's.
    Hit The RIAA where it lives.

    Indash Motorized 7", Epia Nehimiah, 512 MB, 80 GB, DVD, Wireless G, XP Pro, XM PCR, Kenwwod 5 Channel 1200 Watt Amp.

  3. #3
    Constant Bitrate
    Join Date
    Oct 2002
    Location
    Alaska
    Posts
    203
    Quote Originally Posted by chut
    Looks Great!
    I especially like the zoom feature in video. I have one question...Why can't I show more than one track at a time in my MP3 listing?

    Peter

    Yea, i am having the same problem, are we doing somthing wrong??? When i get that figured out this software is sweet man!!! great work

  4. #4
    Variable Bitrate
    Join Date
    Sep 2003
    Location
    Austin, TX
    Posts
    344
    I LOVE IT! I only have one song showing though. :/

    Is there a way I can add another Winamp plugin?

  5. #5
    MediaCar Developer/Moderator
    Join Date
    Feb 2003
    Location
    Belgium
    Posts
    520
    How have you structured your audio folders ?

    In mediacar the "playlists" are simply folders with audio files inside
    www.media-car.fr.st
    The first Belgian PC fully integrated in a car :)

  6. #6
    MediaCar Developer/Moderator
    Join Date
    Feb 2003
    Location
    Belgium
    Posts
    520
    I have found the problem, there is a bug with Regional settings, I correct this immediatly and upload a new version.

    For this time try to change your regional settings to "French".
    www.media-car.fr.st
    The first Belgian PC fully integrated in a car :)

  7. #7
    Constant Bitrate
    Join Date
    Oct 2002
    Location
    Alaska
    Posts
    203
    Yes, I have it structured like that.. Ex, C:\mp3\misc in the folder misc, there is only .mp3 files.. even when i point it to this directoy, or even just C:\mp3 only the top song is shown in the playlist box. And "List" button, where i presume you can browse to other folders, simply does now show anything at all.

    When I select the next or previous buttons, for the next track, it does flash and you can almost see a slection bar going to the next song, but it does not stay on the screen of course. It looks like the software isnt properly displaying the playlist. Any tips??

  8. #8
    Constant Bitrate
    Join Date
    Oct 2002
    Location
    Alaska
    Posts
    203
    Yes, that fixed it Coyote. And just in case anyone doesnt know hoto make that change, it's in the Control Panel under Date, Time, Language, and Regional Options.

    Now i like the software!!! Great work man

  9. #9
    Variable Bitrate Freeman's Avatar
    Join Date
    Aug 2003
    Location
    Australia
    Posts
    261
    just installed mediacar and a few questions...

    ~ How do i edit the settings after the intial setup.
    ~ i get a runtime error '5': Invalid procedure call or argument.. when ever i run movies or mp3's
    It aint no family car.

    SEE MK2 At : -
    http://www.mp3car.com/vbulletin/showthread.php?t=22810

  10. #10
    Maximum Bitrate PTCruiser's Avatar
    Join Date
    Oct 2002
    Location
    Switzerland
    Posts
    476
    MDR coyotte:

    You made the bug from mediaengine in french version !

    As said in the french forum &%@# good job!
    Epia M9000, lili 7" vga&touch & 2xTM-7002S compo, camera with reversed image, 2.5" 60 GB, 256Mb DDR, Opus 90W, GPS usb... AND MEDIACRUISER of course!

Page 1 of 27 1234567891011 ... LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •