Page 1 of 3 123 LastLast
Results 1 to 10 of 22

Thread: Mediacar V1.8

  1. #1
    MediaCar Developer/Moderator
    Join Date
    Feb 2003
    Location
    Belgium
    Posts
    520

    Mediacar V1.8

    Software section here :
    http://www.media-car.fr.st
    (Web site only in French for the moment but the images are universal and the translator of google is a good friend )

    V1.8:
    News :

    - The gamma correction use now API and not DIRECTX then all problems betwee video, external software, ... and DIRECTX are solved, You can now apply the gamlm correction to each module and also when playing XVID or Winamp visualisation
    Bugs corrected :
    - "Runtime error 13" at startup corrected
    - "When I click on the album the directory, and enter directory, to browse the MP3s the artwork is no longer displayed. My MP3 are organized artist/album/songs ..." corrected



    V1.7:
    News :

    - Winamp playlists are now supported, a new module to manage(create, modify, delete, ...) the playlist is also in development.
    - There is new options to chose to run the winamp visualisation embedded or not and to specify the name of the visualisation window to found (Before, mediacar always try to find a window with a name like "*AVS*"). Now you can use the visualisation that you want, simply specify the good name, generic caractère "*" are suported.
    - Option added to Hide the mouse when Mediacar start.

    V1.6:
    News :

    - All your parameters are now restaured when you instal a new version
    - It's now Winamp 2.91 in the package with ogg plugin, but the AVS plugin is the V2.5 from the previous Winamp version because the AVS V2.6 give problem to be run emmbeded in another software.
    - Some parameters not used are removed from all the skin definition file.

    Bugs corrected :
    - "When resuming windows after hibrenation I get a:run-time error '-2005532222 (887601c2)' automation error" Corrected
    - The incompatibility between gamma gestion and Xvid Codec when the color deep is set to 32 Bits is corrected, to do this I need to always unload the video file when I apply gamma correction and reload it after gamma correction is disabled then the time to comeback to the videoplayer from the mixer or video browser will be a little bigger but it's actually the only solution that I have found.

    V1.5:
    Big News :

    - Day/Night mode added !
    You can now define a day and night Gamma color correction for each Skin and switch between the two in manual and in automatic with a timer. (See the "Appearance" tab)
    - The Audio Browser supports now an image and a text description of the playlist folder or single file, It work like the Video browser.

    Bugs corrected :
    - "I have two subfolders in the video folder that I would like to browse, which at the moment is only possible if there is a video file in the top level folder. I think you search for video files in the folder on opening, can it be changed to include subfolders?" Corrected

    V1.4:
    News :

    - option to always mute the line-in on exit or not
    - GPS menu is comming up only on click onto the top status bar

    Bugs corrected :

    - "One problem is still there. When I start external GPS software e.g. Roadscout a new screen appears in the front but the programm screen is in the back even I unchecked the embedded option."
    Corrected for external GPS software and external DVD software.
    -"When the nav is in off postion the cordinates change and the green light is blinking. When i change it to another mode is see 1 red blink and the cordinates update stops and there is no lock on the position."
    corrected, The NMEA stream will be correctly processed for all GPS receivers now.
    -"When i press track in gps it freezes the screen im in.
    It seems to work if i dont touch anything, but obviously i cant see my position."
    Maybe corrected with the update of the NMEA stream process.



    V1.3:
    News :

    - option to choose the function of the exit button and new menu to choose what to do at the exit.

    Bugs corrected :
    - "Hey I just downloaded MediaCar but when I install, the process stops and I get the following message:Could not find symbol: DllUnregisterServer", normally corrected, try it.
    -"I have also something strange with the mixer. When I put the bass up, it goes down. This problem is with each frequency. Is it a bug or do I have to change something in winamp?", corrected

    V1.2:
    News :

    - Gps mode, zoom and font size are now stored and resumed on start.
    - Video and audio are resumed at the last positions.
    - Audio player playing on start.
    - Option to use or not ID3 Tag.
    - Option to load also first level of sub-folders in the playlist selected.

    Bugs corrected :
    - "Don't know if this is mentioned yet... but there is a bug when you hit play, with nothing in the playlist. You might want to disable the button with nothing in the list..."
    - "sometimes the cursor disappears in the "select video" list, just like it does on the main video play screen. You have to click the button again to bring it back."
    - "There is a bug in the CPU usage. When you first start playing mp3s, it will use 30% CPU on my athlon 1800 (too high). Then start the vis. and it goes to 100% (normal). Then stop the vis. and it will be sitting on ~2% (good!), still playing the mp3s."

    V1.1:
    - Big bug if there is no CD-rom reader on the PC is corrected (Runtime error ' 5 ')
    - Possibility to define files extensions up to 4 characters in setup (For .MPEG file for example)
    - The mouse pointer disappears during the reading of video


    Many thanks to www.carmedia.org members :
    -Drogon for many Gfx of this Version 1, the inspiration provided and for the excellent beta tests.
    - All betas testers : Skytos, Wetwag, Cedromast and Pt Cruiser.
    - The moderators of www.carmedia.org for the private section MEDIACAR which facilitated final work.
    And all the others I forget.
    www.media-car.fr.st
    The first Belgian PC fully integrated in a car :)

  2. #2
    Maximum Bitrate Naamanf's Avatar
    Join Date
    Sep 2003
    Location
    Colorado
    Posts
    508
    And the hits keep rolling. Keep up the awsome work.
    2007 Tahoe
    Opus with iBase 896 and Pentium M 735 Transflective Xenarc Alpine DVA-9861, PXA-H900, Sinfoni 45X2 (2) 90x2, Genesis Dual Mono, JL 1000/1 (2), Focal Be tweeters, ScanSpeak Revelator Mids, Dynaudio MW170, Dayton 12" Ref.

    My Install

  3. #3
    Constant Bitrate mindtool's Avatar
    Join Date
    Oct 2003
    Location
    Mesa, Arizona
    Posts
    142
    Yay the visualizations work!!! Yay. Finally! Awesome stuff here man. I'm coming down with the new FireSkull skin to top your good stuff with a strong and bold look.
    2006 Ford F-150 Lariat SuperCrew 5.4L
    StreetDeck
    Project: [■■■■■■■■■-] 90% complete (reconfiguration phase)
    Status report:
    -Configuring and wiring the camera system

    http://www.necevil.com/gallery/index...el=album&id=20

  4. #4
    FLAC chut's Avatar
    Join Date
    Jul 2003
    Location
    San Antonio, TX. USA
    Posts
    1,375
    Hi Coyote,

    I got a small problem with V1.8. I installed it on my laptop and am getting an error when Itry to start. the program starts up the config screen but no matter what I change the "ok" button is always greyed out. I can only close this window by clicking the X in the top right hand corner. And when I do that I get an error message that reads " run-time error 5 invalid procedure call or arguement" this error comes up when I try pressing the MP3 button. Thought you might wanna know

    Hi Again,
    I removed the 1.8 and tried reinstalling the program and got a series of errors like this one. Does 1.8 require that an earlier version be installed before hand?
    Attached Images Attached Images  
    Stop Buying New Music CD's.
    Hit The RIAA where it lives.

    Indash Motorized 7", Epia Nehimiah, 512 MB, 80 GB, DVD, Wireless G, XP Pro, XM PCR, Kenwwod 5 Channel 1200 Watt Amp.

  5. #5
    Maximum Bitrate 00CericaRuss's Avatar
    Join Date
    Jul 2002
    Location
    San Rafael, CA, USA
    Posts
    682
    maybe try closing the copy of winamp that's in your tray???

    just a longshot

  6. #6
    FLAC chut's Avatar
    Join Date
    Jul 2003
    Location
    San Antonio, TX. USA
    Posts
    1,375
    Yep!
    I should'a thought of that myself. I got the hiccups.
    Thanks
    Stop Buying New Music CD's.
    Hit The RIAA where it lives.

    Indash Motorized 7", Epia Nehimiah, 512 MB, 80 GB, DVD, Wireless G, XP Pro, XM PCR, Kenwwod 5 Channel 1200 Watt Amp.

  7. #7
    Newbie djjazzman's Avatar
    Join Date
    May 2003
    Location
    MS
    Posts
    54
    am getting an error when Itry to start. the program starts up the config screen but no matter what I change the "ok" button is always greyed out. I can only close this window by clicking the X in the top right hand corner. And when I do that I get an error message that reads " run-time error 5 invalid procedure call or arguement" this error comes up when I try pressing the MP3 button.
    Chut, same thing here. Tried uninstalling and reinstalling no luck also tried it on another machine both are XP pro.

  8. #8
    FLAC chut's Avatar
    Join Date
    Jul 2003
    Location
    San Antonio, TX. USA
    Posts
    1,375
    Well, when I unloaded the winamp agent, I didn't get the errors anymore.
    Stop Buying New Music CD's.
    Hit The RIAA where it lives.

    Indash Motorized 7", Epia Nehimiah, 512 MB, 80 GB, DVD, Wireless G, XP Pro, XM PCR, Kenwwod 5 Channel 1200 Watt Amp.

  9. #9
    Maximum Bitrate 00CericaRuss's Avatar
    Join Date
    Jul 2002
    Location
    San Rafael, CA, USA
    Posts
    682
    so did it install and work properly?

  10. #10
    Newbie djjazzman's Avatar
    Join Date
    May 2003
    Location
    MS
    Posts
    54
    Still no luck here same problem. I closed it and stopped winamp from booting. The only other software I have on it is for my ATI card I did the same for it. Still the OK and Cancel buttons are greyed out.

Page 1 of 3 123 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •