Page 20 of 37 FirstFirst ... 101112131415161718192021222324252627282930 ... LastLast
Results 191 to 200 of 367

Thread: Official Bug report

  1. #191
    Constant Bitrate
    Join Date
    Aug 2003
    Location
    HOME CHICAGO, NOW IN Greensboro
    Posts
    185

    Street Atlas - issues

    Hi,

    when I start my gps, the screen opens completely w/o the title bar or the MC top bar. I cant after that go back to MC . My be I am making a mistake. when I take out the additional window string I get back the SA title bar and then I can go back to say the dvd or mp3. However, when I try to get back to gps it does not bring back the SA.

    what am i doing wrong and if it has been discussed before I appologise but I could not find it
    ALIBABA - I30 99
    Nemiah M10000, C134
    DVD, 40Gig, 256MB DDR
    GPS, OBD 2, Reverse Cam
    Mute on stereo w I300 car kit
    Liliput 7in w usb touch screen
    Direct connect with BOSE-CD changer

  2. #192
    Raw Wave Confused's Avatar
    Join Date
    Aug 2003
    Location
    Essex, England
    Posts
    2,224
    skassama,

    Did you check "Run embedded" under the External GPS section of GPS Setup?

    If not, try checking it. If you have, then it must be that SA doesn't like being run embedded in something else. Uncheck the box and try again.


    Garry
    Co-Developer of A.I.M.E.E
    www.aimee.cc

  3. #193
    Constant Bitrate
    Join Date
    Aug 2003
    Location
    HOME CHICAGO, NOW IN Greensboro
    Posts
    185
    Confused,

    I did try that but then cannot switch back to the GPS, it does not bring it up.
    ALIBABA - I30 99
    Nemiah M10000, C134
    DVD, 40Gig, 256MB DDR
    GPS, OBD 2, Reverse Cam
    Mute on stereo w I300 car kit
    Liliput 7in w usb touch screen
    Direct connect with BOSE-CD changer

  4. #194
    Constant Bitrate
    Join Date
    Mar 2004
    Location
    AT/Vienna
    Posts
    112

    Runtime Error 8021 ..

    Quote Originally Posted by Laidback
    Coyote, coyote , coyote! Remember the above error?? Did you get anywhere?

    I had a play....

    MapPoint, Mappoint + AGPS and NetStumbler all work as expected outside MediaCar, resume from standby/hibernation ok.

    MapPoint, Mappoint + AGPS and NetStumbler launched from the Launch button in MediaCar work fine as well, resume from standby/hibernation ok.

    Using the GPS module (with MapPoint obviously), I get the above error message when resuming from standby/hibernation.

    Using the GPS module with MapPoint & AGPS (funny! Looks like the two location icons are racing!! ), when resuming from standby/hibernation, I get the above error BUT AGPS keeps working! The AGPS location icon keeps moving along the map - see pic - http://www.cynian.net/photos/other/mediacar1.jpg.

    Any ideas? It would be nice not to have to exit GPS(if running) before I pull the key out.

    Hi!
    I have the same Problem ..
    see here -> http://www.mp3car.com/vbulletin/show...2110post172110

    regards
    Oliver

  5. #195
    MediaCar Developer/Moderator
    Join Date
    Feb 2003
    Location
    Belgium
    Posts
    520
    Quote Originally Posted by ozoffi
    Hi!
    I have the same Problem ..
    see here -> http://www.mp3car.com/vbulletin/show...2110post172110

    regards
    Oliver
    Ok, i think that I have maybe found a solution for this, I will send you a test version.
    www.media-car.fr.st
    The first Belgian PC fully integrated in a car :)

  6. #196
    Raw Wave Laidback's Avatar
    Join Date
    Oct 2003
    Location
    Madrid
    Posts
    1,984
    Quote Originally Posted by coyote
    Ok, i think that I have maybe found a solution for this, I will send you a test version.
    I'm ready to test!

  7. #197
    Constant Bitrate
    Join Date
    Mar 2004
    Location
    AT/Vienna
    Posts
    112
    GREAT !
    regards
    Oliver

  8. #198
    Low Bitrate F4kk3r0's Avatar
    Join Date
    Mar 2004
    Location
    Finland
    Posts
    56

    Windows 98 shutdown

    Shutdown dont work in windows 98 se atleast I ones fixed it in the mediaengine it wasnt a big deal but i dont remember. It was only one line of VB code.

  9. #199
    Constant Bitrate
    Join Date
    Mar 2004
    Location
    AT/Vienna
    Posts
    112
    Quote Originally Posted by ozoffi
    GREAT !
    regards
    Oliver
    Sorry my e-Mail did not work - now it works!

  10. #200
    MediaCar Developer/Moderator
    Join Date
    Feb 2003
    Location
    Belgium
    Posts
    520
    Quote Originally Posted by ozoffi
    Sorry my e-Mail did not work - now it works!

    the link is in your PM box
    www.media-car.fr.st
    The first Belgian PC fully integrated in a car :)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •