Page 22 of 37 FirstFirst ... 121314151617181920212223242526272829303132 ... LastLast
Results 211 to 220 of 367

Thread: Official Bug report

  1. #211
    MediaCar Developer/Moderator
    Join Date
    Feb 2003
    Location
    Belgium
    Posts
    520
    Quote Originally Posted by Laidback
    Is it just me or does the 'Use ID3 tag' checkbox do absolutely nothing anymore??
    It work for me, when I uncheck it only the filenames are displayed into the player
    www.media-car.fr.st
    The first Belgian PC fully integrated in a car :)

  2. #212
    Raw Wave Laidback's Avatar
    Join Date
    Oct 2003
    Location
    Madrid
    Posts
    1,984
    Quote Originally Posted by coyote
    It work for me, when I uncheck it only the filenames are displayed into the player
    Doesn't do anything on mine - I only get the filenames either way! Just removed and re-installed 1.90 with 1.91a update.

    Edit: Tried on two pc's - both the same. Come on, It can't just be me?!?

    Any progress with the map.ptm thing?


  3. #213
    Raw Wave Laidback's Avatar
    Join Date
    Oct 2003
    Location
    Madrid
    Posts
    1,984
    Quote Originally Posted by coyote
    It work for me, when I uncheck it only the filenames are displayed into the player
    Well it works up to version 1.91 but when I update to 1.91a, I lose the folder/group name!

  4. #214
    MediaCar Developer/Moderator
    Join Date
    Feb 2003
    Location
    Belgium
    Posts
    520
    Quote Originally Posted by Laidback
    Well it works up to version 1.91 but when I update to 1.91a, I lose the folder/group name!
    Yes it's true, I have made a mistake in a new test that I made on the tag to check if it's a null string or an empty string.

    It's corrected now, will be in the next version
    www.media-car.fr.st
    The first Belgian PC fully integrated in a car :)

  5. #215
    Raw Wave Laidback's Avatar
    Join Date
    Oct 2003
    Location
    Madrid
    Posts
    1,984
    Quote Originally Posted by coyote
    Yes it's true, I have made a mistake in a new test that I made on the tag to check if it's a null string or an empty string.

    It's corrected now, will be in the next version
    I don't like keeping you awake all night - send me the Mappoint code and I'll sort the 'resume from hibernate' thing out

  6. #216
    MediaCar Developer/Moderator
    Join Date
    Feb 2003
    Location
    Belgium
    Posts
    520
    Quote Originally Posted by Laidback
    I don't like keeping you awake all night - send me the Mappoint code and I'll sort the 'resume from hibernate' thing out
    give me your email address to send you an executable for test
    www.media-car.fr.st
    The first Belgian PC fully integrated in a car :)

  7. #217
    Raw Wave Laidback's Avatar
    Join Date
    Oct 2003
    Location
    Madrid
    Posts
    1,984
    Quote Originally Posted by coyote
    give me your email address to send you an executable for test
    laidback[at]cynian.net

  8. #218
    Variable Bitrate fly_dutchie's Avatar
    Join Date
    Feb 2004
    Location
    Amsterdam
    Posts
    281

    Reboot due to D-link

    Coyote, thanks again for MC (+ feb/confused)

    I'm running 1.9a, while D-link is playing I hibernate.
    Then I activate, pc comes back from hibernation
    I hear D-link playing 3 seconds,
    then D-link stops, but MC interface is still up and running.
    then I touch 'radio' button and XP reboots.

    any thoughts, anybody?

    thanks, Michael
    "It does not understand, if it does not ride."

    M10000, 512 Mb, 2,5" 40G, Slim DVD, Opus 90W, Xenarc 7", Leadtek 9532 GPS,
    RoadRunner, MapMonkey, Pioneer HU, Pioneer 4 ch 400W, Kappa 6.5, Basslink X 200W

  9. #219
    Raw Wave Confused's Avatar
    Join Date
    Aug 2003
    Location
    Essex, England
    Posts
    2,224
    Michael,

    Yeah, crap d-link drivers.


    Garry
    Co-Developer of A.I.M.E.E
    www.aimee.cc

  10. #220
    Variable Bitrate fly_dutchie's Avatar
    Join Date
    Feb 2004
    Location
    Amsterdam
    Posts
    281
    Quote Originally Posted by Confused
    Michael,

    Yeah, crap d-link drivers.


    Garry
    I could have figured, it's just when you're tuning your system,
    a new imperfection is always the next challenge.

    Guess I'll hibernate out of audio instead of radio.

    Michael
    "It does not understand, if it does not ride."

    M10000, 512 Mb, 2,5" 40G, Slim DVD, Opus 90W, Xenarc 7", Leadtek 9532 GPS,
    RoadRunner, MapMonkey, Pioneer HU, Pioneer 4 ch 400W, Kappa 6.5, Basslink X 200W

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •