Page 30 of 37 FirstFirst ... 202122232425262728293031323334353637 LastLast
Results 291 to 300 of 367

Thread: Official Bug report

  1. #291
    Newbie
    Join Date
    Oct 2003
    Posts
    28
    This may help Philips hardware owners...

    I have had serveral philips items (DVD-RW's and 2 sound cards), i originally had similar problems...

    Firmware updates solved all my problems...maybe you should have a search for some?

    Daz

  2. #292
    Constant Bitrate
    Join Date
    Sep 2003
    Location
    LA, CA
    Posts
    140
    Daz...
    thanks for info...
    was your sound card usb, aurillium?
    i looked for firmware but could not find any...
    i think also only one version of driver exists for this sound card...
    no updates what so ever...



    Quote Originally Posted by Daz155HGT
    This may help Philips hardware owners...

    I have had serveral philips items (DVD-RW's and 2 sound cards), i originally had similar problems...

    Firmware updates solved all my problems...maybe you should have a search for some?

    Daz

  3. #293
    Constant Bitrate
    Join Date
    Jan 2004
    Location
    Minneapolis MN
    Posts
    163
    im still getting the cannot load winamp error. i havnet changed the patf or the filename at all. does anyone konw why, i havent changed any directories, i just reinstalled everything.

  4. #294
    Raw Wave Laidback's Avatar
    Join Date
    Oct 2003
    Location
    Madrid
    Posts
    1,984
    Quote Originally Posted by DSM97RS
    im still getting the cannot load winamp error. i havnet changed the patf or the filename at all. does anyone konw why, i havent changed any directories, i just reinstalled everything.
    Does Winamp run ok when you double click winamp.exe in the MediaCar folder? You need to double click it twice to see it.

  5. #295
    Constant Bitrate
    Join Date
    Jan 2004
    Location
    Minneapolis MN
    Posts
    163
    Quote Originally Posted by Laidback
    Does Winamp run ok when you double click winamp.exe in the MediaCar folder? You need to double click it twice to see it.
    so when i want to run winamp, i have to double click the icon twice?

  6. #296
    Variable Bitrate
    Join Date
    Nov 1999
    Location
    Ishoej, Denmark
    Posts
    310
    This is some really neat software.

    I do however have some minor problems with the mappoint operation.

    1: Why isn't denmark in your contry list ? (routing)
    2: It would be nice if you could set a default country.
    3: It would be nice if it was possible to make current position / center of map a starting point, either by default or by selection.
    4: A list of prefered destinations would increase the ease of use.

    Other than that this software rocks.

  7. #297
    Newbie
    Join Date
    Mar 2004
    Posts
    10
    Will the problem: "Shutdown dont work in windows 98 se" be fixed in the next version?
    If you choose "power off" in the exit menu MC exits, but windows dont shut down. Reboot dont work, too.

  8. #298
    Jesus Freak antimatter's Avatar
    Join Date
    Jan 2004
    Location
    California
    Posts
    4,545
    I wanted to report a few bugs that I found in MediaCar

    I am running Windows XP sp1 (i think)
    Via M10000
    MediaCar 1.9
    Map 2004

    I get caught in a Menu Loop in the Mappoint GPS interface. Here is what happens. When i click on the routing button and then options (randomly sometimes other buttins aswell) i get caught in a menu loop where the routing menu keeps on popping up no matter what option i chose. This has happened several times in the past couple of days. I end up having to kill mediacar with the task manager. I am not sure if it is the fact that i am using MapPoint 2004 instead of 2002.

    Also it would be nice for the routing functions to be more robust. specifically having your current location as a starting point should be button or a function.

    Also there sould be a way to use the touchscreen interface to enter in a destination by clicking a point of interest on the map or even street or whatever. This is how i would do it (if i had your skills) If you click (touch) and hold that= a right click. You can utilize the option that already exists in Mappoint to set a destination from the context menu that appears when you right click.

    For directions Visual and Voice promts would be killer. Similar to AGPS

    I know this is a lot to take in and dont mistake my "laundry list" as a sign of ungratitude becasue what we have already kicks some major bootey

    Cheers
    -Jesus- King of Kings Lord of Lords

  9. #299
    Newbie
    Join Date
    Feb 2004
    Posts
    3
    I'm getting an error when trying to launch any external app:

    Error Number 0
    Mediacar.frm_launch.doOk

    Version 1.9 with patch.
    I've tried uninstalling a re-installing several times.
    Any thoughts?

  10. #300
    LAME :) lopan's Avatar
    Join Date
    Dec 2003
    Location
    Clarksville TN
    Posts
    262
    Quote Originally Posted by lopan
    Dunno, everything is fine when I unplug the Sonica and use the internal sound card. I don't think it's a mediacar thing as much as a funky USB soundcard issue... seems to be a lot of problems floating around from USB sound devices, I've seen a few posts about audigy issues, the phillips and my Sonica issues. I'm no developer so I'm kind of talking out of my rear here
    OK, this is definately a sonica/mediacar issue. I can use the older version OK, but with the new version of mediacar, it simply dies when I try to open the app, sometimes I can make it as far as music/list, once in the list menu if I click on anything I get an error and mediacar dies. This is without using the radio module at all, in fact I blew the system away and didn't even install the usb radio. Anyway for the time being I've discontinued use of the Sonica Theater and just using the onboard sound which functions normally.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •