Page 6 of 37 FirstFirst 12345678910111213141516 ... LastLast
Results 51 to 60 of 367

Thread: Official Bug report

  1. #51
    Raw Wave Laidback's Avatar
    Join Date
    Oct 2003
    Location
    Madrid
    Posts
    1,984
    Quote Originally Posted by coyote
    I'm trying on my notebook where I run XP, I see now all the problems that you exposed, I try to find a solution.

    It seems that CreatProcess API don't work under XP like under the other OS's.
    But it works fine for some programs!! Like NetStumbler!

  2. #52
    MediaCar Developer/Moderator
    Join Date
    Feb 2003
    Location
    Belgium
    Posts
    520
    Quote Originally Posted by Laidback
    But it works fine for some programs!! Like NetStumbler!
    Yes I don't yet understand what is different between XP and Win2000.

    I think that I would come back to ShellExecuteEx API and force to use the "Window search string" parameter to be able to embed the app's
    www.media-car.fr.st
    The first Belgian PC fully integrated in a car :)

  3. #53
    Maximum Bitrate bertybassett's Avatar
    Join Date
    Sep 2003
    Location
    Gloucester (UK)
    Posts
    600
    it definetaly doesn't work with sub folders on Windows XP Pro

  4. #54
    Raw Wave Laidback's Avatar
    Join Date
    Oct 2003
    Location
    Madrid
    Posts
    1,984
    Quote Originally Posted by bertybassett
    it definetaly doesn't work with sub folders on Windows XP Pro
    What doesn't?

  5. #55
    MediaCar Developer/Moderator
    Join Date
    Feb 2003
    Location
    Belgium
    Posts
    520
    Quote Originally Posted by bertybassett
    it definetaly doesn't work with sub folders on Windows XP Pro
    True, you are right !

    I have just tested it on my laptop under XP pro and doesn't work (Work under Win2000). Will be corrected in next version

    Edit : Just tested one more time and work now , I checks this.
    www.media-car.fr.st
    The first Belgian PC fully integrated in a car :)

  6. #56
    Maximum Bitrate bertybassett's Avatar
    Join Date
    Sep 2003
    Location
    Gloucester (UK)
    Posts
    600
    Also I can't get winDVD 4 or 5 to work with media car. It will work in windows XP fine but in media car I click DVD and nothing is displayed but an emputy launch window. I can then click close.

    this happens as embedded or not.

  7. #57
    Maximum Bitrate bertybassett's Avatar
    Join Date
    Sep 2003
    Location
    Gloucester (UK)
    Posts
    600
    also when I first loaded mediacar 1.8.2 I could use notepad and calc but now I can't. I get an error of patch not found. please correct the path in c:\..\..\....\calc.in

  8. #58
    Variable Bitrate bjm2020's Avatar
    Join Date
    May 2003
    Location
    Louisiana
    Posts
    412
    Quote Originally Posted by bertybassett
    Also I can't get winDVD 4 or 5 to work with media car. It will work in windows XP fine but in media car I click DVD and nothing is displayed but an emputy launch window. I can then click close.

    this happens as embedded or not.
    I am getting the same thing when trying to run PowerDVD under Windows XP and MediaCar 1.8.2
    EPIA 800, DWW-7VGA LCD w/Touchscreen, 256mb ram, dvd rom, ati radeon 7000 video card, 80 gb 3.5" hard drive.

  9. #59
    Maximum Bitrate bertybassett's Avatar
    Join Date
    Sep 2003
    Location
    Gloucester (UK)
    Posts
    600
    looks to be a fault with the handler route for XP.

  10. #60
    MediaCar Developer/Moderator
    Join Date
    Feb 2003
    Location
    Belgium
    Posts
    520
    Quote Originally Posted by bertybassett
    also when I first loaded mediacar 1.8.2 I could use notepad and calc but now I can't. I get an error of patch not found. please correct the path in c:\..\..\....\calc.in
    It's normal, you need to correct the path for your OS. Simply do what the message say.

    But under Win XP, the 1.8.2 version have a general lauch problem. I have found the bug and will correct it in the next version for today.
    www.media-car.fr.st
    The first Belgian PC fully integrated in a car :)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •