Page 3 of 6 FirstFirst 123456 LastLast
Results 21 to 30 of 57

Thread: MindTool does it again: Scorpinum Skin

  1. #21
    MediaCar Developer/Moderator
    Join Date
    Feb 2003
    Location
    Belgium
    Posts
    520
    @Mindtools, let me know when I can update the Fireskull skin installer on my website and add the scorpinum
    www.media-car.fr.st
    The first Belgian PC fully integrated in a car :)

  2. #22
    Constant Bitrate mindtool's Avatar
    Join Date
    Oct 2003
    Location
    Mesa, Arizona
    Posts
    142
    Quote Originally Posted by coyote
    @Mindtools, let me know when I can update the Fireskull skin installer on my website and add the scorpinum
    Give it a week so that way I can get the problems sorted out. So far for the fireskull skin it's looking good so far and as for the Scorpinum it's also lookin good so far too.
    2006 Ford F-150 Lariat SuperCrew 5.4L
    StreetDeck
    Project: [■■■■■■■■■-] 90% complete (reconfiguration phase)
    Status report:
    -Configuring and wiring the camera system

    http://www.necevil.com/gallery/index...el=album&id=20

  3. #23
    FLAC chut's Avatar
    Join Date
    Jul 2003
    Location
    San Antonio, TX. USA
    Posts
    1,375
    HI tOOL,
    I installed the scorpinum skin and when I start up media engine...I get an error message that states
    Control array number 2 doesn't exist. With an "ok" button. I press the ok button and then the program shuts itself down. Can you tell me what control array number 2 is and where I can find it?

    Thanks!
    Stop Buying New Music CD's.
    Hit The RIAA where it lives.

    Indash Motorized 7", Epia Nehimiah, 512 MB, 80 GB, DVD, Wireless G, XP Pro, XM PCR, Kenwwod 5 Channel 1200 Watt Amp.

  4. #24
    Constant Bitrate mindtool's Avatar
    Join Date
    Oct 2003
    Location
    Mesa, Arizona
    Posts
    142
    Quote Originally Posted by chut
    HI tOOL,
    I installed the scorpinum skin and when I start up media engine...I get an error message that states
    Control array number 2 doesn't exist. With an "ok" button. I press the ok button and then the program shuts itself down. Can you tell me what control array number 2 is and where I can find it?

    Thanks!
    Aha, I think maybe that is the radio button issue... Allow me to produce a fix for that...

    Edit... the skin works well on my end, i just noticed you mentioned media engine. You may want try running that skin with mediaCAR not engine. Then I think it should work .
    2006 Ford F-150 Lariat SuperCrew 5.4L
    StreetDeck
    Project: [■■■■■■■■■-] 90% complete (reconfiguration phase)
    Status report:
    -Configuring and wiring the camera system

    http://www.necevil.com/gallery/index...el=album&id=20

  5. #25
    MediaCar Developer/Moderator
    Join Date
    Feb 2003
    Location
    Belgium
    Posts
    520
    Quote Originally Posted by chut
    HI tOOL,
    I installed the scorpinum skin and when I start up media engine...
    media engine beautiful lapse
    www.media-car.fr.st
    The first Belgian PC fully integrated in a car :)

  6. #26
    FLAC chut's Avatar
    Join Date
    Jul 2003
    Location
    San Antonio, TX. USA
    Posts
    1,375
    Sorry, I was reading a media engine forum just before I posted that note. I am using mediacar, not media engine. but I am getting that error still. It is preceeded by the "run time error 340" and then below that it says "control array number 2 doesn't exist" I was thinking that there was something different between my two machines. The skin works great on my latop, just not my carputer.
    Stop Buying New Music CD's.
    Hit The RIAA where it lives.

    Indash Motorized 7", Epia Nehimiah, 512 MB, 80 GB, DVD, Wireless G, XP Pro, XM PCR, Kenwwod 5 Channel 1200 Watt Amp.

  7. #27
    MediaCar Developer/Moderator
    Join Date
    Feb 2003
    Location
    Belgium
    Posts
    520
    Quote Originally Posted by chut
    Sorry, I was reading a media engine forum just before I posted that note. I using mediacar, not media engine. but I am getting that error still.
    Mindtool is right, this is the definition of the radio button
    www.media-car.fr.st
    The first Belgian PC fully integrated in a car :)

  8. #28
    FLAC chut's Avatar
    Join Date
    Jul 2003
    Location
    San Antonio, TX. USA
    Posts
    1,375
    Hi!
    Is the radio button defined in the launch.skn file?


    Quote Originally Posted by coyote
    Mindtool is right, this is the definition of the radio button
    Stop Buying New Music CD's.
    Hit The RIAA where it lives.

    Indash Motorized 7", Epia Nehimiah, 512 MB, 80 GB, DVD, Wireless G, XP Pro, XM PCR, Kenwwod 5 Channel 1200 Watt Amp.

  9. #29
    FLAC chut's Avatar
    Join Date
    Jul 2003
    Location
    San Antonio, TX. USA
    Posts
    1,375
    Never mind. I took the forward slash out of the .skn file in the second line. The line that refers to the "radio" button. The skin started right up.
    Stop Buying New Music CD's.
    Hit The RIAA where it lives.

    Indash Motorized 7", Epia Nehimiah, 512 MB, 80 GB, DVD, Wireless G, XP Pro, XM PCR, Kenwwod 5 Channel 1200 Watt Amp.

  10. #30
    Constant Bitrate
    Join Date
    Sep 2002
    Location
    New Jersey
    Posts
    139
    I was having that same exact error with both of mindtool's skins with the "LCD enabled" checked off under the LCD tab of settings, after I unchecked it, the skins worked fine.. What exactly is that feature for?
    1991 Camaro Z28
    2004 Acura TL

Page 3 of 6 FirstFirst 123456 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •