Page 1 of 2 12 LastLast
Results 1 to 10 of 11

Thread: Can anyone Help

  1. #1
    Newbie mikebkk's Avatar
    Join Date
    Dec 2003
    Location
    Bangkok, Thailand
    Posts
    6

    Can anyone Help

    Hi All,

    Please dont think this is a stupid question, but I have just downloaded Mediacar 1.8.0.5 and it has been placed in a folder on Drive C: called MediaCar there is a skin folder and medicar.exe. But when I click on the .exe it comes up with an error saying:

    Error number 13
    Type Mismathach

    Debug Information
    MEDIACAR.Frm_main_menu.Form_Load

    Am I doing something wrong, Is there any files missing or is this version just an update to another version.

    From what I have seen so far this project looks awesome. I am in the process of building a carputer now and would love to try this software. I have been playing about with media Engine, but don't like it too much.

    Please help if you can

    Cheers for now

    Mike in Bangkok :confused
    Carputer Status: Being Constructed
    Car: 92 Holden Commodore Calais
    Motherboard: Asus Micro
    Other: AMD 1.4G, 512 Ram, DVD
    Display: None Yet
    Power Supply: None Yet
    GPS: None Yet
    Software: XP Pro, MediaCar, MapPont 2002

  2. #2
    Raw Wave Confused's Avatar
    Join Date
    Aug 2003
    Location
    Essex, England
    Posts
    2,224
    1.8.5 is in Beta stage and therefore is only really for skinners to update their skins before coyote releases the public version of 1.8.5.

    Also, it is an update only. You will need 1.8.3 installed, and possibly the 1.8.4 patch, before you install the beta of 1.8.5.

    I suggest you uninstall what you have just installed, and wait a couple of days for 1.8.5 to be released properly.


    Garry
    Co-Developer of A.I.M.E.E
    www.aimee.cc

  3. #3
    Newbie mikebkk's Avatar
    Join Date
    Dec 2003
    Location
    Bangkok, Thailand
    Posts
    6

    Version 1.8.3

    Hi Gary,

    Is 1.8.3 still available anywhere, I really would love to get going wih this.
    And I woukd like to develop my own skin for a Holden Commodore.

    Cheers

    Mike in Bangkok
    Carputer Status: Being Constructed
    Car: 92 Holden Commodore Calais
    Motherboard: Asus Micro
    Other: AMD 1.4G, 512 Ram, DVD
    Display: None Yet
    Power Supply: None Yet
    GPS: None Yet
    Software: XP Pro, MediaCar, MapPont 2002

  4. #4
    Raw Wave Confused's Avatar
    Join Date
    Aug 2003
    Location
    Essex, England
    Posts
    2,224
    Mike,

    V1.8.3
    V1.8.4 Update (MUST have 1.8.3 installed)

    I suggest you run these in your car, and if you are going to be working on a skin (which is great, we can always do with more skins for more diversity!!) then I suggest you could put 1.8.5 (after installing these two, of course) for now on a desktop/laptop PC, which won't be used in the car


    Garry
    Co-Developer of A.I.M.E.E
    www.aimee.cc

  5. #5
    Newbie mikebkk's Avatar
    Join Date
    Dec 2003
    Location
    Bangkok, Thailand
    Posts
    6

    Thumbs up

    Hey Gary,

    Thanks a lot for this. I have now installed CarMedia on my home computer to try out and just like I thought, it's awesome. I have tried all the other carputer in-car software but this knocks the sock off them all.

    As I have said I now live in Bangkok originally from Bedfordshire in the UK. At the moment I am waiting for my car to arrive here hopefully tommorow from North Thailand. A 1992 Holden Commodore. I have been working on my computer for the car, which will be built in a small PC ATX case with a Asus micro board and 1.4g processor, DVD, 512 ram, A decent Video card, 60g HD, IR, Wireles lan and internet, USB radio and hopefully GPS. But GPS units are hard to find here, and there are no maps for Thailand as far as I know.

    I will be taking pics as I go along and eventually post them to a small website. (holden_carputer.com.net.org) etc. I shall be trying to put a Holden skin together as well.

    Sorry but one niggly bit. When I run DVD it opens the actual DVD player from the software that I use. Is there a way to get the DVD to run in the CarMedia WIndow ?

    To Coyote - Excellent work - I Love it

    Thanks Again

    Mike in Bangkok
    Carputer Status: Being Constructed
    Car: 92 Holden Commodore Calais
    Motherboard: Asus Micro
    Other: AMD 1.4G, 512 Ram, DVD
    Display: None Yet
    Power Supply: None Yet
    GPS: None Yet
    Software: XP Pro, MediaCar, MapPont 2002

  6. #6
    Raw Wave Confused's Avatar
    Join Date
    Aug 2003
    Location
    Essex, England
    Posts
    2,224
    In MediaCar setup (link is in your Start -> Programs -> MediaCar folder), under DVD, there is an option to "Run DVD application embedded". Tick this box It should then run the DVD application within the MediaCar window

    You might want to have a look at GPSS, if you have bitmap maps (such as equivelent to Ordanance Survey) then you can put those in, specify the Latitude/Longitude of the corners of the map, and it will work it out from there. It won't give you turn-by-turn, but it will allow you to see where you are on a moving map

    I'll be looking out for the pictures and write-up of your carputer installation

    I will be taking pics of mine at the weekend, now that I have a decent camera (Canon Powershot A70 ) and I will be putting my VGA Touchscreen in the dash properly too


    Garry
    Co-Developer of A.I.M.E.E
    www.aimee.cc

  7. #7
    Raw Wave Laidback's Avatar
    Join Date
    Oct 2003
    Location
    Madrid
    Posts
    1,984
    Quote Originally Posted by mikebkk
    Hey Gary,

    Thanks a lot for this. I have now installed CarMedia on my home computer to try out and just like I thought, it's awesome. I have tried all the other carputer in-car software but this knocks the sock off them all.

    As I have said I now live in Bangkok originally from Bedfordshire in the UK. At the moment I am waiting for my car to arrive here hopefully tommorow from North Thailand. A 1992 Holden Commodore. I have been working on my computer for the car, which will be built in a small PC ATX case with a Asus micro board and 1.4g processor, DVD, 512 ram, A decent Video card, 60g HD, IR, Wireles lan and internet, USB radio and hopefully GPS. But GPS units are hard to find here, and there are no maps for Thailand as far as I know.

    I will be taking pics as I go along and eventually post them to a small website. (holden_carputer.com.net.org) etc. I shall be trying to put a Holden skin together as well.

    Sorry but one niggly bit. When I run DVD it opens the actual DVD player from the software that I use. Is there a way to get the DVD to run in the CarMedia WIndow ?

    To Coyote - Excellent work - I Love it

    Thanks Again

    Mike in Bangkok
    Under DVD in setup, make sure the 'run embedded' is checked and you can also put in the name of the window that you're dvd software opens. Try it with a * on each end - for example, mine is *SimpleDVD*

    Also, Coyote is writing an built-in dvd player as we speak!

    Edit:
    Hey Confused, I haven't tried it for a long while now, but I'm sure GPSS does do turn by turn, routing, speech and a lot more! It's just a pain having to put in all the maps manually though! But possibly a solution for Thailand if there is nothing else.

  8. #8
    Newbie mikebkk's Avatar
    Join Date
    Dec 2003
    Location
    Bangkok, Thailand
    Posts
    6
    Hi Gary.

    I have tried GPSS many times now, never got the hang of it. Used to have a Toshiba Laptop and Garmin running Autoroute back in England. But GPSS never used to work properly. I have tried his latest version and still trying.

    I am using Inter Actual DVD Player, and in MediaCar setup it is embedded so it looks like I have to try another player. Maybe Cyberlink Power DVD 5.
    I have Just downloaded SimpleDVD but it says that it needs .net framework to run and I can't be bothered to find it and run it.

    I have just got a new Digicam from a friend in the States. A Sony Mavica D400 which features a built-in RW disk, 4 mega pixels and a great camera.
    So the pics I do should be great.

    Thanks guys for all your help, much appreciated.

    Mike in Bangkok
    Carputer Status: Being Constructed
    Car: 92 Holden Commodore Calais
    Motherboard: Asus Micro
    Other: AMD 1.4G, 512 Ram, DVD
    Display: None Yet
    Power Supply: None Yet
    GPS: None Yet
    Software: XP Pro, MediaCar, MapPont 2002

  9. #9
    Newbie Pommi's Avatar
    Join Date
    Jun 2004
    Location
    Los Angeles
    Posts
    41
    You know.. I have a questions.... I installed the 1.9.0 and 1.9.1b and it's giving me the same error message.... Error Message 13.... What did I do wrong? Please let me know...
    Thanks

  10. #10
    Raw Wave Confused's Avatar
    Join Date
    Aug 2003
    Location
    Essex, England
    Posts
    2,224
    Pommi, bumping an old thread...but if i remember correctly, error 13 is normally that you don't have a required font for the skin installed.

    Depending on the skin used, it could be Arial Narrow


    Garry
    Co-Developer of A.I.M.E.E
    www.aimee.cc

Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •