Results 1 to 6 of 6

Thread: Balance and master volume interaction...

  1. #1
    Newbie
    Join Date
    Nov 2003
    Location
    Casale Monferrato - Italy
    Posts
    16

    Question Balance and master volume interaction...

    Hi at all,

    i'm trying MediaCar on my laptop for gain more feeling when it will be on my car-computer.

    I've found that if i try to adjust master volume at the maximum (on mixer setup) in the mean time the pan (balance) slide go on left side.

    So i cannot move volume slide without interessing also the balance slide, and also in normal winamp usage i listen only from left channel.

    Why is it happen??

    Someone has an explanation?
    Ciaaooo

  2. #2
    MediaCar Developer/Moderator
    Join Date
    Feb 2003
    Location
    Belgium
    Posts
    520
    Do you use the last version ?

    What are the type of the soundcard chipset in your laptop ?
    www.media-car.fr.st
    The first Belgian PC fully integrated in a car :)

  3. #3
    Newbie
    Join Date
    Nov 2003
    Location
    Casale Monferrato - Italy
    Posts
    16
    Yes i do.
    I have the MC last version v1.8.5 and my laptop has a Ess Maestro chipset inside.
    Ciaaooo

  4. #4
    Newbie
    Join Date
    Nov 2003
    Location
    Casale Monferrato - Italy
    Posts
    16

    Lightbulb

    For more information, Coyote, i've noted that initially when i run mp3 on MC i can listen stereo on both channels.

    IF and IMMEDIATELY i go in mixer mode, also without moving any slide, the slide of balance go on left side.So immediately i can listen only by the left channel.
    Ciaaooo

  5. #5
    Newbie
    Join Date
    Jun 2004
    Posts
    1

    Unhappy Having same problem

    When first installed and executed the balance and sound is fine until you try to adjust the volume it automatically gets put all to the left channel and it wont let you adjust it back. If you right click the little megaphone next to the clock in windows and go to Open volume controls you can see all of the balances are shifted to the left and u can slide them back in the middle. but as soon as u adjust the volume under medicar it goes wacky again

    I have a pentium 2, 128 ram
    windows 98se
    Soundblaster pci128 (latest drivers)
    lastest winamp
    latestmedicar (going to try the patch update tonight)

    Please help! Thanks

  6. #6
    The Curator
    Auto Apps:loading...
    Blue ZX3's Avatar
    Join Date
    Aug 2004
    Location
    Chicago area,IL
    Posts
    5,078
    I'm also having the same problem....but I don't see anyone that has a solution...or even a suggestion that one could try/look into. This is a very big deal, and I can't seem to find any help getting past this one....suggestions/comments

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •