Page 2 of 2 FirstFirst 12
Results 11 to 19 of 19

Thread: Sound control by Media Car

  1. #11
    mst
    mst is offline
    Constant Bitrate mst's Avatar
    Join Date
    Nov 2003
    Location
    France
    Posts
    139
    that is why I told them to try in French if they want Coyote
    (I am danish but I live in France)

  2. #12
    Maximum Bitrate GingerPrince's Avatar
    Join Date
    Apr 2003
    Location
    Leeds, UK
    Posts
    533
    Quote Originally Posted by mst
    that is why I told them to try in French if they want Coyote
    (I am danish but I live in France)
    Wasn't aimed at you. I was typing my reply before your reply was posted.

    GingerPrince

    Car changed for TVR Griffith 500, so computer de-installed. Using a Dension 100ix w/60Gb HD unit in the interim.

    Carputer Install - http://www.stuffandting.com/carputer/
    CarBox Software -- http://www.stuffandting.com/carbox/

  3. #13
    Maximum Bitrate ddogg_777's Avatar
    Join Date
    Apr 2003
    Location
    HOT Arizona
    Posts
    834
    I edited my first post in hopes that Coyote might see it. Feel free to translate it into French if you want, but I think Coyote understands English well enough.

  4. #14
    Newbie
    Join Date
    Sep 2003
    Posts
    8
    Quote Originally Posted by ddogg_777
    I edited my first post in hopes that Coyote might see it. Feel free to translate it into French if you want, but I think Coyote understands English well enough.

    I think so, too

  5. #15
    Maximum Bitrate ddogg_777's Avatar
    Join Date
    Apr 2003
    Location
    HOT Arizona
    Posts
    834
    bump

  6. #16
    Newbie
    Join Date
    Dec 2003
    Location
    QLD, AU
    Posts
    3
    [bump]

    I've just gone through the same situation with my EPIA1000/MediaCar...

    I know in Media Engine there is an option to control "all volume" or something, which effectively makes the UP and DOWN volume buttons move all the volume bars (or something like that)..

    I just went from Media Engine 2.0 to 2.1, which went back to WinAMP and suffered the same volume problem as MediaCar till I turned this option on ..

    But I'd really like to give MediaCar a thrash as I'm not 100% about the way MediaEngine's playlist works .. and prefer the way MediaCar does it ..

    Has anyone found anything? An alternative Output plugin, or something????

  7. #17
    Constant Bitrate
    Join Date
    Sep 2003
    Location
    LA, CA
    Posts
    140
    i think newest mediacar supports the function that remap the main volume to wave, cd, aux... so try it...


    Quote Originally Posted by raverX
    [bump]

    I've just gone through the same situation with my EPIA1000/MediaCar...

    I know in Media Engine there is an option to control "all volume" or something, which effectively makes the UP and DOWN volume buttons move all the volume bars (or something like that)..

    I just went from Media Engine 2.0 to 2.1, which went back to WinAMP and suffered the same volume problem as MediaCar till I turned this option on ..

    But I'd really like to give MediaCar a thrash as I'm not 100% about the way MediaEngine's playlist works .. and prefer the way MediaCar does it ..

    Has anyone found anything? An alternative Output plugin, or something????

  8. #18
    Maximum Bitrate jusatry's Avatar
    Join Date
    Nov 2003
    Posts
    862
    Quote Originally Posted by iPal
    i think newest mediacar supports the function that remap the main volume to wave, cd, aux... so try it...

    I am using mediacar 1.9 with the update and the soundblaster Mp3+ USB card - and when i do the re-map volume to wave, cd aux.....nothing changes! Anyone got any ideas? I checked it, restarted MC, restarted the computer, nothing works!

  9. #19
    Newbie Noctris's Avatar
    Join Date
    Dec 2003
    Location
    Schoten, Belgium
    Posts
    52
    Belgium != france ;-)

    I know we are small ( painfully small even) but that doesn't mean we are simply a part of france ;-)
    I'm going to hell, who's comin' with me ?

    Renault LagunaII 1.9 CDI
    Carputer Install Progress: [*********-] 90% - Cleaning up

    VIA-MII10000 - 512MB Ram - 80Gb HD - Lilliput - GPS - OPUS 150Watt

Page 2 of 2 FirstFirst 12

Similar Threads

  1. got sound?
    By masch in forum Newbie
    Replies: 20
    Last Post: 11-17-2003, 09:01 AM
  2. car remote control
    By cooljavy in forum General MP3Car Discussion
    Replies: 3
    Last Post: 09-27-2003, 01:00 AM
  3. How to improve sound from a laptop car PC
    By chut in forum General Hardware Discussion
    Replies: 9
    Last Post: 08-05-2003, 11:57 PM
  4. USB Sound Card with ASIO driver and volume control
    By tbdombrosky in forum General Hardware Discussion
    Replies: 0
    Last Post: 02-03-2003, 11:00 PM
  5. Another pc sound -> car speakers question
    By Juz in forum General Hardware Discussion
    Replies: 13
    Last Post: 10-17-2002, 11:47 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •