Page 1 of 2 12 LastLast
Results 1 to 10 of 11

Thread: Problem with the lcd

  1. #1
    Newbie
    Join Date
    Feb 2004
    Posts
    3

    Problem with the lcd

    Can someone tellme how to use the lcd with MediaCar?
    It works ok after running winamp with the lcd plugin, but if I start Media Car Before winamp, the lcd doesn't works...

  2. #2
    Raw Wave Confused's Avatar
    Join Date
    Aug 2003
    Location
    Essex, England
    Posts
    2,224
    The LCD support is for the HD44780 parallel based LCD. You do not need any extra plugins for winamp. That's probably your problem, in that MediaCar is trying to control the LCD, and so is your Winamp plugin. You need to use one or the other


    Garry
    Co-Developer of A.I.M.E.E
    www.aimee.cc

  3. #3
    Newbie
    Join Date
    Feb 2004
    Posts
    3
    You don't understand me,
    IF
    1st I run winamp with the lcd plugin and then close winamp.
    2nd I run mediacar with the lcd enabled.
    THEN it works ok.
    BUT if I try to run mediacar directly after startup, the lcd doesn't work.
    The lcd is an HD44780 compatible and is connected to the parallel port. It works ok with winamp, smartie, JaLCDs, etc... I don't know where is the problem...

  4. #4
    MediaCar Developer/Moderator
    Join Date
    Feb 2003
    Location
    Belgium
    Posts
    520
    You don't understand Confused.

    Use the plugin of Winamp or the Mediacar LCD support but not the both at the same time.

    If you launch winamp before Mediacar the winamp LCD plugin takes the control and lock the parallel port for him, if you start Mediacar with the LCD support enabled before Winamp thus Mediacar takes the control of the parallel port but don't lock it for him thus the both applications tries to control the same LCD at the same time and your LCD don't work.
    www.media-car.fr.st
    The first Belgian PC fully integrated in a car :)

  5. #5
    Maximum Bitrate
    Join Date
    May 2003
    Location
    UK
    Posts
    581
    on this topic - when I go to GPS the LCD shows "DVD"
    Probably best to show any current song information if playing, and if not just show GPS and time/date.... coyote, what would be fantastic is if you could customise the LCD display, ie: pulling speed and cordinates out of desintator !

  6. #6
    Newbie
    Join Date
    Feb 2004
    Posts
    4
    Hi,

    I have the same problem and I didn't get it to work :-(

    I got a driver ("Driver Linx Port I/O Driver") together with the LCD and was told it has to be installed. I tried and together with the Winamp-Plugin it works.
    But not within Mediacar (even if I deinstall the Winamp-Plugin). When the PC starts, the first and third row of the LCD show a "bar". This doesn't change if Mediacar starts. The only change I did in Mediacar Setup was checking "LCD enabled". Is this really the only thing I have to do? I tried using this DriverLinx and I tried to uninstall it, allways the same. The Driver-EXE (port95nt.exe) is from 2002-04-15. May this be a too old version and does not work together with MC?

    What do I do wrong? Plz help, the Lilliput is absolutly useless when driving with open roof (Cabrio, Peugeot 206cc) and the LCD is really good for this so I need both ;-)

  7. #7
    Newbie
    Join Date
    Feb 2004
    Posts
    4
    OK, now it get's really strange:

    It did not work without stopping Mediacar, starting Winamp, stopping Winamp, starting Mediacar. And this after every Hibernate.

    Now I thought, "let's use the Display as a clock until I receive an answer" and installed a program called "LCD clock". In the moment I start this program, Mediacar takes control of the display. Hugh? What's that? Is there any initialisation missing in Mediacar? What's that?

  8. #8
    Newbie
    Join Date
    Feb 2004
    Posts
    4
    Really nobody using the LCD? Nobody can tell me how to get it running???

  9. #9
    Variable Bitrate slarty's Avatar
    Join Date
    Jan 2002
    Location
    United Kingdom
    Posts
    303
    did you ever find the issue as I plan on getting the lcd, but I won't if there is an issue

    HD44780 parallel based LCD



    Quote Originally Posted by Caveman
    Really nobody using the LCD? Nobody can tell me how to get it running???
    Lilliput 8", C134 EPIA-M 900 (Black), A1-ITX, 256 Mb RAM, 40 Gb HDD, DVD, 802.11g, mini keyboard

  10. #10
    Maximum Bitrate
    Join Date
    Oct 2003
    Location
    Toronto, Canada
    Posts
    485
    Ermmm. This will sound stupid, but I think I'm missing somethign in this conversation. What do you mean 'use LCD'? lol

    /me so lost
    ----------------------
    VIA Epia II
    256MB 266DDR Ram
    90GB Wester Digital
    Bluetooth/Deluo GPS
    Lilliput 7" Touchscreen
    ----------------------
    Mazda 6 Carputter > Click Me!

Page 1 of 2 12 LastLast

Similar Threads

  1. LCD fuzzyness problem...???
    By citrus3000psi in forum General Hardware Discussion
    Replies: 6
    Last Post: 08-20-2006, 07:49 PM
  2. Replies: 13
    Last Post: 12-24-2005, 05:14 PM
  3. Replies: 5
    Last Post: 08-20-2002, 08:32 PM
  4. Video Card / LCD Problem?
    By JackMode19 in forum LCD/Display
    Replies: 9
    Last Post: 07-26-2001, 10:42 PM
  5. Serious LCD problem! HELP!!!
    By embedded in forum Software & Software Development
    Replies: 3
    Last Post: 03-28-2001, 12:14 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •