Results 1 to 2 of 2

Thread: WMA file don't play

  1. #1
    Low Bitrate
    Join Date
    Nov 2003
    Posts
    82

    WMA file don't play

    Can't get my WMA file to play in mediacar. It's in the list of formats in the config menu. I can see the file and it attributes but it doesn't play. In media player it plays fine. Any suggestions? Thanks

  2. #2
    Raw Wave Confused's Avatar
    Join Date
    Aug 2003
    Location
    Essex, England
    Posts
    2,224
    MediaCar doesn't use Media Player, it uses Winamp. Check that the file can be played in Winamp!

    You might need to get a WMA plugin from Winamp.com


    Garry
    Co-Developer of A.I.M.E.E
    www.aimee.cc

Similar Threads

  1. cant play dvd's on media engine 2.0
    By streetknight in forum ME Archive
    Replies: 3
    Last Post: 01-15-2004, 03:51 AM
  2. Has anyone gotten ME v2.0 to play WMA files yet?
    By bertybassett in forum ME Archive
    Replies: 2
    Last Post: 10-26-2003, 06:30 AM
  3. MPX Play best way to use file that have long file names ?
    By Vampyre in forum Software & Software Development
    Replies: 7
    Last Post: 09-16-2001, 03:39 PM
  4. Windows ME logo.sys file
    By Bj in forum Software & Software Development
    Replies: 2
    Last Post: 05-07-2001, 10:51 PM
  5. Winamp doesn't play, but the play sign is there
    By mbowler in forum Software & Software Development
    Replies: 0
    Last Post: 08-03-2000, 07:46 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •