Results 1 to 4 of 4

Thread: Run-time error '360'

  1. #1
    Newbie
    Join Date
    Feb 2004
    Posts
    32

    Run-time error '360'

    Hello,

    Does anyone know what causes the following error in Mediacar:

    Run-time error '360':

    Object already loaded

    This happens every time I try to run Mediacar, and is there a way I can fix it?

    Thanks in advance.

  2. #2
    Raw Wave Confused's Avatar
    Join Date
    Aug 2003
    Location
    Essex, England
    Posts
    2,224
    It more than likely means you don't have a font installed.

    It is probably the Arial Narrow font


    Garry
    Co-Developer of A.I.M.E.E
    www.aimee.cc

  3. #3
    Newbie
    Join Date
    Feb 2004
    Posts
    32
    Thanks.

    I'll give that a go.

    Cheers
    Jim.

  4. #4
    Newbie
    Join Date
    Feb 2004
    Posts
    32
    You were right!

    Not only was I missing arial narrow, but arial black, arial narrow italic and so on.

    It's now running on XPe.

    Thanks a lot.

Similar Threads

  1. Good time to buy carputer components?
    By Linus in forum General MP3Car Discussion
    Replies: 19
    Last Post: 11-25-2004, 08:57 PM
  2. lowest power consumption mobo -&- safe time to run carputer
    By aoLhaTer in forum General Hardware Discussion
    Replies: 4
    Last Post: 11-22-2003, 12:49 AM
  3. Forum time is off by 1:00
    By frodobaggins in forum Mp3car Forum Suggestions/Comments
    Replies: 3
    Last Post: 07-31-2003, 03:30 AM
  4. Run time error 364
    By ogg2k in forum ME Archive
    Replies: 2
    Last Post: 02-02-2003, 05:57 PM
  5. using both lorty's and winlcd plugins at same time
    By moahdib in forum LCD/Display
    Replies: 5
    Last Post: 08-26-2001, 01:43 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •