Page 2 of 19 FirstFirst 123456789101112 ... LastLast
Results 11 to 20 of 183

Thread: Mediacar V1.9

  1. #11
    Low Bitrate cotwild's Avatar
    Join Date
    Dec 2003
    Location
    Switzerland
    Posts
    71
    Quote Originally Posted by Confused
    Updates for the F-CNS Generic skin

    F-CNS Generic 848x480 1.9 Update.zip
    F-CNS Generic 800x600 1.9 Update.zip

    Great work coyote, i'll be checking that out on my carputer tonight

    So is 1.9.1 gonna have my speed code in it?


    Garry
    thx for your update! :-)
    (but in music part the slider doesn't work)

    are you working on radio and gps part in your skin? would be great...
    STATUS: planing / building
    Car: 85' Audi Urquattro
    System: VIA EPIA M10000?, GPS, WLAN, DLink Radio
    Display: 7" Lilliput Touchscreen
    Power: 300W DC/AC Inverter, OPUS?
    Sound: 7.1 Dolby Digital with Audigy2 NX

  2. #12
    Raw Wave Confused's Avatar
    Join Date
    Aug 2003
    Location
    Essex, England
    Posts
    2,224
    Quote Originally Posted by craigyb
    Hey Garry, how will this affect my "Merc Special" skin I got from you?

    Craig
    Erm...you can copy the .skin files over, that won't affect anything, but don't copy the .jpg file, or you'll lose your Merc logo. I'll do that at home for ya, I don't want to sit with Photoshop open at work today, as the other guy i share the office with is in, and so is the MD for the entire group


    cotwild,

    coyote hasn't added a slider to the other screens yet. I will try to get Radio sorted tonight. What has changed with regards to GPS? See above for why I haven't had a chance to test fully yet


    Garry
    Co-Developer of A.I.M.E.E
    www.aimee.cc

  3. #13
    Variable Bitrate craigyb's Avatar
    Join Date
    Sep 2003
    Location
    UK, Sale, Cheshire
    Posts
    404
    On the ball as usual Garry, some good new, I'm off back up north at the end of the month...

    Craig
    Audi S8 supercar
    Modded Xbox 400GB HD
    Rear 7" screen & navplus

    Toyota Hiace Van
    Shuttle PIII 866 256Mb 10GB OPUS powered
    MediaCar & Mappoint 2004
    Custom fit 7" TFT VGA TSK

  4. #14
    FLAC chut's Avatar
    Join Date
    Jul 2003
    Location
    San Antonio, TX. USA
    Posts
    1,375
    HI!
    I don't have any sliders on my 1.9. Am I supposed to do something else to make it work? I'm using the carnav skin.
    Peter
    Stop Buying New Music CD's.
    Hit The RIAA where it lives.

    Indash Motorized 7", Epia Nehimiah, 512 MB, 80 GB, DVD, Wireless G, XP Pro, XM PCR, Kenwwod 5 Channel 1200 Watt Amp.

  5. #15
    MediaCar Developer/Moderator
    Join Date
    Feb 2003
    Location
    Belgium
    Posts
    520
    Quote Originally Posted by dtr
    Hey Coyote,
    I just installed your new version It is awesome thank you for all your hard work.

    am I doing something wrong with the D-Link Radio it seems to be always on even after i exit the radio section and go into the mp3 section, it stops when i exit the mediacar program.
    You need to keep the LineIn output muted and also select LineIn as recording source device, after that Mediacar use a "LineIn" plugin for Winamp that accept to pass the radio's sound through Winamp.
    www.media-car.fr.st
    The first Belgian PC fully integrated in a car :)

  6. #16
    Raw Wave Confused's Avatar
    Join Date
    Aug 2003
    Location
    Essex, England
    Posts
    2,224
    Quote Originally Posted by chut
    HI!
    I don't have any sliders on my 1.9. Am I supposed to do something else to make it work? I'm using the carnav skin.
    Peter
    CarNav...is that the one myself and Febsperanza have been doing (F-CNS)? If so...download the updated files I linked above, and copy them into the right directories (depending on the screen resolution you're using) and you should see a slider in the main menu.

    All the other ones (audio player, video player, gps) still don't have sliders, as coyote hasn't added them yet.


    Garry
    Co-Developer of A.I.M.E.E
    www.aimee.cc

  7. #17
    MediaCar Developer/Moderator
    Join Date
    Feb 2003
    Location
    Belgium
    Posts
    520
    Quote Originally Posted by chut
    HI!
    I don't have any sliders on my 1.9. Am I supposed to do something else to make it work? I'm using the carnav skin.
    Peter
    yes, if no slider is defined into the skin you could not see it.

    At this time there is only possibility to add a slider on the main screen but in next versions I will add slider support on each player main screen (audio/video/radio).
    www.media-car.fr.st
    The first Belgian PC fully integrated in a car :)

  8. #18
    FLAC LESLIEx317537's Avatar
    Join Date
    Jan 2002
    Location
    Long Island, NY
    Posts
    1,597
    Quote Originally Posted by 00CericaRuss
    nice.. can't wait to install my via dual pci riser and swap my audigy2nx usb for a audigy pci so i can use mediacar again... mediaengine is gettin on my nerves
    Why doesn't the NX2 work with MediaCar?

    I just tested it in my room with my NX2 and XP and it werks with the Dlink USB FM.

    Also I like how you keep the mute on and then when you use the FM it unmutes it and mutes it back, makes it good if the USB FM is bringing in line noise.

    Great App.
    SP13000|M2-ATX|512MB DDR400|2.5" 7200RPM S-ATA|Trans-7"|Slim SL DVD-CDRW|KEH 5.1 DSP|SB L!ve Ext|Gyration PowerMate|BT|WiFi|GPS|WinXP|VoomPC
    GPSing - Digital Speedo
    Relocating headunit and extending faceplate
    Button app to Alt-Tab between two programs

  9. #19
    Variable Bitrate fly_dutchie's Avatar
    Join Date
    Feb 2004
    Location
    Amsterdam
    Posts
    281
    Quote Originally Posted by coyote
    yes, if no slider is defined into the skin you could not see it.

    At this time there is only possibility to add a slider on the main screen but in next versions I will add slider support on each player main screen (audio/video/radio).
    First of all, great software Coyote! I couldn't drive without it.

    I've installed 1.9 and the febsperanza 1.9 brushed metal update.
    I get this error when I start MC: nr 481, Invalid picture
    debug info: MEDIACAR.Frm_main_menu.Form_Activate

    I see the slider (in blue)
    when I touch it MC crashes.

    Michael
    "It does not understand, if it does not ride."

    M10000, 512 Mb, 2,5" 40G, Slim DVD, Opus 90W, Xenarc 7", Leadtek 9532 GPS,
    RoadRunner, MapMonkey, Pioneer HU, Pioneer 4 ch 400W, Kappa 6.5, Basslink X 200W

  10. #20
    Raw Wave Confused's Avatar
    Join Date
    Aug 2003
    Location
    Essex, England
    Posts
    2,224
    Quote Originally Posted by fly_dutchie
    First of all, great software Coyote! I couldn't drive without it.

    I've installed 1.9 and the febsperanza 1.9 brushed metal update.
    I get this error when I start MC: nr 481, Invalid picture
    debug info: MEDIACAR.Frm_main_menu.Form_Activate

    I see the slider (in blue)
    when I touch it MC crashes.

    Michael
    Download the update I posted on the first page


    Garry
    Co-Developer of A.I.M.E.E
    www.aimee.cc

Similar Threads

  1. How to keep mediacar on top (in focus)?
    By Muzza in forum MediaCar
    Replies: 0
    Last Post: 01-25-2004, 01:00 PM
  2. Streamzap PC Remote and MediaCar
    By StratusPh34r in forum MediaCar
    Replies: 4
    Last Post: 01-14-2004, 01:29 PM
  3. Which LCD Display for MediaCar?
    By burner in forum MediaCar
    Replies: 0
    Last Post: 11-22-2003, 12:57 AM
  4. Mediacar v1.6 bug report
    By Laidback in forum MediaCar
    Replies: 17
    Last Post: 11-15-2003, 02:47 AM
  5. MediaCar Visualizations
    By mindtool in forum MediaCar
    Replies: 0
    Last Post: 11-08-2003, 06:11 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •