Page 3 of 19 FirstFirst 12345678910111213 ... LastLast
Results 21 to 30 of 183

Thread: Mediacar V1.9

  1. #21
    dtr
    dtr is offline
    Newbie dtr's Avatar
    Join Date
    Dec 2003
    Posts
    26
    Quote Originally Posted by coyote
    You need to keep the LineIn output muted and also select LineIn as recording source device, after that Mediacar use a "LineIn" plugin for Winamp that accept to pass the radio's sound through Winamp.
    Thanks again Coyote!
    Look out for a donation from me, Your software is priceless!

    Dave.

  2. #22
    MediaCar Developer/Moderator
    Join Date
    Feb 2003
    Location
    Belgium
    Posts
    520
    Quote Originally Posted by fly_dutchie
    First of all, great software Coyote! I couldn't drive without it.

    I've installed 1.9 and the febsperanza 1.9 brushed metal update.
    I get this error when I start MC: nr 481, Invalid picture
    debug info: MEDIACAR.Frm_main_menu.Form_Activate

    I see the slider (in blue)
    when I touch it MC crashes.

    Michael
    Sorry, I forgot to put the Slider definition file into the zip, I have just uloaded the corrected zip.
    www.media-car.fr.st
    The first Belgian PC fully integrated in a car :)

  3. #23
    Maximum Bitrate 00CericaRuss's Avatar
    Join Date
    Jul 2002
    Location
    San Rafael, CA, USA
    Posts
    682
    Quote Originally Posted by LESLIEx317537
    Why doesn't the NX2 work with MediaCar?

    I just tested it in my room with my NX2 and XP and it werks with the Dlink USB FM.

    Also I like how you keep the mute on and then when you use the FM it unmutes it and mutes it back, makes it good if the USB FM is bringing in line noise.

    Great App.
    it does work, but when using standby, the soundcard goes to 100% volume.

    i wrote a little c# app that keeps forcing the volume to 0 on standby, resume, etc, but music plays for about a second before the app can set the volume to 0%
    mediaengine closes itself on standby, then reopens on resume, so no music is playing from the time the computer resumes to the time my app sets the volume to 0%

    so.. yeah... that's why i've been using mediaengine for the past month or so.. i hate it... can't wait to use mediacar again. just got my dual pci riser yesterday, and will cut all the plexi today to get everything ready to reinstall my carputer from in the glovebox to the back of the glovebox (i'll post pics later)
    Car: 2000 Toyota Celica GT-S
    Mods: Yep
    Carputer: VIA M9000 | Opus 150 | 512MB PC2100 | 60GB Notebook HD | Slim/Slot DVD/CDRW | Audigy2NX | Xenarc 700TSV | (2) DSCustoms DS700HRS (in trunk) | SMC USB 802.11b | CoPilot | DLink FM tuner | Cliffnet

  4. #24
    Maximum Bitrate bertybassett's Avatar
    Join Date
    Sep 2003
    Location
    Gloucester (UK)
    Posts
    600
    here's a little bug for you.

    When I load MP3 files into Winamp the tags display fine, but when I load them in mediacar I get a mess.

    See picture below

    from folder c:\documents and setting\administrator\my documents\my music just in case that has anything to do with it.
    Attached Images Attached Images  

  5. #25
    Low Bitrate
    Join Date
    Jan 2004
    Posts
    100
    Hi, i cant find the link to v1.9, just 1.8.5 or a patch for 1.8.5.2

    what am i doing wrong?

  6. #26
    Constant Bitrate
    Join Date
    Sep 2003
    Location
    LA, CA
    Posts
    140
    i love this new verion...
    quick question though...
    how can i redirect master volume to wave or line?
    thank you for your work...

  7. #27
    Raw Wave Confused's Avatar
    Join Date
    Aug 2003
    Location
    Essex, England
    Posts
    2,224
    lummox,

    Linky


    iPal,

    It's in the Settings

    I am in the process of updating the F-CNS skins with the Radio skin


    Garry
    Co-Developer of A.I.M.E.E
    www.aimee.cc

  8. #28
    Low Bitrate
    Join Date
    Jan 2004
    Posts
    100
    Cheers confused, I owe you one!

  9. #29
    FLAC shakes's Avatar
    Join Date
    Oct 2003
    Location
    Atlanta GA
    Posts
    1,064
    Garry,

    is the only thing you changed in the new F-CNS skins you posted the .skin files? So if I keep my existing .jpgs and just overwrite the .skin files will all be well?

    thanks also for all your work in this as well. You, Feb, and Coyote have been great assets to this forum since I've been here!
    My JeepPC Install

    "there are no stupid questions, just stupid people."

    "it's been agreed the whole world stinks so no one's taking showers anymore"

  10. #30
    Raw Wave Confused's Avatar
    Join Date
    Aug 2003
    Location
    Essex, England
    Posts
    2,224
    shakes,

    Just the .skin files really. If you don't copy any jpgs, you won't get the "mute" indictor, that's all.

    I'm in the process of doing the radio skin also


    Garry
    Co-Developer of A.I.M.E.E
    www.aimee.cc

Similar Threads

  1. How to keep mediacar on top (in focus)?
    By Muzza in forum MediaCar
    Replies: 0
    Last Post: 01-25-2004, 12:00 PM
  2. Streamzap PC Remote and MediaCar
    By StratusPh34r in forum MediaCar
    Replies: 4
    Last Post: 01-14-2004, 12:29 PM
  3. Which LCD Display for MediaCar?
    By burner in forum MediaCar
    Replies: 0
    Last Post: 11-21-2003, 11:57 PM
  4. Mediacar v1.6 bug report
    By Laidback in forum MediaCar
    Replies: 17
    Last Post: 11-15-2003, 01:47 AM
  5. MediaCar Visualizations
    By mindtool in forum MediaCar
    Replies: 0
    Last Post: 11-08-2003, 05:11 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •