Page 5 of 19 FirstFirst 123456789101112131415 ... LastLast
Results 41 to 50 of 183

Thread: Mediacar V1.9

  1. #41
    Raw Wave Confused's Avatar
    Join Date
    Aug 2003
    Location
    Essex, England
    Posts
    2,224
    Quote Originally Posted by Laidback
    But what I meant was that Garry doesn't include the mixer.jpgs in his update
    whereas Coyote did..It doesn't matter....

    One other question though, Your '800*600 with logo' jpg's seem to be different to Garry's 800*600 jpg's, how come?
    The actual mixer jpg files I have previously released are fine, there is no changes to them, hence why I didn't put them in the .zip file again


    And as for the menus...Febsperanza has been doing lots of logo's based on the original design, with the Arial font for the text, whereas I have done the latest one with the same font used elsewhere in the skin on buttons.

    Myself and Febsperanza will be collating the most current files/images for each screen soon...expect a full new release sometime soon.


    Garry
    Co-Developer of A.I.M.E.E
    www.aimee.cc

  2. #42
    Raw Wave Laidback's Avatar
    Join Date
    Oct 2003
    Location
    Madrid
    Posts
    1,984
    Quote Originally Posted by Confused
    The actual mixer jpg files I have previously released are fine, there is no changes to them, hence why I didn't put them in the .zip file again


    And as for the menus...Febsperanza has been doing lots of logo's based on the original design, with the Arial font for the text, whereas I have done the latest one with the same font used elsewhere in the skin on buttons.

    Myself and Febsperanza will be collating the most current files/images for each screen soon...expect a full new release sometime soon.


    Garry
    Ok, great work anyway! I prefer the APPS button too

  3. #43
    dtr
    dtr is offline
    Newbie dtr's Avatar
    Join Date
    Dec 2003
    Posts
    26
    Quote Originally Posted by Laidback
    Did you try unchecking the ID3 tag thingy?
    Thanks Laidback! That seemes to work alot faster now.

    I really would like to use my id3 tags.

    anyone know why it is doing this now but not in the previous version?

  4. #44
    The SkinFather febsperanza's Avatar
    Join Date
    Feb 2003
    Posts
    436
    Garry,
    Actually, the original mixer jpegs were incorrect as pointed out by the master here: Brushed Metal skin v.1.9 in this thread Brushed Metal skin v.1.9 I am indeed to blame for being dense

  5. #45
    Raw Wave Laidback's Avatar
    Join Date
    Oct 2003
    Location
    Madrid
    Posts
    1,984
    Quote Originally Posted by febsperanza
    Garry,
    Actually, the original mixer jpegs were incorrect as pointed out by the master here: Brushed Metal skin v.1.9 in this thread Brushed Metal skin v.1.9 I am indeed to blame for being dense
    Ah, now I understand the difference! I didn't look at the jpg's closely enough, but it's only a small thing which doesn't stop it working anyway.

  6. #46
    Raw Wave Laidback's Avatar
    Join Date
    Oct 2003
    Location
    Madrid
    Posts
    1,984
    Ok, at the risk of confusing myself and everybody else....

    I have got the updated mixer_on jpg with 'wave, line, cd & aux' in red but they never show up as red in the mixer. I tried with mute on and mute off.

    Edit: They don't in the default skin either, so I guess it's a Coyote thing...

  7. #47
    Raw Wave Confused's Avatar
    Join Date
    Aug 2003
    Location
    Essex, England
    Posts
    2,224
    Hrm...it works fine here on mine!

    I'm currently uploading my latest .psd files for Febsperanza to download and edit if necessary

    For now, hold off on any more comments on this skin, until both of us have put our heads together!


    Garry
    Co-Developer of A.I.M.E.E
    www.aimee.cc

  8. #48
    Low Bitrate cotwild's Avatar
    Join Date
    Dec 2003
    Location
    Switzerland
    Posts
    71
    Quote Originally Posted by Confused
    Damn, cotwild...i did those about 3 weeks ago!

    Download the latest versions (848x480 or Stretched 800x600)

    I will hopefully get the Radio finished today, and I shall update the "update" and re upload it...give me a few hours from this message!


    Garry
    ohoh.. my fault.. sorry! öhmm..
    now i don't know what to say..
    thx anyway!
    STATUS: planing / building
    Car: 85' Audi Urquattro
    System: VIA EPIA M10000?, GPS, WLAN, DLink Radio
    Display: 7" Lilliput Touchscreen
    Power: 300W DC/AC Inverter, OPUS?
    Sound: 7.1 Dolby Digital with Audigy2 NX

  9. #49
    The SkinFather febsperanza's Avatar
    Join Date
    Feb 2003
    Posts
    436
    Laidback,
    That's because I haven't made the proper adjustment to the mixer.skin file I was just being recently told about my mistake.

  10. #50
    MediaCar Developer/Moderator
    Join Date
    Feb 2003
    Location
    Belgium
    Posts
    520
    Quote Originally Posted by mpattonm
    ... very buggy. For example, keyboard is unusable - just try to navigate in main menu using keyboard. Error states are not correctly checked. I would like to help to to fill detailed bug report - is there a specific place (even outside this forum) where i could report bugs specific to this new version?
    Just checked the main menu with my default skin and Febsperenza skin and the navigation with keyboard is working without problem.

    Please give more details, thanks
    www.media-car.fr.st
    The first Belgian PC fully integrated in a car :)

Similar Threads

  1. How to keep mediacar on top (in focus)?
    By Muzza in forum MediaCar
    Replies: 0
    Last Post: 01-25-2004, 01:00 PM
  2. Streamzap PC Remote and MediaCar
    By StratusPh34r in forum MediaCar
    Replies: 4
    Last Post: 01-14-2004, 01:29 PM
  3. Which LCD Display for MediaCar?
    By burner in forum MediaCar
    Replies: 0
    Last Post: 11-22-2003, 12:57 AM
  4. Mediacar v1.6 bug report
    By Laidback in forum MediaCar
    Replies: 17
    Last Post: 11-15-2003, 02:47 AM
  5. MediaCar Visualizations
    By mindtool in forum MediaCar
    Replies: 0
    Last Post: 11-08-2003, 06:11 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •