Page 7 of 19 FirstFirst 1234567891011121314151617 ... LastLast
Results 61 to 70 of 183

Thread: Mediacar V1.9

  1. #61
    MediaCar Developer/Moderator
    Join Date
    Feb 2003
    Location
    Belgium
    Posts
    520
    Quote Originally Posted by NightHunter
    I keep getting this same error when trying to go to the MP3 player.
    Error Number:5
    Invalid procedure call or argument
    Debug Information:
    MEDIACAR.Frm_audio_player.refreshInfos

    Just some fyi, thanks
    try to start audio player with a very small playlist (2 or 3 mp3 files) to see if there is not a corrupted mp3 file who generate this error into mediacar and let me know the result, thanks.

    If I can't find this problem, I will send to you a special V1.9 executable version who will also give the line number where this error occurs.
    www.media-car.fr.st
    The first Belgian PC fully integrated in a car :)

  2. #62
    Newbie
    Join Date
    Mar 2004
    Posts
    15
    All working lovely, im enjoying my incar PC to its upmost now with this program. Thanks Mr C.


    only trouble i have now is the winamp visulisations dont work, pressing the button does nothing.




    Otherwise I could not be more gratefull of the Perfect FEE carputer program.

    Thanks

  3. #63
    MediaCar Developer/Moderator
    Join Date
    Feb 2003
    Location
    Belgium
    Posts
    520
    Quote Originally Posted by ukchris
    I was getting that when I had modified the playlist path by editing the INI instead of using the setup program, with the setup program it seemed to be ok.

    Chris.
    You maybe forgot to add a "\" at the end of the path when you have modified it manually ?
    www.media-car.fr.st
    The first Belgian PC fully integrated in a car :)

  4. #64
    MediaCar Developer/Moderator
    Join Date
    Feb 2003
    Location
    Belgium
    Posts
    520
    Quote Originally Posted by Demonmaker
    All working lovely, im enjoying my incar PC to its upmost now with this program. Thanks Mr C.


    only trouble i have now is the winamp visulisations dont work, pressing the button does nothing.




    Otherwise I could not be more gratefull of the Perfect FEE carputer program.

    Thanks
    Thanks you for your congratulations

    I just found the problem :

    The AVS windows name in winamp5 is not the same that in winamp2.x and like Mediacar restore the parameters from the previous installation the new parameter value that I have put into V1.9 for it is not applied.

    You must change the parameter "Visualisation Search String" form "*AVS Display*" to "*AVS*" to correctly embed the visualisation
    www.media-car.fr.st
    The first Belgian PC fully integrated in a car :)

  5. #65
    Raw Wave Laidback's Avatar
    Join Date
    Oct 2003
    Location
    Madrid
    Posts
    1,984
    Quote Originally Posted by coyote
    Could you send me your map.ptm file after that some redundant pushpins are appeared ?
    Ok, Here

  6. #66
    Raw Wave Laidback's Avatar
    Join Date
    Oct 2003
    Location
    Madrid
    Posts
    1,984
    Quote Originally Posted by coyote
    Thanks you for your congratulations

    I just found the problem :

    The AVS windows name in winamp5 is not the same that in winamp2.x and like Mediacar restore the parameters from the previous installation the new parameter value that I have put into V1.9 for it is not applied.

    You must change the parameter "Visualisation Search String" form "*AVS Display*" to "*AVS*" to correctly embed the visualisation
    That works but what's with the names and titles appearing bottom right?? instead of the song title!

  7. #67
    MediaCar Developer/Moderator
    Join Date
    Feb 2003
    Location
    Belgium
    Posts
    520
    Quote Originally Posted by Laidback
    That works but what's with the names and titles appearing bottom right?? instead of the song title!
    I don't have this problem, could you explain a little bit more ?
    www.media-car.fr.st
    The first Belgian PC fully integrated in a car :)

  8. #68
    MediaCar Developer/Moderator
    Join Date
    Feb 2003
    Location
    Belgium
    Posts
    520
    Quote Originally Posted by Laidback
    Ok, Here
    Bug found :

    In fact I give "POINTEUR*" as name to every pushpin that I add on the map to display the position and at the GPS module loading I remove every pushpin where I find the string "POINTEUR" and I have do a mistake in my code and I try to find the string "POSITION" instead of "POINTEUR" then the pushpins named "POINTEUR*" aren't removed.

    It will be corrected in the next version
    www.media-car.fr.st
    The first Belgian PC fully integrated in a car :)

  9. #69
    Newbie
    Join Date
    Mar 2004
    Posts
    15
    Many thanks Mr C your
    You must change the parameter "Visualisation Search String" form "*AVS Display*" to "*AVS*" to correctly embed the visualisation
    Did the job to fix the visuals perfectly.

    Thanks again

  10. #70
    Raw Wave Laidback's Avatar
    Join Date
    Oct 2003
    Location
    Madrid
    Posts
    1,984
    Quote Originally Posted by coyote
    I don't have this problem, could you explain a little bit more ?
    Ok, that wasn't you, so it must have been me! Milkdrop>AVS Editor>Settings>Display and check 'Supress status text in windowed'
    Just didn't remember changing anything!

Similar Threads

  1. How to keep mediacar on top (in focus)?
    By Muzza in forum MediaCar
    Replies: 0
    Last Post: 01-25-2004, 12:00 PM
  2. Streamzap PC Remote and MediaCar
    By StratusPh34r in forum MediaCar
    Replies: 4
    Last Post: 01-14-2004, 12:29 PM
  3. Which LCD Display for MediaCar?
    By burner in forum MediaCar
    Replies: 0
    Last Post: 11-21-2003, 11:57 PM
  4. Mediacar v1.6 bug report
    By Laidback in forum MediaCar
    Replies: 17
    Last Post: 11-15-2003, 01:47 AM
  5. MediaCar Visualizations
    By mindtool in forum MediaCar
    Replies: 0
    Last Post: 11-08-2003, 05:11 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •