Page 3 of 14 FirstFirst 12345678910111213 ... LastLast
Results 21 to 30 of 137

Thread: Destinator with Speed/Bearing, and Winamp control

  1. #21

  2. #22
    Raw Wave Confused's Avatar
    Join Date
    Aug 2003
    Location
    Essex, England
    Posts
    2,224
    Update 08/03/2004 11:40am
    Fixed:
    Was not loading, hanging using 99% CPU power, due to no skin files. Fixed. Now gives error messages if it can't find the skin files.


    I'm going to edit it hopefully today so that you can specify a Miles and a KM dial in the .skin file, and it will automatically switch between the two depending on the Destinator settings.


    Garry
    Co-Developer of A.I.M.E.E
    www.aimee.cc

  3. #23
    Low Bitrate cotwild's Avatar
    Join Date
    Dec 2003
    Location
    Switzerland
    Posts
    71
    hi garry..

    sometimes i get a "runtime error -9" only if i start navigation. everything works fine until i enter an address and start routing.. - in destinator sdk it works and it worked also in your implementation.. sometime it works, sometime it doesn't?! do you have any ideas..?
    i can't write the exact error code, because i'm at work.. but i'll write it later!

    and there is a problem with ",,,etc." which we need here.. but i think this is also a problem in destinator sdk..


    (simply info: here in europe we use "KM/H" instead of "KPH" )

    i really like your work.. have a nice day!
    STATUS: planing / building
    Car: 85' Audi Urquattro
    System: VIA EPIA M10000?, GPS, WLAN, DLink Radio
    Display: 7" Lilliput Touchscreen
    Power: 300W DC/AC Inverter, OPUS?
    Sound: 7.1 Dolby Digital with Audigy2 NX

  4. #24
    Raw Wave Confused's Avatar
    Join Date
    Aug 2003
    Location
    Essex, England
    Posts
    2,224
    Whoops...myself and Jamez_Warner found another bug

    In my testing...i set it up to always display 80km/h when it's set to KM mode

    Once i've added the new features, this will be corrected.

    cotwild, I'll change it to display KM/H rather than KPH


    Garry
    Co-Developer of A.I.M.E.E
    www.aimee.cc

  5. #25
    Low Bitrate cotwild's Avatar
    Join Date
    Dec 2003
    Location
    Switzerland
    Posts
    71
    Quote Originally Posted by Confused
    Whoops...myself and Jamez_Warner found another bug

    In my testing...i set it up to always display 80km/h when it's set to KM mode

    Once i've added the new features, this will be corrected.

    cotwild, I'll change it to display KM/H rather than KPH


    Garry
    come on garry... set it to 120km/h

    do you have any ideas about the runtime -9 error? ("Runtime error: 9" "subscript out of range")
    STATUS: planing / building
    Car: 85' Audi Urquattro
    System: VIA EPIA M10000?, GPS, WLAN, DLink Radio
    Display: 7" Lilliput Touchscreen
    Power: 300W DC/AC Inverter, OPUS?
    Sound: 7.1 Dolby Digital with Audigy2 NX

  6. #26
    Raw Wave Confused's Avatar
    Join Date
    Aug 2003
    Location
    Essex, England
    Posts
    2,224
    Possibly.

    Let me finish this updated version, and try it again. If you're still getting that error, then it's something else

    Garry
    Co-Developer of A.I.M.E.E
    www.aimee.cc

  7. #27
    Low Bitrate cotwild's Avatar
    Join Date
    Dec 2003
    Location
    Switzerland
    Posts
    71
    take your time garry..
    STATUS: planing / building
    Car: 85' Audi Urquattro
    System: VIA EPIA M10000?, GPS, WLAN, DLink Radio
    Display: 7" Lilliput Touchscreen
    Power: 300W DC/AC Inverter, OPUS?
    Sound: 7.1 Dolby Digital with Audigy2 NX

  8. #28
    FLAC mauri's Avatar
    Join Date
    Jan 2004
    Posts
    1,041
    Quote Originally Posted by Confused
    Possibly.

    Let me finish this updated version, and try it again. If you're still getting that error, then it's something else

    Garry
    Hi Garry,

    I have made some tests in auto of your software with Destinator.
    Some bugs:
    the section of speed' in digital works well both in MPH and in KPH (good, better writing in the skin KMh, and at least 240KMh as I found climbs! )
    however' the analogical section doesn't work anything instead, both that setti MPh that KMh.
    OK the section of the degrees of curve, however' for the resolution 800x600 the colored bar and' too much long. you is able' to make a proper skin for the resolution 800x600 because' so' according to me a graphical user interface results very lengthened, and even with staircase in KMh? (for Europe it would be better so'!)
    Other bug that me and' happened and' that not to make to visualize aloft the bar where there and' the date and the clock and the buttons (X) and (>). And' therefore impossible to close Destinator to pass to the other functions.
    PS: i have installed Mediacar 1.9.1 + zip patch released by Coyote.
    Do you think about making an updating for risolver the bugs?
    Thanks
    Mauri

  9. #29
    Raw Wave Confused's Avatar
    Join Date
    Aug 2003
    Location
    Essex, England
    Posts
    2,224
    Update 08/03/2004 16:55pm
    Fixed:
    Bug i introduced in last "fix" which set the analog dial to a set place..it was my testing
    Added:
    Can now define image files for both KM and Miles, and the range for each.
    Can set whether you want to display in Miles, Kilometers, or use Destinator settings. Change the U section in the .skin file to M, K or D as required.
    Will check every 10 seconds for MediaCar being open. If it's not open, then the program will close, so that it can be opened again the next time you start MediaCar. This also means it won't run if MediaCar isn't open



    Garry
    Co-Developer of A.I.M.E.E
    www.aimee.cc

  10. #30
    FLAC mauri's Avatar
    Join Date
    Jan 2004
    Posts
    1,041
    Quote Originally Posted by Confused
    Update 08/03/2004 16:55pm
    Fixed:
    Bug i introduced in last "fix" which set the analog dial to a set place..it was my testing
    Added:
    Can now define image files for both KM and Miles, and the range for each.
    Can set whether you want to display in Miles, Kilometers, or use Destinator settings. Change the U section in the .skin file to M, K or D as required.
    Will check every 10 seconds for MediaCar being open. If it's not open, then the program will close, so that it can be opened again the next time you start MediaCar. This also means it won't run if MediaCar isn't open



    Garry
    Hi Garry,
    the new download its in the link of the first post ?
    Mauri

Similar Threads

  1. Software Tip: If you want to control Winamp using buttons
    By ErikEngberg in forum Software & Software Development
    Replies: 9
    Last Post: 10-30-2010, 06:44 PM
  2. Voice control for Winamp
    By VoodooVoice in forum Software & Software Development
    Replies: 11
    Last Post: 08-01-2006, 05:19 PM
  3. control winamp, using PALM via IRDA- software
    By kovse in forum Input Devices
    Replies: 5
    Last Post: 04-01-2004, 11:33 PM
  4. New Winamp control plug-in
    By Dimitris1976 in forum Software & Software Development
    Replies: 2
    Last Post: 01-30-2002, 12:09 PM
  5. IR control with winamp
    By spudster in forum General Hardware Discussion
    Replies: 1
    Last Post: 04-07-2000, 06:44 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •