Page 8 of 14 FirstFirst 1234567891011121314 LastLast
Results 71 to 80 of 137

Thread: Destinator with Speed/Bearing, and Winamp control

  1. #71
    FLAC ukchris's Avatar
    Join Date
    Nov 2003
    Location
    Massachusetts
    Posts
    1,458
    Garry -

    This is pinched from another thread somewhat... but why not tie the speedo to the volume - optionally. As you go faster pump the volume then decrease it as you slow down. The rations might take some fiddling but you could allow that to be configured externally.

    I had a Calibra with a factory stereo that did this once and it was awesome, not the greatest stereo or car I have owned but the combination worked great. Later I had a Scooby with a head unit that tried to do it based on car noise but it didn't work well at all.

    Chris.

  2. #72
    The Vauxhall Vectra Project ccsnet's Avatar
    Join Date
    Jan 2003
    Location
    Morecambe, Lancs, UK ( Just For The Moment )
    Posts
    2,680
    Quote Originally Posted by ukchris
    Garry -

    This is pinched from another thread somewhat... but why not tie the speedo to the volume - optionally. As you go faster pump the volume then decrease it as you slow down. The rations might take some fiddling but you could allow that to be configured externally.

    I had a Calibra with a factory stereo that did this once and it was awesome, not the greatest stereo or car I have owned but the combination worked great. Later I had a Scooby with a head unit that tried to do it based on car noise but it didn't work well at all.

    Chris.
    The Calibra / Vectras use the speedo pulse from the ECU to do this. Modern GPS units use the same pulse to assist in correct posioning even when there is no GPS signal.

    Sad that I knew that...

    Terran

    PS - Good idea for those that don't have radios that do that - can there be an option those that can - ie me - it would confuse me other wise lol.

  3. #73
    Raw Wave Confused's Avatar
    Join Date
    Aug 2003
    Location
    Essex, England
    Posts
    2,224
    Chris,

    It sounds like a good idea...i'll have to try to find some code for dealing with volume, however


    Garry
    Co-Developer of A.I.M.E.E
    www.aimee.cc

  4. #74
    FLAC ukchris's Avatar
    Join Date
    Nov 2003
    Location
    Massachusetts
    Posts
    1,458
    Quote Originally Posted by Confused
    Chris,

    It sounds like a good idea...i'll have to try to find some code for dealing with volume, however

    Garry
    Isn't Coyote already doing this in MC...?

    This looks to be a VB sample too http://www.codearchive.com/rate.php?rid=1038&go=0215

    Chris.

  5. #75
    Low Bitrate lazarus's Avatar
    Join Date
    Aug 2003
    Location
    Leeds uk
    Posts
    106
    Quote Originally Posted by mauri
    Hi Garry,
    I have resolved the problem of the indicator of speed.' Now and' OK.
    Remains however' the other problem, what the buttons don't be seen (x) and (->) above (you see yesterday's screenshot).
    The strig * externaldest * and' ok in the file setting.ini, and Externaldest.exe its in the same folder of the directory dont have Mediacard, but doesn't work well.
    Do you have some idea?
    Thanks
    Mauri
    I get the same problem, i'll double check all settings when i go out later on, but i'm pretty sure they are correct. have there been any changes made during your bug fixing that could cause this? I'm still using the original version you posted.

    laz

  6. #76
    Raw Wave Confused's Avatar
    Join Date
    Aug 2003
    Location
    Essex, England
    Posts
    2,224
    laz,

    Make sure there are no spaces, it should be *externaldest*



    I've just uploaded the latest version Check the first post for details


    Garry
    Co-Developer of A.I.M.E.E
    www.aimee.cc

  7. #77
    Low Bitrate lazarus's Avatar
    Join Date
    Aug 2003
    Location
    Leeds uk
    Posts
    106
    Quote Originally Posted by Confused
    laz,

    Make sure there are no spaces, it should be *externaldest*



    I've just uploaded the latest version Check the first post for details


    Garry
    ok got it going, missed out an "r" in "externaldest" (damn too lazy to check and damn POS cheap IR keyboard and damn slysdexia )

    had to frig about with the external gps skin file (bloodboil had the exit button assigned as cancel, so i couldnt get out with out closing the app)

    all working now though and looking rather spiffy. doing a run to york tomorrow so i'll check all the dials work

    good job dude

  8. #78
    Raw Wave Confused's Avatar
    Join Date
    Aug 2003
    Location
    Essex, England
    Posts
    2,224
    Bloodboil had the buttons assigned wrong...whoops!

    Glad you got it working It's funny how it's the little things like leaving out a letter can cause such a problem

    So how did it work out today?


    Garry
    Co-Developer of A.I.M.E.E
    www.aimee.cc

  9. #79
    Newbie
    Join Date
    Oct 2003
    Posts
    13

    Unhappy Type mismatch 13 in form_load

    Hi,

    this problem was already issued by another user but there was no answer.
    I have the same problem, when I start Externaldest, the message "Type mismatch 13 in form_load" appears. I have to click on "Ok" to go on. Unfortunetaly no speed barometer is shown. Sometimes Destinator hangs and you can't make any action, sometimes it works perfectly.

    Im using WinXP, MC1.9 and Correction patch, brushed metal 800x600 skin, external GPS (externaldest).

    Can someone help?

    Thx.

  10. #80
    Raw Wave Confused's Avatar
    Join Date
    Aug 2003
    Location
    Essex, England
    Posts
    2,224
    I don't remember seeing that error Sorry!

    Can you try the 848x480 skin for me quickly, and see if it gives you the same message. Also...try downloading/extracting the zip file in it's entirety again, the last release added a few things in the .skin file


    Garry
    Co-Developer of A.I.M.E.E
    www.aimee.cc

Similar Threads

  1. Software Tip: If you want to control Winamp using buttons
    By ErikEngberg in forum Software & Software Development
    Replies: 9
    Last Post: 10-30-2010, 06:44 PM
  2. Voice control for Winamp
    By VoodooVoice in forum Software & Software Development
    Replies: 11
    Last Post: 08-01-2006, 05:19 PM
  3. control winamp, using PALM via IRDA- software
    By kovse in forum Input Devices
    Replies: 5
    Last Post: 04-01-2004, 11:33 PM
  4. New Winamp control plug-in
    By Dimitris1976 in forum Software & Software Development
    Replies: 2
    Last Post: 01-30-2002, 12:09 PM
  5. IR control with winamp
    By spudster in forum General Hardware Discussion
    Replies: 1
    Last Post: 04-07-2000, 06:44 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •