Results 1 to 6 of 6

Thread: whats with these errors with 1.9?

  1. #1
    Constant Bitrate
    Join Date
    Jan 2004
    Location
    Minneapolis MN
    Posts
    163

    whats with these errors with 1.9?

    when i click the media car icon i get...
    "Couldn't start WinAmp" and doesnt load ht program till i click it again

    when i open up the apps and click for example i get...
    "Error Number: 0

    Debug Information:
    MEDIACAR.Frm_launch.DoOK"

    when i click radio i get...
    "Error Number: 380
    Invalid property value

    Debug Information:
    MEDIACAR.Frm_radio_player.LoadSkin"

    am i doing something wrong?

  2. #2
    Raw Wave Confused's Avatar
    Join Date
    Aug 2003
    Location
    Essex, England
    Posts
    2,224
    The "380" error is that you don't have the correct font installed.

    If you're using a custom skin, make sure all the required fonts are in the C:\%windir%\Fonts\ folder


    The Error: 0 i believe is that it cannot find the file location of the external application. If you're using Windows XP or 9x, then it means that it can't find the exe for Notepad or Calculator, as they're coded for the locations they live in Windows 2000



    Garry
    Co-Developer of A.I.M.E.E
    www.aimee.cc

  3. #3
    Constant Bitrate
    Join Date
    Jan 2004
    Location
    Minneapolis MN
    Posts
    163
    Quote Originally Posted by Confused
    The "380" error is that you don't have the correct font installed.

    If you're using a custom skin, make sure all the required fonts are in the C:\%windir%\Fonts\ folder


    The Error: 0 i believe is that it cannot find the file location of the external application. If you're using Windows XP or 9x, then it means that it can't find the exe for Notepad or Calculator, as they're coded for the locations they live in Windows 2000



    Garry

    thanks

  4. #4
    Maximum Bitrate sfay93's Avatar
    Join Date
    Feb 2004
    Location
    Omaha, NE
    Posts
    777
    I know there is a link to the fonts here somewhere but I have been searching and can't find them again. Can someone post it again please?

    Edit: Forgot to mention that I am using Febsperanza's Brushed Metal Skin.

  5. #5
    Maximum Bitrate sfay93's Avatar
    Join Date
    Feb 2004
    Location
    Omaha, NE
    Posts
    777
    Nobody knows where the link to the fonts is located?

  6. #6
    Maximum Bitrate sfay93's Avatar
    Join Date
    Feb 2004
    Location
    Omaha, NE
    Posts
    777

Similar Threads

  1. suitable USB GPS for MediaCar 1.9 =>
    By Avner in forum MediaCar
    Replies: 3
    Last Post: 03-13-2004, 07:03 AM
  2. Replies: 0
    Last Post: 03-01-2004, 10:57 AM
  3. new user - strange errors
    By Aragorn in forum ME Archive
    Replies: 1
    Last Post: 10-03-2003, 12:55 PM
  4. New PC Win 2000 Errors
    By RaZor in forum Off Topic
    Replies: 8
    Last Post: 08-27-2001, 11:21 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •