Results 1 to 2 of 2

Thread: mute don't work

  1. #1
    Constant Bitrate corsab's Avatar
    Join Date
    Mar 2004
    Posts
    163

    mute don't work

    in the main menu the mute button work, but in the mp3 player, video player, dvd player the button mute don't work....

  2. #2
    MediaCar Developer/Moderator
    Join Date
    Feb 2003
    Location
    Belgium
    Posts
    520
    Quote Originally Posted by corsab
    in the main menu the mute button work, but in the mp3 player, video player, dvd player the button mute don't work....
    These buttons are add-ons of febsperenza into its skin and not yet supported by Mediacar but will be supported in the next versions
    www.media-car.fr.st
    The first Belgian PC fully integrated in a car :)

Similar Threads

  1. Has anyone gotten a sproggy to work with EPIA boards?
    By rbarr110 in forum Power Supplies
    Replies: 26
    Last Post: 05-10-2004, 06:33 PM
  2. Does your Opus's low voltage shut down function work?
    By cproaudio in forum Power Supplies
    Replies: 5
    Last Post: 12-19-2003, 07:24 AM
  3. Replies: 2
    Last Post: 06-12-2003, 08:13 AM
  4. Replies: 4
    Last Post: 11-18-2002, 08:59 PM
  5. DVD and CD burner dont work above win 98
    By Mikesz in forum General Hardware Discussion
    Replies: 12
    Last Post: 02-09-2002, 07:56 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •