Results 1 to 4 of 4

Thread: problem with dlink and mediacar?

  1. #1
    Maximum Bitrate riddle14's Avatar
    Join Date
    Aug 2003
    Location
    TN
    Posts
    511

    problem with dlink and mediacar?

    i am running one of the brushed metal themes and tring to get my dlink usb radio to work. i get no errors but nothing seems to work. i can change the radio stations but no sound. i made sure that the input volume was not muted. i can use the software that came with the usb radio and it works fine but not in mediacar. what to do?
    "I'm going back to Cali(Iraq), Cali(Iraq), Cali(Iraq), I'm going back to Cali(Iraq), Cali(Iraq), Cali(Iraq), I know so!!!!" Now I'm here!!

    By "ToneRiddle"

  2. #2
    Maximum Bitrate riddle14's Avatar
    Join Date
    Aug 2003
    Location
    TN
    Posts
    511

    Exclamation

    bump....anybody got an idea????
    "I'm going back to Cali(Iraq), Cali(Iraq), Cali(Iraq), I'm going back to Cali(Iraq), Cali(Iraq), Cali(Iraq), I know so!!!!" Now I'm here!!

    By "ToneRiddle"

  3. #3
    Newbie
    Join Date
    Jan 2004
    Posts
    30

    Red face

    have u tried presing stop in the divex part when i have played a video

    if i dont press stop no sond in radio

    hope this helps



  4. #4
    Maximum Bitrate riddle14's Avatar
    Join Date
    Aug 2003
    Location
    TN
    Posts
    511
    i'll have try that when i get home thanks
    "I'm going back to Cali(Iraq), Cali(Iraq), Cali(Iraq), I'm going back to Cali(Iraq), Cali(Iraq), Cali(Iraq), I know so!!!!" Now I'm here!!

    By "ToneRiddle"

Similar Threads

  1. USB radio under MediaCar
    By zvi in forum MediaCar
    Replies: 15
    Last Post: 03-22-2004, 04:17 PM
  2. I wanna buy the dlink radio
    By storm in forum General Hardware Discussion
    Replies: 2
    Last Post: 03-04-2004, 04:37 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •