Page 3 of 7 FirstFirst 1234567 LastLast
Results 21 to 30 of 66

Thread: Laguna Skin

  1. #21
    Variable Bitrate rgardjr's Avatar
    Join Date
    Oct 2003
    Posts
    374
    Thank you very much for the excellent skin. I'm getting some errors from MediaCar when I try to access the mixer. Something like Error: 481 Invalid Picture Debug Info: Mediacar.Frm_mixer.Form_Activate. This is with version 1.9.1b. Also, anychance of getting the psd files? I'd like to tweak the colors a bit to match my factory head unit. I really like your skin!

  2. #22
    Low Bitrate badandy4you's Avatar
    Join Date
    Apr 2004
    Location
    USA, CA, LA
    Posts
    82
    Nice work on the skin. I love it but unfortunately i can't use it. I don't have a head unit. Is there any chance that you will be making one with volume control for people that don't have a head unit. Thanks

  3. #23
    FreeDrive Creator CdRsKuLL's Avatar
    Join Date
    Feb 2004
    Location
    Manchester
    Posts
    3,512
    Quote Originally Posted by rgardjr
    I'm getting some errors from MediaCar when I try to access the mixer. Something like Error: 481 Invalid Picture Debug Info: Mediacar.Frm_mixer.Form_Activate.

    can you tell me if your getting the same errors with a different skin ?

  4. #24
    Variable Bitrate ryuandwings's Avatar
    Join Date
    Nov 2003
    Location
    TN
    Posts
    273
    Quote Originally Posted by CdRsKuLL
    can you tell me if your getting the same errors with a different skin ?
    FYI, I didn't have problem loading MIXER with my system.

  5. #25
    Variable Bitrate rgardjr's Avatar
    Join Date
    Oct 2003
    Posts
    374
    Quote Originally Posted by CdRsKuLL
    can you tell me if your getting the same errors with a different skin ?
    I didn't get it with the default skin. I'll try unzipping the skin again and see if it goes away.

  6. #26
    Maximum Bitrate TimmyM's Avatar
    Join Date
    Aug 2003
    Location
    Federal Way, WA
    Posts
    713
    Quote Originally Posted by rgardjr
    I didn't get it with the default skin. I'll try unzipping the skin again and see if it goes away.
    I get the same error. didn't get it with any other skin.

    I also get an error, "Error Number :0 Debug information: mediacar.frm_launch.DoOK" when I try to launch an app. The app was Calc and notepad. But my other two apps work fine, I'll check into it, might be on my end.

    I also need volume controls. Probably won't use the skin because of that.

    I also have overlapping text. IN MP3 mode the time, 12:00:00 PM overlaps the "status". The same while playing divx, the time overlaps the "PLAY". This is in 800x600 mode.

    Other then those issues it's a pretty cool skin. Love the big clock with date on the main page.

  7. #27
    Constant Bitrate gubon13's Avatar
    Join Date
    Apr 2004
    Location
    Los Angeles
    Posts
    193
    I like, I like. I may modify it also, as I have a headunitless install. I'll post back if I get off my lazy *** and actually do modify. =b Been awful busy with work, and I have to go see a recruiter over the weekend.
    "Is Wayne Brady gonna have to choke a b@$#*??!!"

  8. #28
    FreeDrive Creator CdRsKuLL's Avatar
    Join Date
    Feb 2004
    Location
    Manchester
    Posts
    3,512
    Lo peeps, I will look into the error with the mixer..

    TimmyM I think you need to change the ini files in your launch apps..

    if your running 2k it will work fine, but if your running xp the the ini needs to point to

    PATH = C:\WINDOWS\system32\calc.exe etc... that should sort that prob out.

    I will play over the next week and add volume controls on the mp3 and divx page.

    also the overlapping font, could you tell me if your running your OS in large font mode or something. I have checked and it seems ok on this and other machines.

  9. #29
    Constant Bitrate
    Join Date
    Jan 2004
    Posts
    193
    woah, cool...
    2002 Subaru WRX - Silver
    -FP18G turbo
    -Walbro fuel pump
    -Modified OEM 840 CC Injectors
    -TurboXS: UTEC, turboback, uppipe, intake
    -Blitz FMIC
    -STI cluster
    -17"x7.5" SSR Competitions
    -Tein Flex coilovers
    -NOS 50 shot
    -2004 rear conversion

  10. #30
    Constant Bitrate gutterslide's Avatar
    Join Date
    Jan 2004
    Location
    ATL
    Posts
    144
    very nice, indeed.


    *edit- oops...



    the Hibernation, Shut Down, Restart buttons are really pixelated from being enlarged. and the "down" position of all the buttons looks bad. i'm not complaining. i think it's a great skin, but the things i mentioned detract from the overall cool crispness of the rest of the skin.

    i hope you don't mind....

    http://gutterslide.com/images/exit_menu_all.psd


Page 3 of 7 FirstFirst 1234567 LastLast

Similar Threads

  1. New generic MediaCar skin
    By febsperanza in forum MediaCar
    Replies: 284
    Last Post: 11-27-2009, 11:28 AM
  2. Brushed Metal skin v.1.9
    By febsperanza in forum MediaCar
    Replies: 50
    Last Post: 09-01-2004, 04:45 PM
  3. "Stretched" 800x600 MediaCar F-CNS skin available
    By febsperanza in forum MediaCar
    Replies: 25
    Last Post: 06-08-2004, 12:56 AM
  4. carbon skin
    By liquid_smoke in forum ME Archive
    Replies: 7
    Last Post: 01-13-2004, 03:22 AM
  5. finnaly skin uploaded
    By liquid_smoke in forum ME Archive
    Replies: 5
    Last Post: 12-31-2003, 09:13 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •