Page 3 of 13 FirstFirst 123456789101112 ... LastLast
Results 21 to 30 of 121

Thread: EASY rearview camera support (w/ a little help)

  1. #21
    Maximum Bitrate mobileh1's Avatar
    Join Date
    Apr 2004
    Location
    San Francisco
    Posts
    454
    Ok, I see what you mean, I am running 800x600 here and have it running embedded perfectly.

    What res are you running at and I'll build you a version.

    Are you able to use the cmd line arguments? Because basically embedded means:

    - run as directed, except add 55 to the y offset and subtract that from the height, use a caption, but dont display it and close when told to using FullscreenTV.

    I couldnt figure out the ini format to specify the command line args. When I added them MC gave me errors, so I hard coded my version. I also picked the second video device because I wanted the web cam, not the TV.

    Screen shot as it looks here:
    Attached Images Attached Images  
    .//Daren
    (Epia M10000/C134) (C137/MII 10000) Liliput /Opus 150W/DVD/512MB/80GB/Hummer H1
    MediaCar/CoPilot7/Routis

  2. #22
    FLAC
    Join Date
    Jun 2003
    Location
    Memphis - TN
    Posts
    1,272
    Im running @ 800x600 as well
    and I had mine running from a batch file.
    is that what you were doing?
    2011 Nissan Frontier SL
    AMD X3 2.2 | M4-ATX | 16Gb SSD | 2GB DDR3-1333 | MSI GF615M-P33 MB
    OBDPROS USB | BU-303 GPS l LILLIPUT TS | Car2PC adapter | XM Direct | USB Dual band N with custom mag-mount antenna.

  3. #23
    Maximum Bitrate mobileh1's Avatar
    Join Date
    Apr 2004
    Location
    San Francisco
    Posts
    454
    No batch file, thats a good idea to hide the args. Never thought of that. I made the exe just work the way I wanted it.

    If you using device 0 (the first capture device), the attached zip should work fine.

    If not then I'll have to build you a different version to try.

    Assuming Device 0:

    Loose the batch file and have the fullscreen.ini look like this:

    [GENERAL]
    PATH = C:\program files\mediacar\fullscreen.exe
    TryEmbeddedTimeOut = 5
    WindowSearchString=*FullscreenTV*

    Make a pretty jpg for the graphic and copy the attached binary to C:\program files\mediacar\fullscreen.exe

    Good luck, let me know if it works for you.
    Attached Files Attached Files
    .//Daren
    (Epia M10000/C134) (C137/MII 10000) Liliput /Opus 150W/DVD/512MB/80GB/Hummer H1
    MediaCar/CoPilot7/Routis

  4. #24
    Low Bitrate
    Join Date
    Sep 2002
    Posts
    89
    can i get the sesame street explanation for how to do this.....thanx

  5. #25
    Low Bitrate
    Join Date
    Sep 2002
    Posts
    89
    hey custom any luck in embedding your emulators into mediacar?

  6. #26
    Jesus Freak antimatter's Avatar
    Join Date
    Jan 2004
    Location
    California
    Posts
    4,545
    Wow.

    Good work guys. I will try this later today (if possible) I am running 800x600 with MediaCar and was looking for a way to add rear view to to my arsinal.

    Thanks mobileh1
    -Jesus- King of Kings Lord of Lords

  7. #27
    Maximum Bitrate mobileh1's Avatar
    Join Date
    Apr 2004
    Location
    San Francisco
    Posts
    454
    I think its working fine, I'm waiting to hear back from Custommx3 before posting an official build/description.

    Works embedded here for me.

    Custommx3?
    .//Daren
    (Epia M10000/C134) (C137/MII 10000) Liliput /Opus 150W/DVD/512MB/80GB/Hummer H1
    MediaCar/CoPilot7/Routis

  8. #28
    FLAC
    Join Date
    Jun 2003
    Location
    Memphis - TN
    Posts
    1,272
    Yea, seems to work, but its not embedded, its just positioned right.
    Works well perfectly though.

    Is there a way to modify the code to use its own INI file instead of you having to encode settings in the application?

    I REALLY appreciate u looking @ the code. I can now use my rear cam.

    Now.. if we could just launch from a button..
    2011 Nissan Frontier SL
    AMD X3 2.2 | M4-ATX | 16Gb SSD | 2GB DDR3-1333 | MSI GF615M-P33 MB
    OBDPROS USB | BU-303 GPS l LILLIPUT TS | Car2PC adapter | XM Direct | USB Dual band N with custom mag-mount antenna.

  9. #29
    FLAC
    Join Date
    Jun 2003
    Location
    Memphis - TN
    Posts
    1,272
    I dont have my capture card installed, so it may not embed for that reason.
    Someone else try it out?
    2011 Nissan Frontier SL
    AMD X3 2.2 | M4-ATX | 16Gb SSD | 2GB DDR3-1333 | MSI GF615M-P33 MB
    OBDPROS USB | BU-303 GPS l LILLIPUT TS | Car2PC adapter | XM Direct | USB Dual band N with custom mag-mount antenna.

  10. #30
    Maximum Bitrate mobileh1's Avatar
    Join Date
    Apr 2004
    Location
    San Francisco
    Posts
    454
    Ok, I can change it to use a fullscreen.ini file then... I'll upload a version later this evening then. Have to play with my toddler now.
    .//Daren
    (Epia M10000/C134) (C137/MII 10000) Liliput /Opus 150W/DVD/512MB/80GB/Hummer H1
    MediaCar/CoPilot7/Routis

Similar Threads

  1. Displaying reverse camera on a carputer?
    By coachreed in forum LCD/Display
    Replies: 47
    Last Post: 04-22-2008, 06:47 PM
  2. USB Earthmate - patch for gpsd support
    By dignome in forum GPS
    Replies: 4
    Last Post: 04-05-2005, 11:44 AM
  3. Replies: 11
    Last Post: 04-12-2004, 06:10 AM
  4. When will ME support plug-in???
    By vbi in forum ME Archive
    Replies: 7
    Last Post: 10-31-2003, 07:39 AM
  5. Reversing camera
    By hapination in forum LCD/Display
    Replies: 0
    Last Post: 05-20-2003, 03:48 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •