Page 1 of 2 12 LastLast
Results 1 to 10 of 15

Thread: DLink w/MediaCar

  1. #1
    Variable Bitrate Pokey's Avatar
    Join Date
    Apr 2004
    Location
    Tampa, Florida
    Posts
    284

    DLink w/MediaCar

    I really like MediaCar, But now i have DLink and cant seem to get pass a 'error occurred'.

    Last night the only time i would get this error was going into radio with brushed_metal skins being used, its Debug was 'MEDIA.Frm_radio_player.LoadSkin'

    This morning, I downloaded all new mediacar files and brushed_metal skins, and now i get 'MEDIA.Frm_main_menu.LoadSkin' as
    Debug info, when Brushed Metal skins are being used.

    Default skins seem to work fine, except the keyboard letters layout is wrong and have strange letters.

    I have Downloaded what appears the latest drivers for dlink radio from dlink.

    Any Help woould be appreicated!
    Dual Lilliput's 70NP/C/T
    Syntax SV266AD KT266A
    AMD Athlon XP 2000
    Viking 256MB DDR
    D-Link Wireless 802.11B
    Seagate 120GB
    OrbitMicro 250W DC/DC converter
    SII Wireless Audio Link
    Digimoto OBD-II
    Earthmate GPS
    BU-303 USB GPS
    D-Link Bluetooth

  2. #2
    Newbie OrangePeel's Avatar
    Join Date
    Nov 2003
    Location
    Wellington, New Zealand
    Posts
    53
    If it's the standard DLink DRU100 or similar, just use the Radiator drivers for it. Most people do.

    http://flesko.cz/radiator.htm

    Not sure if this is what's causing your problem though.
    89 Celica, CarPC installed, 1st bday :)
    http://www.fishy.net.nz/carpc/
    • MediaEngine
    • Epia V8000
    • 80GB WD 7200RPM HD
    • Xenarc 700TS
    • SB Live
    • Opus 90W
    • CIMR100 remote
    • Deluo serial GPS
    • D-Link USB radio wired to power antenna

  3. #3
    Raw Wave Confused's Avatar
    Join Date
    Aug 2003
    Location
    Essex, England
    Posts
    2,224
    Install the fonts Arial Narrow and the LCD font too.


    Garry
    Co-Developer of A.I.M.E.E
    www.aimee.cc

  4. #4
    Variable Bitrate Pokey's Avatar
    Join Date
    Apr 2004
    Location
    Tampa, Florida
    Posts
    284
    That was it, combination of those drivers and fonts.

    A couple of questions.. I might be missing it or something, but is there documentation somewhere for us that dont know anything?

    Now that i have DLink working, i'm thinking of trashing my cars radio and installing an amplifier, is it as simple as running the audio output of the computer to an amplifier?

    Thanks for the fix of the problem i had, you guys are great no matter what everybody else says!
    Dual Lilliput's 70NP/C/T
    Syntax SV266AD KT266A
    AMD Athlon XP 2000
    Viking 256MB DDR
    D-Link Wireless 802.11B
    Seagate 120GB
    OrbitMicro 250W DC/DC converter
    SII Wireless Audio Link
    Digimoto OBD-II
    Earthmate GPS
    BU-303 USB GPS
    D-Link Bluetooth

  5. #5
    Newbie
    Join Date
    May 2004
    Posts
    19
    [QUOTE=Pokey]is it as simple as running the audio output of the computer to an amplifier?[QUOTE]

    Yes.

  6. #6
    FLAC mauri's Avatar
    Join Date
    Jan 2004
    Posts
    1,039
    Hi,
    the D-Link DRU-100 seems functions with Mediacar ONLY if you install and you use the drivers of Radiator, that you find in the link above.
    With Mediacar without Radiator you will always have problems, among which often the reboot of the PC.
    Possible that a solution cannot be found to this thing?

    Mauri

  7. #7
    Variable Bitrate Pokey's Avatar
    Join Date
    Apr 2004
    Location
    Tampa, Florida
    Posts
    284
    Everything is working fine, except i seem to be missing a slider in the radio section, i notice in the brushed_metal folder folder there are only two slider folders, 'SLIDER1 and SLIDER3'. Am i missing one or two.

    And one last prob, how do you turn off the radio?

    Thanks,
    Dual Lilliput's 70NP/C/T
    Syntax SV266AD KT266A
    AMD Athlon XP 2000
    Viking 256MB DDR
    D-Link Wireless 802.11B
    Seagate 120GB
    OrbitMicro 250W DC/DC converter
    SII Wireless Audio Link
    Digimoto OBD-II
    Earthmate GPS
    BU-303 USB GPS
    D-Link Bluetooth

  8. #8
    Variable Bitrate craigyb's Avatar
    Join Date
    Sep 2003
    Location
    UK, Sale, Cheshire
    Posts
    404
    OK, I've downloaded the latest drivers for my sound card from the ASUS website and forced XP to install them.

    Well guess what, the PC hasn't rebooted yet.

    It seems to be down to drivers, any way I'm leaving my PC on for 12 hours to see if it does fall over and then I will have to test the D-link in the car for reception.

    Craig
    Audi S8 supercar
    Modded Xbox 400GB HD
    Rear 7" screen & navplus

    Toyota Hiace Van
    Shuttle PIII 866 256Mb 10GB OPUS powered
    MediaCar & Mappoint 2004
    Custom fit 7" TFT VGA TSK

  9. #9
    FLAC mauri's Avatar
    Join Date
    Jan 2004
    Posts
    1,039
    Quote Originally Posted by craigyb
    OK, I've downloaded the latest drivers for my sound card from the ASUS website and forced XP to install them.

    Well guess what, the PC hasn't rebooted yet.

    It seems to be down to drivers, any way I'm leaving my PC on for 12 hours to see if it does fall over and then I will have to test the D-link in the car for reception.

    Craig
    he receipt in car with the original spar of the D-Link and' repugnant.
    I am thinking about connecting hert to the original spar of my auto to see if it improves.
    Who has already' tried this face to know the results.
    However D-Link and Mediacar give the problems of the reboot, only with Radiator it works.

    Mauri

  10. #10
    Variable Bitrate craigyb's Avatar
    Join Date
    Sep 2003
    Location
    UK, Sale, Cheshire
    Posts
    404
    PC has been booted 12 hours now running dlink with MC, no crashes yet. seem to be solid.

    Craig
    Audi S8 supercar
    Modded Xbox 400GB HD
    Rear 7" screen & navplus

    Toyota Hiace Van
    Shuttle PIII 866 256Mb 10GB OPUS powered
    MediaCar & Mappoint 2004
    Custom fit 7" TFT VGA TSK

Page 1 of 2 12 LastLast

Similar Threads

  1. Dlink Radio reboot computer
    By badandy4you in forum MediaCar
    Replies: 9
    Last Post: 09-14-2004, 03:10 AM
  2. Netstumbler for Wireless AP scanning. Works with DLink USB.
    By LESLIEx317537 in forum General Hardware Discussion
    Replies: 11
    Last Post: 06-09-2004, 07:05 AM
  3. Replies: 4
    Last Post: 05-07-2004, 12:51 AM
  4. what did I do wrong with my dlink ?
    By SAScooby in forum General Hardware Discussion
    Replies: 0
    Last Post: 04-18-2004, 03:15 AM
  5. I wanna buy the dlink radio
    By storm in forum General Hardware Discussion
    Replies: 2
    Last Post: 03-04-2004, 03:37 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •