Page 4 of 4 FirstFirst 1234
Results 31 to 34 of 34

Thread: MediaCar Site down? Coyote dead? :o

  1. #31
    Variable Bitrate NoPistonPC's Avatar
    Join Date
    Apr 2004
    Location
    Boston
    Posts
    360
    Guys, don't you think that he probably has dropped into this forum since he left and that he has seen at least one out of the million posts asking where he is? My guess is that he has things going on in his life that are much more important than this forum or MediaCar. Why don't you just leave him alone? I'm sure that when he is ready to return to this hobby, he will make it known to all of us.

    BTW, happy 4th of july!
    1994 RX-7, EPIA P4-ITX w/ Celeron 2.4 Ghz, Arise PSU, Xenarc 700TSV (new model)

  2. #32
    Low Bitrate TommieG's Avatar
    Join Date
    Mar 2004
    Location
    Norway
    Posts
    106
    Quote Originally Posted by NoPistonPC
    Guys, don't you think that he probably has dropped into this forum since he left and that he has seen at least one out of the million posts asking where he is? My guess is that he has things going on in his life that are much more important than this forum or MediaCar. Why don't you just leave him alone? I'm sure that when he is ready to return to this hobby, he will make it known to all of us.

    BTW, happy 4th of july!
    There was a post on the French forum a while ago, saying something about things that had happened in his life. I do believe it had something to do with his wife/girlfriend having a miscarriage.

    I used and found this:
    Media Car updates????

    Tom
    VIA EPIA M9000/120 GB/Xenarc 700TSV/Opus 90W DC-DC
    Haicom GPS/3Com 11g Wi-Fi/D-Link BT
    WinXP/myHTPC/InfoMap Navigator Eu/PhoneControl w/T68i
    Blaupunkt HU & speakers/Velocity active subs/Alpine amps

    Progress: removed while waiting for nano-itx

  3. #33
    Newbie
    Join Date
    Apr 2002
    Location
    Sweden
    Posts
    29
    But the miscarriage was before christmas 6 months ago.
    He did his last post here 21/4 what I can find.
    I think that is very strange.

  4. #34
    Low Bitrate TommieG's Avatar
    Join Date
    Mar 2004
    Location
    Norway
    Posts
    106
    Quote Originally Posted by markus00
    But the miscarriage was before christmas 6 months ago.
    He did his last post here 21/4 what I can find.
    I think that is very strange.
    hmm.....
    VIA EPIA M9000/120 GB/Xenarc 700TSV/Opus 90W DC-DC
    Haicom GPS/3Com 11g Wi-Fi/D-Link BT
    WinXP/myHTPC/InfoMap Navigator Eu/PhoneControl w/T68i
    Blaupunkt HU & speakers/Velocity active subs/Alpine amps

    Progress: removed while waiting for nano-itx

Page 4 of 4 FirstFirst 1234

Similar Threads

  1. M10000 - Dead Dead Dead , 4 hours lol
    By Bikr in forum General Hardware Discussion
    Replies: 7
    Last Post: 05-23-2004, 02:37 AM
  2. Need help on Mediacar playing mp3
    By cwho122 in forum MediaCar
    Replies: 1
    Last Post: 03-17-2004, 04:21 AM
  3. Mediacar V1.8.5
    By coyote in forum MediaCar
    Replies: 47
    Last Post: 02-16-2004, 02:16 PM
  4. Coyote MediaCar Divx/winamp questions
    By ddogg_777 in forum MediaCar
    Replies: 0
    Last Post: 02-03-2004, 12:32 AM
  5. Mediacar on the mp3car web site ?
    By coyote in forum Mp3car Forum Suggestions/Comments
    Replies: 6
    Last Post: 12-09-2003, 06:05 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •