Page 1 of 4 1234 LastLast
Results 1 to 10 of 34

Thread: MediaCar Site down? Coyote dead? :o

  1. #1
    Maximum Bitrate
    Join Date
    Oct 2003
    Location
    Toronto, Canada
    Posts
    485

    MediaCar Site down? Coyote dead? :o

    Anyone know why the site is down and where coyote disappeared to?

    I cant even find a download for the latest 1.9 patch & some information on Mappoint GPS lag.. I wonder if older versions had the same problem.
    ----------------------
    VIA Epia II
    256MB 266DDR Ram
    90GB Wester Digital
    Bluetooth/Deluo GPS
    Lilliput 7" Touchscreen
    ----------------------
    Mazda 6 Carputter > Click Me!

  2. #2
    Confusion Master
    Auto Apps:loading...
    Enforcer's Avatar
    Join Date
    Sep 2003
    Location
    If you go down to the woods today, You're sure of
    Posts
    14,625
    If you want 1.9 and patch do a search for cdrskull and log on, I will share it out.

    As for coyote's site I noticed that over the weekend.

  3. #3
    Jesus Freak antimatter's Avatar
    Join Date
    Jan 2004
    Location
    California
    Posts
    4,545
    Oh no....that sucks

    I wish he would release the source so another developer can continue where he left off
    -Jesus- King of Kings Lord of Lords

  4. #4
    Maximum Bitrate SAScooby's Avatar
    Join Date
    Feb 2004
    Location
    Johannesburg, South Africa
    Posts
    535
    But where is he ?

    Just disappeared is not good
    Nano ITX / 512 MB / 60 GB / Panasonic slot load / M1-ATX / Bu303 / Sound blaster 24 / PPi amps / rockford sub

  5. #5
    Maximum Bitrate mobileh1's Avatar
    Join Date
    Apr 2004
    Location
    San Francisco
    Posts
    454
    I wish he'd released the source code too, I'd love to get my hands on it and fix a ton of stuff.
    .//Daren
    (Epia M10000/C134) (C137/MII 10000) Liliput /Opus 150W/DVD/512MB/80GB/Hummer H1
    MediaCar/CoPilot7/Routis

  6. #6
    The SkinFather febsperanza's Avatar
    Join Date
    Feb 2003
    Posts
    436
    You sure it's down? I just checked it and it's OK. I can even download the latest patch. You've got the link correct? http://www.media-car.fr.st/
    Brushed Metal Skin
    http://www.geocities.com/febsperanza]
    MIA at the moment
    [please email me instead of pm]

  7. #7
    Jesus Freak antimatter's Avatar
    Join Date
    Jan 2004
    Location
    California
    Posts
    4,545
    That link works for me... maybe it was down for a while.
    -Jesus- King of Kings Lord of Lords

  8. #8

  9. #9
    Variable Bitrate Pokey's Avatar
    Join Date
    Apr 2004
    Location
    Tampa, Florida
    Posts
    284
    i'd like to have the code also... to help out.
    Dual Lilliput's 70NP/C/T
    Syntax SV266AD KT266A
    AMD Athlon XP 2000
    Viking 256MB DDR
    D-Link Wireless 802.11B
    Seagate 120GB
    OrbitMicro 250W DC/DC converter
    SII Wireless Audio Link
    Digimoto OBD-II
    Earthmate GPS
    BU-303 USB GPS
    D-Link Bluetooth

  10. #10
    Maximum Bitrate tolisn's Avatar
    Join Date
    Dec 2003
    Location
    Greece
    Posts
    731
    Just to be Serious

    Does anyone know where coyote is ?

    I'm starting to get worried.

Page 1 of 4 1234 LastLast

Similar Threads

  1. M10000 - Dead Dead Dead , 4 hours lol
    By Bikr in forum General Hardware Discussion
    Replies: 7
    Last Post: 05-23-2004, 01:37 AM
  2. Need help on Mediacar playing mp3
    By cwho122 in forum MediaCar
    Replies: 1
    Last Post: 03-17-2004, 03:21 AM
  3. Mediacar V1.8.5
    By coyote in forum MediaCar
    Replies: 47
    Last Post: 02-16-2004, 01:16 PM
  4. Coyote MediaCar Divx/winamp questions
    By ddogg_777 in forum MediaCar
    Replies: 0
    Last Post: 02-02-2004, 11:32 PM
  5. Mediacar on the mp3car web site ?
    By coyote in forum Mp3car Forum Suggestions/Comments
    Replies: 6
    Last Post: 12-09-2003, 05:05 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •