Results 1 to 4 of 4

Thread: What USB BUS POWERED soundcard works with mediacar?

  1. #1
    Maximum Bitrate jusatry's Avatar
    Join Date
    Nov 2003
    Posts
    862

    What USB BUS POWERED soundcard works with mediacar?

    hey guys -
    i love mediacar (though the mixer takes time to load for me too), and i am running a laptop in the trunk setup - so i need an external sound car. I tried the soundblaster MP3+ a while ago for a different setup, and it worked great but i needed surround sound for the former setup. So I used the sonica theater card. I have since sold it and switched to an aux in setup (only need stereo sound), and when i bought and reused the MP3+, the volume control in mediacar does not control a volume that affects the MP3+, unless i go to the mixer and then winamp volume.

    I would like to be able to use the amin volume on the front page of MC and the mute function there - but Mp3+ didnt do that, I tried checking "map volume to wave, aux, line out" or whatever, and that didnt make a bit of difference.

    Any suggestions on other BUS powered soundcards that you are using? I dont want to hassle with running a 5V line up front since all the power is in the trunk. Ideas?

    Thanks!

  2. #2
    Maximum Bitrate jusatry's Avatar
    Join Date
    Nov 2003
    Posts
    862
    bump?

  3. #3
    Low Bitrate jdaniels's Avatar
    Join Date
    May 2004
    Posts
    70
    Unsure why you would have problems, I use an MP3+ and I have never had this issue. I am using the RCA line-outputs as well.

    The volume controls work just fine with Mediacar, on the main screen and in all embedded portions. This is with the Windows XP Professional automatically configured driver, AND with the Creative drivers that come with it.

    I initially installed the USB audio driver that defaults, since I didn't care much at the moment... then I installed the creative software for the EAX effects, which are excellent!!!

    But, yea. To be back on track Mediacar works fine with the MP3+

  4. #4
    Constant Bitrate
    Join Date
    Apr 2004
    Posts
    167
    when my mp3+ usb was working, the volume and mute worked fine in mediacar. however now im having driver issues. the USB composite driver that installs with the mp3+ shows up as a ! in device manager and the mp3+ is dead in the water until i resolve that issue.

Similar Threads

  1. FS: 4-port powered USB 2.0 Hub $10 Shipped
    By Altimat in forum Classified Archive
    Replies: 5
    Last Post: 02-14-2004, 04:30 PM
  2. Keep USB Powered to keep GPS alive
    By MeanGT in forum GPS
    Replies: 30
    Last Post: 12-02-2003, 11:54 PM
  3. usb mouse stops working
    By corsamel in forum General Hardware Discussion
    Replies: 3
    Last Post: 10-18-2003, 06:53 AM
  4. CMIR-100 now works perfect through Belkin Serial to USB
    By LESLIEx317537 in forum ME Archive
    Replies: 0
    Last Post: 04-17-2003, 10:30 PM
  5. USB Sound Card with ASIO driver and volume control
    By tbdombrosky in forum General Hardware Discussion
    Replies: 0
    Last Post: 02-04-2003, 12:00 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •