Page 3 of 5 FirstFirst 12345 LastLast
Results 21 to 30 of 41

Thread: Free DVD player for MediaCar

  1. #21
    kuo
    kuo is offline
    Variable Bitrate kuo's Avatar
    Join Date
    Jun 2003
    Location
    Greensboro, NC
    Posts
    439
    hey frodo. i actually like the 41% better than 4%, but i think it would be ideal if the dvd player restored the volume to what it was when it was first opened.

  2. #22
    I'm sorry, and you are....? frodobaggins's Avatar
    Join Date
    Jan 2003
    Location
    Ruston, LA
    Posts
    8,846
    Quote Originally Posted by kuo
    hey frodo. i actually like the 41% better than 4%, but i think it would be ideal if the dvd player restored the volume to what it was when it was first opened.

    I don't really like the volume code in this project, I'll change it out tomorrow.

    Frodo
    [H]4 Life
    My next generation Front End is right on schedule.
    It will be done sometime in the next generation.
    I'm a lesbian too.
    I am for hire!

  3. #23
    I'm sorry, and you are....? frodobaggins's Avatar
    Join Date
    Jan 2003
    Location
    Ruston, LA
    Posts
    8,846
    New version.

    Volume code changed.
    Volume remembers what it was before launch.
    Volume continues up or down while buttons are pressed.

    Frodo
    Attached Files Attached Files
    [H]4 Life
    My next generation Front End is right on schedule.
    It will be done sometime in the next generation.
    I'm a lesbian too.
    I am for hire!

  4. #24
    Newbie
    Join Date
    May 2004
    Posts
    41
    Frodo, an "auto hide" for mouse option would be nice....

    My media car's auto hide mouse option is checked, but when I run FrodoDVD embedded, the pointer shows up, and it doesn't go away either till I drag it to the edge to hide it manually..

  5. #25
    I'm sorry, and you are....? frodobaggins's Avatar
    Join Date
    Jan 2003
    Location
    Ruston, LA
    Posts
    8,846
    Quote Originally Posted by NaFooEsi
    Frodo, an "auto hide" for mouse option would be nice....

    My media car's auto hide mouse option is checked, but when I run FrodoDVD embedded, the pointer shows up, and it doesn't go away either till I drag it to the edge to hide it manually..
    This isn't FrodoDVD. Which one are you running ? Mine or the one here I modified ?

    Frodo
    [H]4 Life
    My next generation Front End is right on schedule.
    It will be done sometime in the next generation.
    I'm a lesbian too.
    I am for hire!

  6. #26
    Newbie
    Join Date
    May 2004
    Posts
    41
    Quote Originally Posted by frodobaggins
    This isn't FrodoDVD. Which one are you running ? Mine or the one here I modified ?

    Frodo
    I was referring to frodoDVD. Sorry about the mix-up.

  7. #27
    I'm sorry, and you are....? frodobaggins's Avatar
    Join Date
    Jan 2003
    Location
    Ruston, LA
    Posts
    8,846
    Quote Originally Posted by NaFooEsi
    I was referring to frodoDVD. Sorry about the mix-up.
    gotcha, go post in that thread so I don't forget.
    [H]4 Life
    My next generation Front End is right on schedule.
    It will be done sometime in the next generation.
    I'm a lesbian too.
    I am for hire!

  8. #28
    Raw Wave Laidback's Avatar
    Join Date
    Oct 2003
    Location
    Madrid
    Posts
    1,984
    Quote Originally Posted by NaFooEsi
    Frodo, an "auto hide" for mouse option would be nice....

    My media car's auto hide mouse option is checked, but when I run FrodoDVD embedded, the pointer shows up, and it doesn't go away either till I drag it to the edge to hide it manually..
    Just hit the top bar in MediaCar

  9. #29
    Newbie
    Join Date
    Jun 2004
    Posts
    3
    Frodo,
    I know I'm an idiot, but what am I doing wrong? I have unzipped the DVD player to the Medicar folder. If I open it from there it works perfectly. But if I open it from the Media car menu after running Mediacar none of the buttons work.

    Paul

    P.S. I can't get any DVD to play either !!!

  10. #30
    Newbie
    Join Date
    Jun 2004
    Posts
    3
    Do I need some codecs somewhere?

Page 3 of 5 FirstFirst 12345 LastLast

Similar Threads

  1. Bug Reports
    By frodobaggins in forum FrodoPlayer
    Replies: 168
    Last Post: 10-16-2004, 01:25 AM
  2. Replies: 2
    Last Post: 05-11-2004, 12:07 AM
  3. looking for a FIREWIRE dvd player
    By dim-8 in forum General Hardware Discussion
    Replies: 4
    Last Post: 04-06-2004, 04:56 PM
  4. almost embedded free dvd player
    By cotwild in forum MediaCar
    Replies: 5
    Last Post: 03-20-2004, 05:59 AM
  5. Replies: 4
    Last Post: 03-16-2002, 02:32 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •