Page 4 of 6 FirstFirst 123456 LastLast
Results 31 to 40 of 51

Thread: embedding copilot in mediacar

  1. #31
    FLAC aoLhaTer's Avatar
    Join Date
    Mar 2003
    Location
    Rohnert Park, CA
    Posts
    1,122
    wheres copilot.ini

    you lost me


    edit:nm, you need to add it as an app in mediacar
    anyway to get it so that it uses the gps button?


    edit2: when i launch, i get:
    Error Number: 52
    Bad file name or number

    Debug Information:
    MEDIACAR.Frm_launch.DoOk.905


    edit3: you can make it the gps button, just go into setup and pretty much just enter whats in the copilot.ini

    also, there seems to be a problem when in copilot and selecting planning mode, it goes a bit screwy. you have to go to another window and then minimize that window to view copilot again

    and also, i cant get rid of the taskbar now even though taskbar is off in copilot

  2. #32
    Raw Wave Laidback's Avatar
    Join Date
    Oct 2003
    Location
    Madrid
    Posts
    1,984
    Quote Originally Posted by aoLhaTer
    wheres copilot.ini

    you lost me


    edit:nm, you need to add it as an app in mediacar
    anyway to get it so that it uses the gps button?


    edit2: when i launch, i get:
    Error Number: 52
    Bad file name or number

    Debug Information:
    MEDIACAR.Frm_launch.DoOk.905


    edit3: you can make it the gps button, just go into setup and pretty much just enter whats in the copilot.ini

    also, there seems to be a problem when in copilot and selecting planning mode, it goes a bit screwy. you have to go to another window and then minimize that window to view copilot again

    and also, i cant get rid of the taskbar now even though taskbar is off in copilot
    Yep, I'm on drugs!!

    Forget the launch & copilot.ini stuff and just stick it in the GPS setup..
    Attached Images Attached Images  

  3. #33
    Raw Wave Laidback's Avatar
    Join Date
    Oct 2003
    Location
    Madrid
    Posts
    1,984
    Quote Originally Posted by aoLhaTer
    wheres copilot.ini

    you lost me


    edit2: when i launch, i get:
    Error Number: 52
    Bad file name or number

    Debug Information:
    MEDIACAR.Frm_launch.DoOk.905
    You got that 'cause you didn't have copilot.ini

  4. #34
    Raw Wave Laidback's Avatar
    Join Date
    Oct 2003
    Location
    Madrid
    Posts
    1,984
    Quote Originally Posted by aoLhaTer
    also, there seems to be a problem when in copilot and selecting planning mode, it goes a bit screwy. you have to go to another window and then minimize that window to view copilot again
    I don't use CoPilot - What do you normally do?

    Quote Originally Posted by aoLhaTer
    and also, i cant get rid of the taskbar now even though taskbar is off in copilot
    I only tested it with my taskbar set to autohide

  5. #35
    kuo
    kuo is offline
    Variable Bitrate kuo's Avatar
    Join Date
    Jun 2003
    Location
    Greensboro, NC
    Posts
    439
    i can't get the embedded.exe to embed copilot 7. i'm going to reinstall copilot 2003 and mess with that. the guidance window caption is the same for 2003 and copilot 7. "in-vehicle route guidance". any ideas?

  6. #36
    Raw Wave Laidback's Avatar
    Join Date
    Oct 2003
    Location
    Madrid
    Posts
    1,984
    Quote Originally Posted by kuo
    i can't get the embedded.exe to embed copilot 7. i'm going to reinstall copilot 2003 and mess with that. the guidance window caption is the same for 2003 and copilot 7. "in-vehicle route guidance". any ideas?
    Does it say it can't find the search string?

    Aoler is right about the planning mode though, It seems to lock up and won't return to driver mode....

  7. #37
    kuo
    kuo is offline
    Variable Bitrate kuo's Avatar
    Join Date
    Jun 2003
    Location
    Greensboro, NC
    Posts
    439
    no it doesn't say it's not found. maybe copilot 7 and 2003 are more different than i thought.

  8. #38
    FLAC aoLhaTer's Avatar
    Join Date
    Mar 2003
    Location
    Rohnert Park, CA
    Posts
    1,122
    Quote Originally Posted by Laidback
    I only tested it with my taskbar set to autohide
    ah, autohide it is then!


    thanks for the program

  9. #39
    Raw Wave Laidback's Avatar
    Join Date
    Oct 2003
    Location
    Madrid
    Posts
    1,984
    Quote Originally Posted by aoLhaTer
    ah, autohide it is then!


    thanks for the program
    Planning mode is a bit of a bummer, though!

  10. #40
    FLAC aoLhaTer's Avatar
    Join Date
    Mar 2003
    Location
    Rohnert Park, CA
    Posts
    1,122
    no worries
    if you really need planning mode you can just run it outside of mediacar

Page 4 of 6 FirstFirst 123456 LastLast

Similar Threads

  1. Free DVD player for MediaCar
    By igmt in forum MediaCar
    Replies: 40
    Last Post: 06-11-2004, 02:30 AM
  2. Need Help with MapPoint and MediaCar
    By screa_34 in forum MediaCar
    Replies: 2
    Last Post: 04-21-2004, 12:38 PM
  3. Need help on Mediacar playing mp3
    By cwho122 in forum MediaCar
    Replies: 1
    Last Post: 03-17-2004, 04:21 AM
  4. Mediacar V1.8.5
    By coyote in forum MediaCar
    Replies: 47
    Last Post: 02-16-2004, 02:16 PM
  5. New CoPilot Software released!!
    By wallyworld in forum GPS
    Replies: 2
    Last Post: 09-30-2003, 02:08 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •