Results 1 to 4 of 4

Thread: Media car stops responding

  1. #1
    Newbie
    Join Date
    Aug 2003
    Location
    los angeles, ca
    Posts
    41

    Media car stops responding

    After awhile of playing it will totally stop responding when a button is clicked on. Button will stay highlighted but nothing will work, must do a three finger salute to get anything to work. Its not a crash becuase mp3 will continue playing.

    Only notice problem when playing mp3s. (ALL I do with it)
    tried to recreate the problem to see what caused it, no luck.
    It happens with different mp3s, different playlists, after 5 minutes one time, yet 2 hrs the next time.

    Doesn't happen when playing mp3s off a cd, just using a playlist.

    Once it happens, reopening MC and clicking on mp3 causes it to say "LOADING" like usual, but hangs indefentely.

    Any help appreciated. thanks

  2. #2
    Newbie Ram000's Avatar
    Join Date
    Nov 2003
    Posts
    45
    one of the id tags is wrong. might be italisized or the name conflicts. scroll down your play list one by one, and when it crashes, that's the mp3 file w/ the bad tag. go down your list until you've got all of them. i had this exact same problem, and that's how i fixed it.

  3. #3
    Newbie
    Join Date
    Aug 2003
    Location
    los angeles, ca
    Posts
    41
    thanks, I'll try that tonite when I get home from work

  4. #4
    Raw Wave Laidback's Avatar
    Join Date
    Oct 2003
    Location
    Madrid
    Posts
    1,984
    Quote Originally Posted by mbaratta
    thanks, I'll try that tonite when I get home from work
    MediaCar does have a bug that doesn't like some 'good' tags. I say they're good as they work in other programs ok.

    You can also turn off the option to read the tags in setup.

Similar Threads

  1. New generic MediaCar skin
    By febsperanza in forum MediaCar
    Replies: 284
    Last Post: 11-27-2009, 12:28 PM
  2. What's your dream car?
    By Aaron Cake in forum Off Topic
    Replies: 172
    Last Post: 10-02-2007, 08:34 AM
  3. Media Car and OBDII
    By Pokey in forum MediaCar
    Replies: 3
    Last Post: 05-25-2004, 12:00 PM
  4. Sound control by Media Car
    By ddogg_777 in forum MediaCar
    Replies: 18
    Last Post: 05-25-2004, 04:31 AM
  5. Media Engine and Media Car
    By thepogcbr900rr in forum Newbie
    Replies: 9
    Last Post: 05-19-2004, 11:56 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •