Results 1 to 8 of 8

Thread: Web browser in Media Car

  1. #1
    Newbie pottillo's Avatar
    Join Date
    Aug 2003
    Location
    Italy
    Posts
    54

    Web browser in Media Car

    I'm trying to embed a simple web browser in MediaCar.
    The browser will lunch as an external application allowing to surf internet pages in a very simple way.

    Attached a screenshot of the current version.
    Attached Images Attached Images  

  2. #2
    FLAC
    Join Date
    Jun 2003
    Location
    Memphis - TN
    Posts
    1,272
    looks nice, keep us updated
    2011 Nissan Frontier SL
    AMD X3 2.2 | M4-ATX | 16Gb SSD | 2GB DDR3-1333 | MSI GF615M-P33 MB
    OBDPROS USB | BU-303 GPS l LILLIPUT TS | Car2PC adapter | XM Direct | USB Dual band N with custom mag-mount antenna.

  3. #3
    Raw Wave Laidback's Avatar
    Join Date
    Oct 2003
    Location
    Madrid
    Posts
    1,984
    But won't it end up looking like this?....


    Edit: Dumb pic removed

  4. #4
    Raw Wave Confused's Avatar
    Join Date
    Aug 2003
    Location
    Essex, England
    Posts
    2,224
    Quote Originally Posted by Laidback
    But won't it end up looking like this?....
    I'm sure he has made a screenshot of it running *within* MediaCar, so, no, it won't look like that I imagine


    Garry
    Co-Developer of A.I.M.E.E
    www.aimee.cc

  5. #5
    Raw Wave Laidback's Avatar
    Join Date
    Oct 2003
    Location
    Madrid
    Posts
    1,984
    Quote Originally Posted by Confused
    I'm sure he has made a screenshot of it running *within* MediaCar, so, no, it won't look like that I imagine


    Garry
    Heh! Yeah, Had a brain fart or something!

  6. #6
    Jesus Freak antimatter's Avatar
    Join Date
    Jan 2004
    Location
    California
    Posts
    4,545
    Keep us updated on your progres and please share
    -Jesus- King of Kings Lord of Lords

  7. #7
    Maximum Bitrate mobileh1's Avatar
    Join Date
    Apr 2004
    Location
    San Francisco
    Posts
    454
    How about Firefox rather than IE?
    .//Daren
    (Epia M10000/C134) (C137/MII 10000) Liliput /Opus 150W/DVD/512MB/80GB/Hummer H1
    MediaCar/CoPilot7/Routis

  8. #8
    FLAC ppgt94's Avatar
    Join Date
    May 2001
    Location
    USA
    Posts
    1,352
    What ever happened to this?

Similar Threads

  1. can I power a car stereo with an ATX PSU?
    By Fourgig in forum General Hardware Discussion
    Replies: 10
    Last Post: 09-08-2009, 07:40 AM
  2. For Sale for all you aussies. Complete mp3 car pc
    By Holden__V8 in forum Classified Archive
    Replies: 20
    Last Post: 04-09-2005, 06:30 AM
  3. Sound control by Media Car
    By ddogg_777 in forum MediaCar
    Replies: 18
    Last Post: 05-25-2004, 04:31 AM
  4. Media Engine and Media Car
    By thepogcbr900rr in forum Newbie
    Replies: 9
    Last Post: 05-19-2004, 11:56 AM
  5. ID3 v2 tags in media car?
    By more mods in forum MediaCar
    Replies: 8
    Last Post: 02-16-2004, 10:27 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •