Results 1 to 10 of 10

Thread: MediaCar Radio

  1. #1
    Maximum Bitrate more mods's Avatar
    Join Date
    May 2003
    Location
    Atlanta, Ga.
    Posts
    873

    MediaCar Radio

    I am skinning the radio now, but I don't have a Dlink. I am trying to figure out the buttons, what they do and if anyone uses them. Could someone using Coyote's radio function please explain?

    1. Tune (does anyone use this? Seems like you would just use scan, next or Preset.)

    2. Preset (this one really doesnt make sense, I click it and type the number of the preset and hit enter. Why not just select from preset list?)

    3. Scan (Is this like seek on a regular HU? (scans till station is found and stops for a few seconds, then continues scan.)

    4. Surf (I don't have a clue what this does)

  2. #2
    Maximum Bitrate more mods's Avatar
    Join Date
    May 2003
    Location
    Atlanta, Ga.
    Posts
    873
    ok, So no one uses radio at all. So should I just not skin the radio?

  3. #3
    Maximum Bitrate ddogg_777's Avatar
    Join Date
    Apr 2003
    Location
    HOT Arizona
    Posts
    834
    Scan usually does the presets only. Surf probably does all the stations.
    Just thought I'd chime in...don't know for sure.

  4. #4
    The SkinFather febsperanza's Avatar
    Join Date
    Feb 2003
    Posts
    436
    Hehe.. I don't have D-Link too. I just skin it
    Brushed Metal Skin
    http://www.geocities.com/febsperanza]
    MIA at the moment
    [please email me instead of pm]

  5. #5
    Maximum Bitrate more mods's Avatar
    Join Date
    May 2003
    Location
    Atlanta, Ga.
    Posts
    873
    Quote Originally Posted by febsperanza
    Hehe.. I don't have D-Link too. I just skin it
    So you didnt test the radio at all? How do you know if it works correctly?

  6. #6
    Maximum Bitrate vicky_obee's Avatar
    Join Date
    Dec 2003
    Posts
    562
    Well Let me tell u IT DOSENT WORK CORRECTLY.. AS a matter of fact it dosent work AT ALLLLLLLLLLLLLL.
    Gives this error in case some on can sort it out
    --------------
    ERROR No :380
    Invalid property Value
    DEBUG INFO
    Media car.FRM_RADIO_PLAYER.loadskin
    -------------

  7. #7
    The SkinFather febsperanza's Avatar
    Join Date
    Feb 2003
    Posts
    436
    Quote Originally Posted by vicky_obee
    Well Let me tell u IT DOSENT WORK CORRECTLY.. AS a matter of fact it dosent work AT ALLLLLLLLLLLLLL.
    Gives this error in case some on can sort it out
    --------------
    ERROR No :380
    Invalid property Value
    DEBUG INFO
    Media car.FRM_RADIO_PLAYER.loadskin
    -------------
    Aahhh... I am assuming you use my brushed metal skin? Have you read the readme.txt? Have you installed the font included?

    BTW, don't shout. You can always delete it if it doesn't work.
    Brushed Metal Skin
    http://www.geocities.com/febsperanza]
    MIA at the moment
    [please email me instead of pm]

  8. #8
    Maximum Bitrate vicky_obee's Avatar
    Join Date
    Dec 2003
    Posts
    562
    Sorry but i was being excited about it that some one is s\working on it. I did not mean to be loud.. , but it doenot have any readme. txt in it

  9. #9
    The SkinFather febsperanza's Avatar
    Join Date
    Feb 2003
    Posts
    436
    So it's working for you now?
    Brushed Metal Skin
    http://www.geocities.com/febsperanza]
    MIA at the moment
    [please email me instead of pm]

  10. #10
    Maximum Bitrate vicky_obee's Avatar
    Join Date
    Dec 2003
    Posts
    562
    Yes it is working NOw "thanx " but i still have some problems. May be u can help me out...
    am using "" brushed_metal "" skin with the SKODA patch and the MUTE function dosent work. I chose to AUTO start in the Radio mode and when i want to stop it ( mute ) it to exit to play MP3 music it WONT and now when i play mp3 BOTH ;; the radio and the MP3is playing.. and there i dont see any button to stop the radio

Similar Threads

  1. How do i make Radio working in MediaCar?
    By zvi in forum MediaCar
    Replies: 0
    Last Post: 05-16-2004, 02:38 PM
  2. Does MediaCar support radio?
    By hevnsnt in forum MediaCar
    Replies: 4
    Last Post: 05-16-2004, 01:49 AM
  3. Radio mute in Mediacar
    By greddy0 in forum MediaCar
    Replies: 2
    Last Post: 04-09-2004, 04:54 PM
  4. USB radio under MediaCar
    By zvi in forum MediaCar
    Replies: 15
    Last Post: 03-22-2004, 03:17 PM
  5. Mediacar Radio Skin preview
    By coyote in forum MediaCar
    Replies: 14
    Last Post: 02-23-2004, 07:42 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •