Results 1 to 5 of 5

Thread: return from hibernate changes volume

  1. #1
    Maximum Bitrate
    Join Date
    Oct 2003
    Location
    Copenhagen, Denmark
    Posts
    747

    return from hibernate changes volume

    Hi Guys

    When i hibernate my winxp with mediacar, once i power up again the volume goes up to like max or something, any ideas ? When i then click once on the volume slider in mediacar it goes to almost minimum volume

  2. #2
    Constant Bitrate ŠuTcH's Avatar
    Join Date
    Jan 2004
    Location
    Melb, Australia
    Posts
    132
    i have the same problem with my setup, using xp pro and a sblive value sound card, playing musik vidz are ok but resuming mp3z does exactly what ur talking about..

  3. #3
    I see dead kittens Quattro's Avatar
    Join Date
    Dec 2003
    Location
    New York
    Posts
    2,922
    I think I'v read a thread on this before, people were haveing the same problem.
    Let me see if I can find it.
    Installed
    Asus A7N8X-VM - AMD Mobile Athlon 2400
    512 Ram - 60GB HD - Opus 150w
    Lilliput 7" - Rikaline 6010
    [00000000000001100010-] 98% Completed

    Check Out My Install!!!

  4. #4
    I see dead kittens Quattro's Avatar
    Join Date
    Dec 2003
    Location
    New York
    Posts
    2,922
    I found the thread but I don't think it will help you. They never found an answer for it.
    Link

    I don't know what sound car you are using but the problem in this thread was with a usb Audigy2 NX.
    Installed
    Asus A7N8X-VM - AMD Mobile Athlon 2400
    512 Ram - 60GB HD - Opus 150w
    Lilliput 7" - Rikaline 6010
    [00000000000001100010-] 98% Completed

    Check Out My Install!!!

  5. #5
    Maximum Bitrate
    Join Date
    Oct 2003
    Location
    Copenhagen, Denmark
    Posts
    747
    I think it is related to windows not the soundcard, i have tried it on my laptop that has a soundmax sound card and on the epia with ac97, same problem.

    Jan

Similar Threads

  1. Winamp volume resets to 75% on ME start
    By Bobby Digital in forum Media Engine
    Replies: 4
    Last Post: 06-08-2004, 05:58 PM
  2. Official requests thread.
    By skippy76 in forum V.O.I.C.E.S
    Replies: 82
    Last Post: 06-03-2004, 02:56 AM
  3. Replies: 11
    Last Post: 02-11-2004, 10:59 AM
  4. Replies: 6
    Last Post: 11-12-2003, 09:57 PM
  5. USB Sound Card with ASIO driver and volume control
    By tbdombrosky in forum General Hardware Discussion
    Replies: 0
    Last Post: 02-03-2003, 11:00 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •